FOCUS AREAS

System Requirements for Platform Suite for SAS

This page contains the system requirements for Platform Suite for SAS releases.

Platform Suite for SAS 8.1

Platform Suite for SAS 8.1 is available with SAS 9.4.

The table below contains the system requirements for the following:

This information was last updated March 2014.

Vendor Platform Operating System
HP HP Integrity Servers (Itanium2) HP-UX B.11.31, IA64
Linux AMD64/EM64T SLES 10/11
RHEL 5/6
Oracle 6
Oracle SPARC Solaris 10/11, 64-bit
Intel x86_64 Solaris 10/11, 64-bit
IBM IBM Power Series AIX 6/7 (64-bit)
Microsoft Intel X86 Windows 2008
Windows 7
Windows 8
AMD64/EM64T Windows 2008
Windows 2008 R2
Windows 7
Windows 8
Windows 2012
Windows 2012 R2

Platform Suite for SAS 7.1

Platform Suite for SAS 7.1 is available with SAS 9.4.

The table below contains the system requirements for the following:

This information was last updated June 2012.

Vendor Platform Operating System
HP HP Integrity Servers (Itanium2) HP-UX B.11.31, IA64
Linux AMD64/EM64T SLES 10/11, RHEL 5/6
Oracle SPARC Solaris 10/11, 64-bit
Intel x86_64 Solaris 10/11, 64-bit
IBM IBM Power Series AIX 6/7 (64-bit)
Microsoft Intel X86 Windows 2008
Windows 2008 R2
Windows 7
AMD64/EM64T Windows 2008
Windows 2008 R2
Windows 7


Platform Suite for SAS 6.1

Platform Suite for SAS 6.1 is available with SAS 9.3 and as an upgrade for SAS 9.2M3.

The table below contains the system requirements for the following:

This information was last updated January 2011.

Vendor Platform Operating System
HP HP 9000 Servers (PA-RISC) HP-UX 11iv3, 64-bit
HP Integrity Servers (Itanium2) HP-UX 11iv3, IA64
Linux Intel X86 SLES9/10/11, RHEL4/5/6
AMD64/EM64T SLES9/10/11, RHEL4/5/6
Sun SPARC Solaris 7/8/9, 64-bit - Solaris 7 applies only to LMS
Solaris 10, 64-bit
Intel x86_64 Solaris 10, 64-bit
IBM IBM Power Series AIX 5.2/5.3 (64-bit)
AIX 6.1 (64-bit)
AIX 7.1 ((64-bit)
Microsoft Intel X86 Windows XP
Windows 2003
Windows Vista
Windows 2008 Server
Windows 7
AMD64/EM64T Windows XP x64
Windows 2003 x64
Windows Vista x64
Windows 2008 Server x64
Windows 7
Windows 2008 R2
IA64 Windows 2003 ia64
Windows 2008 Server ia64


Platform Suite for SAS 5.1

Platform Suite for SAS 5.1 is available with SAS 9.2M3.

The table below contains the system requirements for the following:

This information was last updated December 2009.

Vendor Platform Operating System
HP HP 9000 Servers (PA-RISC) HP-UX 11iv3, 64-bit
HP Integrity Servers (Itanium2) HP-UX 11iv3, IA64
Linux Intel X86 SLES9/10/11, RHEL4/5
AMD64 SLES9/10/11, RHEL4/5
EM64T SLES9/10/11, RHEL4/5
Sun SPARC Solaris 7/8/9, 64-bit
Solaris 10, 64-bit
Intel x86_64 Solaris 10, 64-bit
IBM IBM Power Series AIX 5.2/5.3 (64-bit)
AIX 6.1 (64-bit)
Microsoft Intel X86 Windows 2000 (SP1/2/3/4)
Windows XP (SP2)
Windows 2003 (SP1)
Windows Vista
Windows 2008 Server
Windows 7
AMD64/EM64T Windows XP x64
Windows 2003 x64
Windows Vista x64
Windows 2008 Server x64
Windows 7
Windows 2008 R2
IA64 Windows 2003 ia64
Windows 2008 Server ia64
Windows 7
Windows 2008 R2


Platform Suite for SAS 4.1

Platform Suite for SAS 4.1 is available with SAS 9.2 and as an upgrade for SAS 9.1.3.

The table below contains the system requirements for the following:

This information was last updated March 2008.

Vendor Platform Operating System
HP HP 9000 Servers (PA-RISC) HP-UX 11iv3, 64-bit
HP Integrity Servers (Itanium2) HP-UX 11iv3, IA64 - only HP-UX 11.23 and up for PM and GMS
Linux Intel X86 SLES9, RHEL4
AMD64 SLES9, RHEL4
EM64T SLES9, RHEL4
Sun SPARC Solaris 7/8/9, 64-bit
Solaris 10, 64-bit
Intel x86_64 Solaris 10, 64-bit
IBM IBM Power Series AIX 5.x (64-bit)
AIX 6.1 (64-bit)
Microsoft Intel X86 Windows 2000 (SP1/2/3/4)
Windows XP (SP2)
Windows 2003 (SP1)
Windows Vista
Windows 2008 Server
AMD64/EM64T Windows XP x64
Windows 2003 x64
Windows Vista x64
Windows 2008 Server x64
IA64 Windows 2003 ia64
Windows 2008 Server ia64


Platform Suite for SAS 3.1

Platform Suite for SAS 3.1 is available with SAS 9.1.3 maintenance.

The table below contains the system requirements for the following:

This information was last updated August 2007.

Vendor Platform Operating System
HP HP 9000 Servers (PA-RISC) HP-UX 11iv3, 64-bit
HP Integrity Servers (Itanium2) HP-UX 11iv3 (IA64)
Linux Intel X86 SLES9, RHEL4
AMD64 SLES9, RHEL4
EM64T SLES9, RHEL4
Sun SPARC Solaris 7/8/9, 64-bit
Solaris 10, 64-bit
Intel x86_64 Solaris 10, 64-bit
IBM IBM Power Series AIX 5.3, 64-bit
Microsoft Intel X86 Windows 2000
Windows 2003
Windows XP
Windows Vista
AMD64/EM64T Windows 2003 x64
Windows XP x64
Windows Vista x64
IA64 Windows 2003 ia64