SAS® 9.3 Support for Web Browsers and Plug-Ins

Web Browsers

The following are general browser requirements for SAS® Foundation software and SAS client applications. Only the 32-bit versions of the browsers are supported. SAS products might have requirements that supersede the requirements listed below. Therefore, it is important to check the system requirements documentation for the product that you are using.

For UNIX, VMS, and MVS operating environments, SAS 9.3 Foundation assumes that you will use the SAS® Remote Browser server to display Help and SAS OnlineDoc® as well as to view ODS HTML output. The remote-browser server runs on your Windows or Linux desktop machine, and it displays output using one of the browsers listed below to display output. You can download the Remote Browser Server from the Software Downloads page.

For Windows operating environments, SAS 9.3 Foundation uses Microsoft Internet Explorer or Firefox for Help and SAS OnlineDoc. To display ODS output, Windows can use either Microsoft Internet Explorer, Firefox, or an embedded browser.

Linux 32-bit (x86): Firefox v3.6

Windows 7 (32-bit or 64-bit x64): Firefox v3.6  |  Internet Explorer v8, 10, 11

Windows 8 and 8.1 (32-bit or 64-bit x64): Firefox v3.6, starting in the second maintenance release for SAS 9.3 (TS1M2 )

Windows Server 2003 (32-bit, 64-bit x64): Internet Explorer v7, 8

Windows Server 2008 (32-bit or 64-bit x64): Firefox v3.6  |  Internet Explorer v7, 8

Windows Server 2008 R2: Firefox v3.6  |  Internet Explorer v8, 9, 10, 11

Windows Vista (32-bit or 64-bit x64): Firefox v.6  |  Internet Explorer v7, 8

Windows Vista and Windows 7 (for both 32-bit and 64-bit x64): Internet Explorer v9

Windows XP SP2 (32-bit or 64-bit x64): Firefox v3.6

Windows XP SP2/SP3 (32-bit or 64-bit x64): Internet Explorer v7, 8

Notes:

  • Starting with the first maintenance release for SAS 9.3 (TS1M1), "and higher" support for Firefox includes major versions.
  • Sometimes IE 7 and 8 do not render long lines of text correctly on the View tab of a Web report (for example, a SAS® Web Report Studio report). If this is the case, resize the window width to resolve the issue.
  • Internet Explorer 9 is not supported in SAS 9.3 (TS1M0). However, support for this browser is available in the first maintenance release for SAS 9.3 (TS1M1).
  • Support for Internet Explorer 10 and 11 is available in the second maintenance release for SAS 9.3 (TS1M2).
  • Support for Internet Explorer 11 is available through Enterprise Mode for Internet Explorer 11, as described in SAS Note 56812.

Adobe Flash Player

Some SAS web applications use Adobe Flash Player to provide interactive functionality. Adobe Flash Player v10.x can be installed on client machines in advance or when you access a SAS web application that uses Flash, your browser will prompt you to install it.

Recommended Resources


Explore our training options, including on-site classroom, live web, e-learning and one-on-one mentoring.


Validate your SAS knowledge and skills by earning a globally recognized credential from SAS.


Explore documentation on topics of interest to SAS administrators.
 

Back to Top