SAS® Viya® Third-Party Requirements

SAS recommends migrating to the latest release of SAS® Viya®. Check the labels on the media in your installation kit to identify the release or service pack you're applying. Below, you'll find links to the minimum versions of required third-party software for use with the specified your versions of SAS® Viya®.


Note: Product deployment guides might include additional information about third-party software requirements.
Always check this site and your deployment guide for complete information.

 

Support for SAS® Viya®

Back to Top