Resources

System Requirements
SASĀ® Episode Analytics Advanced 3.1

Server Tier Requirements

SAS Episode Analytics Advanced Server on Linux for x64

SAS Products installed on this machine:
  • Base SAS 9.4
  • SAS Episode Analytics Advanced 3.1
  • SAS Episode Analytics Server 3.1
  • SAS Episode Definition Manager 3.1
  • SAS Forecast Server Procedures 14.1
  • SAS Health Care Common Macros 3.1
  • SAS Patient Subset 3.1
  • SAS/ACCESS Interface to Oracle 9.4
  • SAS/ACCESS Interface to PC Files 9.4
  • SAS/ETS 14.1
  • SAS/GRAPH 9.4
  • SAS/IML 14.1
  • SAS/OR 14.1
  • SAS/QC 14.1
  • SAS/STAT 14.1

Disk Space Consumed by Installed Products: 1255 MB
Supported Environments: Red Hat Enterprise Linux 6.7 (64-bit version) on the x64 chip family

SAS Episode Analytics Server includes a standard SAS/ACCESS engine of choice.

SAS Episode Analytics Episode Definition Manager is optional and licensed separately.

SAS Patient Subset is optional.

SAS Visual Analytics Server on Linux for x64

SAS Products installed on this machine:
  • Base SAS 9.4
  • SAS Visual Statistics 7.3

Disk Space Consumed by Installed Products: 294 MB
Supported Environments:
  • Oracle Linux 6.1 (64-bit version) on the x64 chip family
  • Red Hat Enterprise Linux 6.1 (64-bit version) on the x64 chip family
  • Red Hat Enterprise Linux 6.7 (64-bit version) on the x64 chip family
  • Red Hat Enterprise Linux 7.1 (64-bit version) on the x64 chip family
  • SUSE Linux Enterprise Server 11 SP1 (64-bit version) on the x64 chip family

SAS Visual Analytics Server is typically installed on the same machine as the SAS Episode Analytics Server.

The SAS Episode Analytics Server Tier includes a SAS/ACCESS engine of choice.

Note: Both the Distributed Mode and Non-distributed Mode of SAS Visual Analytics Server include a Non-distributed Mode SAS LASR Analytic Server.

However, only the Distributed Mode of SAS Visual Analytics Server includes the Distributed Mode SAS LASR Analytic Server.

SAS LASR Analytic Server (Distributed Mode) on Linux for x64

SAS Products installed on this machine:
  • SAS High-Performance Node Installation 3.2
  • SAS Plug-ins for Hadoop 1.0

Supported Environments:
  • Oracle Linux 6.1 (64-bit version) on the x64 chip family
  • Red Hat Enterprise Linux 6.1 (64-bit version) on the x64 chip family
  • Red Hat Enterprise Linux 6.7 (64-bit version) on the x64 chip family
  • Red Hat Enterprise Linux 7.1 (64-bit version) on the x64 chip family
  • SUSE Linux Enterprise Server 11 SP1 (64-bit version) on the x64 chip family

Use of a co-located Hadoop File System (HDFS) is optional, but it requires a supported Hadoop environment and SAS Plug-ins for Hadoop (which are included with your license). For information about supported Hadoop distributions, refer to http://support.sas.com/resources/thirdpartysupport/v94/hadoop/hadoop-distributions.html. The plug-ins require additional configuration. For more information, see SAS High-Performance Analytics Infrastructure 3.5: Installation and Configuration Guide at http://support.sas.com/documentation/solutions/hpainfrastructure/.

SAS Metadata Server

Select a platform:

SAS makes the following recommendations for SAS Metadata Server deployments:

  • a 64-bit host system
  • a dedicated machine to simplify tuning, management, and diagnostics
  • multi-core server hardware because SAS Metadata Server is multi-threaded
  • four or more cores for production deployments

The disk I/O performance of any server-class system should be sufficient. Memory requirements are highly dependent on the product mix and usage, but 8 GB of RAM are sufficient for most large deployments. For many deployments, 4 GB of RAM are sufficient and should be considered a minimum, unless the specific deployment is tested and verified to require less memory.


Middle Tier Requirements

SAS Episode Analytics Advanced Mid-Tier on Linux for x64

SAS Products installed on this machine:
  • SAS Episode Analytics Mid-Tier 3.1
  • SAS Studio Mid-Tier 3.5
  • SAS Visual Analytics Administrator 7.3
  • SAS Visual Analytics Designer 7.3
  • SAS Visual Analytics Explorer 7.3
  • SAS Visual Analytics Graph Builder 7.3
  • SAS Visual Analytics Hub 7.3
  • SAS Visual Analytics Printing Support 7.3
  • SAS Visual Analytics Report Viewer 7.3
  • SAS Visual Analytics Services 7.3
  • SAS Visual Data Builder 7.3
  • SAS Web Application Server 9.42
  • SAS Web Infrastructure Platform 9.4
  • SAS Web Server 9.42
  • Search Interface to SAS Content 3.6

Disk Space Consumed by Installed Products: 4237 MB
Supported Environments: Red Hat Enterprise Linux 6.7 (64-bit version) on the x64 chip family

Note: SAS Episode Analytics and SAS Visual Analytics Mid-Tier must be installed on the same machine.


Client Tier Requirements

SAS Visual Analytics Clients

Select a platform:

Web Browsers

The list of web browsers that SAS supports is updated as new products are tested and approved. For the latest information, visit the SAS 9.4 Support for Web Browsers and Plug-Ins page at http://support.sas.com/resources/thirdpartysupport/v94/browsers.html.

Note: Firefox Web Browser is not supported for SAS Episode Analytics Advanced 3.1 release.

SAS Visual Analytics Mobile Clients

SAS Visual Analytics Mobile Clients (SAS Mobile BI) is available for the Apple iPad and Android tablets via free downloads from app stores.


Third-Party Software

SAS software may be provided with certain third-party software, including but not limited to open-source software, which is licensed under its applicable third-party software license agreement. For license information about third-party software distributed with SAS software, refer to http://support.sas.com/thirdpartylicenses.

SAS® and all other SAS Institute Inc. product or service names are registered trademarks or trademarks of SAS Institute Inc. in the USA and other countries. Other brand and product names are trademarks of their respective companies.
® indicates USA registration.
Copyright © 2016 SAS Institute Inc., Cary, NC, USA. All rights reserved.