Resources

SAS University Edition: Help Center


What prerequisites do I need?

bullet icon Show instructions for: Windows | OS X | Linux | AWS Marketplace

To get started using SAS University Edition as a downloaded vApp on Microsoft Windows, you need a currently supported version of Microsoft Windows, 64-bit hardware, virtualization software, and a web browser.

  • Microsoft Windows 7, 8, 8.1, or 10

  • 64-bit hardware that supports hardware virtualization (sometimes abbreviated as VT, VT-x, or AMD-V). For more information see Installation Note 46250.

  • One of these virtualization software packages:
    • VMware Workstation 12 Player (or later)
    • Oracle VirtualBox 4.3.10 or later

  • One of these web browsers:
    • Microsoft Internet Explorer 9, 10, or 11
    • Mozilla Firefox 21 or later
    • Google Chrome 27 or later

  • The SAS University Edition virtual image is configured to use 1GB of RAM and two processors. You can increase the RAM that is assigned to the SAS University Edition virtual image, but you should assign half (50%) or less of the available physical RAM. You cannot increase the number of processors that are assigned to the SAS University Edition virtual image.
To get started using SAS University Edition as a downloaded vApp on Apple Macintosh, you need a currently supported version of OS X, 64-bit hardware, virtualization software, and a web browser.

  • An Apple Macintosh OS X 10.8 or later

  • 64-bit hardware

  • One of these virtualization software packages:
    • VMware Fusion for OS X 8.0
    • Oracle VirtualBox 4.3.10 or later

  • One of these web browsers:
    • Apple Safari 6.0 or later
    • Mozilla Firefox 21 or later
    • Google Chrome 27 or later

  • The SAS University Edition virtual image is configured to use 1GB of RAM and two processors. You can increase the RAM that is assigned to the SAS University Edition virtual image, but you should assign half (50%) or less of the available physical RAM. You cannot increase the number of processors that are assigned to the SAS University Edition virtual image.
To get started using SAS University Edition as a downloaded vApp on Linux, you need a currently supported version of Linux, 64-bit hardware, virtualization software, and a web browser.

  • Linux operating environment

  • 64-bit hardware that supports hardware virtualization (sometimes abbreviated as VT, VT-x, or AMD-V). For more information see Installation Note 46250.

  • One of these virtualization software packages:
    • VMware Workstation Player for Linux 12 or later
    • Oracle VirtualBox 4.3.10 or later

  • One of these web browsers:
    • Mozilla Firefox 21 or later
    • Google Chrome 27 or later

  • The SAS University Edition virtual image is configured to use 1GB of RAM and two processors. You can increase the RAM that is assigned to the SAS University Edition virtual image, but you should assign half (50%) or less of the available physical RAM. You cannot increase the number of processors that are assigned to the SAS University Edition virtual image.
To get started using SAS University Edition on Amazon Web Services (AWS) Marketplace, you need a web browser.

  • Microsoft Internet Explorer 9, 10, or 11
  • Mozilla Firefox 21 or later
  • Google Chrome 27 or later
  • Apple Safari 6.0 or later on OS X