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JMP was developed to help people with questions about 
their data get the answers they need through the use of 
graphs and numerical results. For most people, memories of 
statistics are a very unpleasant, if not forgotten, part of their 
education. If you see yourself as a new, occasional, or even 
reluctant user of data analysis, we want you to know that we 
have written this book for you. 

It is important to note that throughout the historical 
development of statistics as a scientific discipline, people had 
real problems they needed to solve and developed statistical 
techniques to help solve them. Statistics can be thought of 
as sophisticated common sense, and JMP takes a practical, 
common sense approach to solving data-driven problems.  

JMP is the ideal tool for those who need to make good sense 
of data because it was designed around the workflow of 
the data analyst rather than as a collection of tools only a 
statistician can understand. When you think about your data 
analysis problem, try to formulate the questions that might 
help you address it. For example, do you need to describe 
the variation in selling prices of homes in a city or understand 
the relationship of customer satisfaction with service waiting 
times? With this mindset, you will find the menus and 
navigation in JMP to be very compatible with the types of 
questions you are trying to answer. 

Displaying graphs (or pictures) of data is one of JMP’s 
strengths. For most people, an effective graph can convey 
more information more quickly than a table of numbers or 
statistics. In any JMP analysis, graphs are presented first 
and then the appropriate numerical results follow. This is 
by design. JMP also provides a Graph menu that contains 
additional visualization tools that are independent of 
numerical results. The goal of this chapter is to introduce 
you to JMP and its basic navigation. We cover the menus 
and windows and introduce you to the conventions used 
throughout the book.  
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All but one chapter in this book (Chapter 3, “Index of 
Graphs”) is laid out in a consistent manner to help you 
generate results quickly. The format of the book has been 
designed to be used alongside your computer. After an 
introduction to the concept, we have designed each page 
or two-page spread to be self-contained. That is, with few 
exceptions, the steps required to produce a result begin and 
end without having to flip through pages. 

We provide numbered steps on the left side of the page that 
generate the result illustrated on the right side of the page 
(see Figure 1.1). 

Figure 1.1

Note: This edition of JMP Essentials was written with JMP 8. 
However, the methods covered in this book are mostly basic and 
have not substantially changed since the earliest releases of the 
software. Thus, you will find most instructions contained in this 
book compatible with earlier and future JMP releases. If you 
are using JMP 9, you will find the instructions the same except 
where noted.

1.1  Using JMP Essentials
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Conventions
We are confident that, having made it this far, you know the 
basic terminology associated with operating a computer, 
including click, right-click, double-click, drag, select, copy, 
and paste. We use these terms and they appear in numbered 
steps (see Figure 1.2). When there is a single or self-evident 
step, these instructions are included in the body of the text. 
Each step or action appears in bold type. 

In writing this book, we have adopted the same conventions 
contained in JMP documentation to make your transition to 
using the documentation easy. 

Menu items such as Graph are associated with a JMP 
command such as Chart. We use the greater than (>) symbol 
to indicate the next step in an operation. Thus, Graph > Chart 
indicates that you should select the Chart command (or 
platform) from the Graph menu (see Figure 1.3). 

Figure 1.2

Figure 1.3
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Book Features
Most chapters feature one or more examples to illustrate the 
procedures within that chapter (see Figure 1.4). All of the 
examples have corresponding data tables that are included in 
JMP’s built-in Sample Data directory (Help > Sample Data). 

Important definitions are boxed for easy reference (see 
Figure 1.5). 

Figure 1.4

Figure 1.5
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We include notes, tips, and cautions where appropriate to 
point out relevant or important information (see Figure 1.6).

Where appropriate, we provide tables that summarize key 
information or translate jargon into common terms (see 
Figure 1.7).

Figure 1.6

What you 
want…

What that’s 
called in 

JMP…

How to do it…

I want a bar 
chart.

Chart Graph > Chart. Choose the measured 
column and add it to the Statistics 
area and choose a function. If you are 
not sure, choose sum, then click OK.

Figure 1.7
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Let’s begin by launching JMP. To launch JMP from the 
Microsoft Windows Start menu:

1. Select the Start menu.

2. Select Programs.

3. Select JMP 8 > JMP 8 (see Figure 1.8).

Macintosh users can click on the JMP icon 
(see Figure 1.9) to launch JMP from the 
application dock. 

After JMP has launched, you might notice that two windows 
have also opened, Tip of the Day and JMP Starter. 

Figure 1.8

Figure 1.9

1.2  Launching JMP
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Tip of the Day
The Tip of the Day window is the first thing you see because 
it addresses the most common questions that new users 
ask, such as “How do I do X?” Well the X in these common 
questions is represented and answered in 36 different Tip 
of the Day windows. You can scroll through them by clicking 
Next Tip at the bottom of the window (Figure 1.10). Some of 
the Tip boxes contain important and basic navigational hints, 
while others only apply to more advanced features in JMP. 

Note also the Enter Beginner’s Tutorial button. This tutorial 
walks you through a basic analysis of data from opening 
a data table to creating graphs and results. JMP contains 
several other tutorials that are directed toward more specific 
types of problems and are found in the Help menu. 

Note: If you do not want to see the Tip of the Day window 
every time you launch JMP, you can simply uncheck the Show 
tips at startup box in the lower left corner of the window.  

Figure 1.10
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JMP Starter
After you close the Tip of the Day window, you see the JMP 
Starter window. The JMP Starter window is an optional and 
alternate means to navigate JMP (see Figure 1.11). It duplicates 
the functionality contained in JMP’s native menus that are used 
throughout this book. 

The JMP Starter feature was added to JMP in version 4 to assist 
those who are comfortable with statistical terminology or who 
might be transitioning from a competing product. It organizes 
JMP’s features into general categories or families of statistical 
tools and provides direct links to those tools within a category. 
A nice feature of the JMP Starter is that it also describes the 
specific features within those links. 

For example, if you click on the category Graph (see Figure 
1.12), you see a selection of graph buttons to the right with 
a description of what they produce. Note that if you click on 
a button at this stage, you are prompted to open a data table 
(opening data tables is discussed later). 

Note: This book focuses on using JMP’s native menus (those 
that appear at the top of the JMP window). If you do not 
want the JMP Starter window to appear at start up, select 
File > Preferences > General; uncheck the Initial JMP Starter 
Window box. 

Figure 1.11

Figure 1.12
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At the top of the JMP window, you see a series of menus 
(File, Edit, Tables, and so on). These are the menus we use to 
illustrate the concepts in this book. They are also the same 
menus we refer to as JMP’s native menus because they have 
been present in JMP since its first release. 

These menus serve to open or import data, to edit or 
structure it, and to create graphs and analyses of your data. 
They are also a valuable source for assistance through the 
Help menu, which is discussed later. The menus are organized 
in a logical sequence from left to right. 

• File is where you go to open or import data and to save, 
print, or exit JMP. It is also where you can customize the 
appearance or settings within JMP through Preferences 
(explained in Section 1.5). 

• Edit provides the usual cut, clear, copy, paste, and select 
functions, as well as undo and redo and special JMP 
functions. 

• Tables provides the tools to manage, summarize, and 
structure your data (see Section 2.6). 

• DOE contains the Design of Experiments tools, which we 
will not cover in this book. For more information, see Help > 
Books > JMP DOE Guide.

• Analyze contains the analysis tools that generate both 
graphs and statistics and serves as the home for all of JMP’s 
statistical tools from simple to advanced (see Chapters 5 
and 6).

• Graph contains graph tools that are independent of statistics 
(at least initially). Graphs in this menu include basic charts to 
advanced multivariable and animated visualization tools (see 
Chapters 3 and 4).

• Tools allows you to transform your mouse into a help tool, a 
brushing tool, a selection or scrolling tool, and much more 
(see Section 7.2).  

• View provides options to navigate how you work with your 
files and windows.

• Window helps you manage windows within JMP. 

• Help provides resources for learning and using JMP. Let’s 
start with an introduction to the Help menu. 

1.3  JMP Menus
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The Help Menu
The Help menu (see Figure 1.13) provides access to 
the learning resources you can use as you expand your 
knowledge of JMP and its features and learn about statistics 
and how to interpret results. These resources include 
indexes, guided tutorials, tips of the day, and searchable as 
well as printable books including the JMP User Guide. Data 
tables employed in this book and in all JMP documentation 
are included in the Sample Data directory. We cover the 
features of the Help menu in greater detail in Chapter 8. 

JMP also features context-specific help, meaning that when 
you use the JMP Help Tool* in any graph or statistical result, 
you are directed to the right spot in the documentation to 
assist you in understanding the result. In statistical results, 
JMP provides Hover Help* that provides context-specific 
interpretations of certain statistics. 

For descriptive graphs or basic summary statistics, 
interpretation can be straightforward, but as you dig deeper 
into an analysis or employ more advanced methods it is 
vitally important that you understand what the results 
mean, particularly when they are shared or presented. The 
documentation under Help > Books includes over 2,700 pages 
of reference material in five books that address the needs 

of professional statisticians and analysts. If you encounter 
results that you do not understand, however, we strongly 
recommend that you seek assistance from experienced data 
analysts. 

Figure 1.13

*The JMP Help Tool is discussed in Section 8.2. Hover Help is 
employed in statistical results and provides a context-sensitive 
interpretation, which is illustrated in Chapter 5. 
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The Analyze and Graph Menus
Because most graphs or statistical results begin with the 
Analyze and Graph menus, let’s explore the structure within 
these two menus a little bit more here. 

Click on the Analyze menu at the top of the window. Glance 
at the choices on the menu. Next, click on the Graph menu 
at the top of the window. Glance at the graph choices. The 
menus in JMP–specifically the Analyze and Graph menus 
(see Figures 1.14a and 1.14b)–are designed to provide both 
a description and visual cues for analyzing, graphing, and 
exploring data. 

Note that each entry under these menus has both a name 
and an icon. For graphical results, it is helpful to have an 
idea of what the final result will look like. The icons next to 
the Graph menu choices give you a preview of each graph. 
From the Analyze menu, the icons depict the description or 
relationships you will see in graphs and statistical results 
(Figure 1.15). You will see this menu item name and icon 
motif repeated throughout JMP’s menus.

 

Figure 1.14a                            Figure 1.14b

Note:  the Analyze menu items produce both graphs and 
statistical results while the Graph menu items produce only 
graphs. 

Figure 1.15
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{

Figure 1.16

What does a column of 
data look like?

What is the relation-
ship of one or more 
columns to one or 
more other columns?

What is the relation-
ship of one column to 
another column?

Framework of the Analyze Menu
There is a framework to the Analyze menu that we 
will discuss in detail in Chapter 5. As mentioned in the 
introduction, your exploratory objective will translate to 
these menu items. This structure streamlines the analysis 
process; you only need to count how many columns you have 
and know whether you are trying to describe, compare, or 
understand their relationship in order to select the correct 
menu item (see Figure 1.16). 

This framework cues you to the correct analysis choice on 
the menu without exposing you to many statistical terms 
until you need it. Make no mistake, you still get the statistics 
when you want them, but you do not have to know all the 
statistical terms in order to access them.

Note: JMP’s Analyze menu contains terms such as 
Distribution and Fit Y by X that might be initially unfamiliar, 
but the ideas behind them are very straightforward. We 
describe them in simple terms as needed throughout the 
book. Many items under the Analyze and Graph menus are 
referred to as platforms through this book. For example, 
Distribution and Fit Y by X are referred to as platforms. 
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Throughout this book, each set of instructions used to create 
a graph or an analysis is prompted by a standardized window 
that follows a consistent format and execution. To launch a 
window, however, you must first open a data table. 

For purposes of illustration, we will open the Equity.jmp data 
table: 

1. Select Help > Sample Data > Open the Sample Data 
Directory > Equity.jmp. 

2. Select Analyze > Distribution (see Figure 1.17).

3. This generates the Distribution window with the columns 
(variables) from the Equity.jmp data table populated 
under the Select Columns window (see Figure 1.18). 

Figure 1.17

Figure 1.18

1.4  JMP Windows 

Hinrichs, Curt, and Boiler, Chuck . JMP® Essentials: An Illustrated Step-by-Step Guide for New Users. Copyright © 2010, SAS Institute Inc., Cary, North Carolina, USA. ALL RIGHTS RESERVED. For additional SAS 
resources, visit support.sas.com/publishing. 



Getting Started • JMP Windows   14

Most JMP windows consist of three main elements, organized 
from left to right (see Figure 1.19): 

1. Available columns (or variables) of data to analyze from 
your data table. These appear on the left under Select 
Columns. 

2. Roles that you want to place (or cast) on the column(s). 
In this area, you see buttons and empty areas under Cast 
Selected Columns into Roles. Within these empty areas, 
you are given a hint in italics about which columns are 
required and which are optional to run the analysis. 

3. Action buttons to execute commands. 

To use this Distribution window or almost any other in JMP, 
click on a column and select the role (or click and drag the 
column into that role). Once you are satisfied with your 
selections, select OK. 

Almost every analysis and graph window in JMP appears in 
this format. So, when you learn this one window format, you 
learn just about every other one. 

Figure 1.19

Note: The Y, Columns role refers to what column you want 
to place on the vertical, or y, axis. In other windows, such as 
Fit Y by X, you also have an X, Columns role to select that 
corresponds to the horizontal, or x, axis. 
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JMP’s Preferences determine the way JMP appears or 
behaves on your machine. There are many preferences that 
can be adjusted. You can think of these as global settings. 
If you currently use JMP in a corporate environment, it’s 
possible your JMP administrator has set these preferences 
to match a corporate standard. In this book, we introduce 
JMP using the default preferences that are set when JMP is 
installed. To view the preferences, choose File > Preferences 
(see Figure 1.20).

This generates the Preferences window (see Figure 1.21). 
Similar to the JMP Starter described earlier, the Preferences 
window has a panel containing 12 main categories on the 
left and options within those categories on the right. You 
can change preferences by checking or unchecking the boxes 
or by selecting items from drop-down menus. Changing 
preferences affects such things as the graph or result format, 
the font, the location of a file, and much more, each and 
every time you use those features in JMP. If you are unsure 
about making a change to the preferences, we recommend 
that you wait until you have a need to do so.

   
Figure 1.20

Figure 1.21

If you need to make a change within a single graph or result, 
note that JMP also provides many of these formatting options 
within the graphs themselves. 

1.5  JMP Preferences
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JMP was developed to help the business professional, 
scientist, or engineer get answers to the questions and 
problems they encounter. The navigation and menus within 
JMP provide a natural extension of your problem solving 
and a direct means to explore your data and generate the 
results you need. This book uncovers the structure of the 
JMP menus and provides easy steps for producing results. 
The standardized format of the windows in JMP prompts 
you through most analysis and graphing. Results can be 
customized using global detailed preferences. 

1.6  Summary
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