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1.1 Origins of This Book

In 1963 the National Bureau of Standards published the NBS Handbook 91 Experimental 
Statistics, which was “intended for the user with an engineering background who, 
although he has an occasional need for statistical techniques, does not have the time or 
inclination to become an expert on statistical theory and methodology” (Natrella 1963). 
Our years of experience teaching and working closely with engineers and scientists 
suggest that more than 45 years since these words were published they still ring true. So 
when the opportunity came to write a JMP book for engineers and scientists, the NBS 
Handbook 91 became our inspiration.

The NBS Handbook 91 Experimental Statistics brought together a series of fi ve 
pamphlets that were commissioned by the Army Research Offi ce. The handbook was 
prepared in the Statistical Engineering Laboratory (SEL) under the leadership of Mary 
Gibbons Natrella, and was written “as an aid to scientists and engineers in the Army 
Ordnance research and development programs and as a guide for military and civilian 
personnel who had responsibility for experimentation and tests for Army Ordnance 
equipment in the design and development stages of production” (Natrella 1963). 
Although intended for the army personnel, the NBS Handbook 91 became the National 
Bureau of Standards second best-selling publication because of its emphasis on solving 
practical problems using statistical techniques. The chapter headings are written in a 
language that points to a particular application or problem, rather than to a statistical 
technique. Within each chapter the user can fi nd step-by-step instructions for how to carry 
out the analysis, including examples that have been worked out and discussions of the 
results. 

Out of print for many years, the NBS Handbook 91 is still relevant and a highly regarded 
reference for many who work in industry. So much so that in the late 90s, SEMATECH 
(a consortium of major U.S. semiconductor manufacturers) approached the Statistical 
Engineering Division (SED) at the National Bureau of Standards and Technology (NIST, 
formerly known as the National Institute of Standards) with a “proposal for updating 
and recreating the book with examples directed towards the semiconductor industry” 
(Croarkin 2001). The result became a Web-based engineering statistics handbook 
(http://www.itl.nist.gov/div898/handbook/).

In writing this book we wanted to bring the spirit and usefulness of the NBS Handbook 
91 to the countless engineers, scientists, and data analysts whose work requires them to 
transform data into useful and actionable information. In this book you will also discover 
how the ease and power of JMP make your statistical endeavors a lot easier than the hand 
calculations required when the NBS Handbook 91 was fi rst published.
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1.2  Purpose

In the spirit of NBS Handbook 91, our book is designed to serve as a ready-for-use 
reference for solving common problems in science and engineering using statistical 
techniques and JMP. Some examples of these types of problems include evaluating the 
performance of a new raw material supplier for an existing component, establishing a 
calibration curve for instrumentation, comparing the performance of several materials 
using a quality characteristic of interest, or troubleshooting a yield fall-out. These 
problems are not unique to a particular industry and can be found across industries 
as diverse as the semiconductor, automotive, chemical, aerospace, food, biological, 
or pharmaceutical industries. In addition, these problems might present themselves 
throughout the life cycle of a product or process, and therefore engineers and scientists 
focused on manufacturing, new product development, metrology, or quality assurance 
will benefi t from using the statistical techniques described in this book.  

1.3  Audience

As with the NBS Handbook 91, our main audience is you the engineer or scientist who 
needs to use or would like to use statistical techniques to help solve a particular problem. 
Each chapter is application driven, and is written with different objectives depending on 
your needs:

 • For those of you who want a quick reference for how to solve common problems 
in engineering and science using statistical methods and JMP, each chapter 
includes step-by-step instructions for how to carry out the statistical techniques, 
interpret the results in the context of the problem statement, and draw the 
appropriate conclusions. 

 • For those of you who want a better understanding of the statistical underpinnings 
behind the techniques, each chapter provides a practical overview of the 
statistical concepts and appropriate references for further study. 

 • For those who want to learn how to benefit from the power of JMP in the context 
described previously, each chapter is loaded with general discussions, specific 
JMP step-by-step instructions, and tips and tricks. 
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1.4  Prerequisites

Although this book covers introductory topics in statistics, some familiarity with basic 
statistical concepts, such as average, standard deviation, and a random sample, is helpful. 
You should also have a basic working knowledge of JMP, including how to read and 
manipulate data in JMP, maneuver around the various menus and windows, and use the 
online help resources.   

1.5 What’s Unique About This Book?

We have spent many years as industrial statisticians working closely with, and developing 
and teaching courses for, engineers and scientists in the semiconductor, chemical, and 
manufacturing industries, and have focused on making statistics both accessible and 
effective in helping to solve common problems found in an industrial setting. Statistical 
techniques are introduced not as a collection of formulas to be followed, but as a catalyst 
to enhance and speed up the engineering and scientifi c problem-solving process. Each 
chapter uses a 7-step problem-solving framework to make sure that the right problem is 
being solved with an appropriate selection of tools. 

In order to facilitate the learning process, numerous examples are used throughout the 
book that are relevant, realistic, and thoroughly explained. The step-by-step instructions 
show how to use JMP and the appropriate statistical techniques to solve a particular 
problem, putting emphasis on how to interpret and translate the output in the context of 
the problem being solved. You will fi nd this book to be a useful reference when faced 
with similar situations in your day-to-day work. 

Throughout the book we try to demystify concepts like p-values, confi dence level, the 
difference between the null (H

0
) and alternative hypothesis (H

1
), and tests of signifi cance. 

In addition, emphasis is placed on analyzing not only the average measured performance 
of a characteristic of interest, which is normally the case, but also the standard deviation 
of the characteristic of interest. This is crucial because most practitioners in an industrial 
setting quickly realize that the variation in a measured performance characteristic 
is as important, and sometimes more important, than focusing solely on the average 
performance characteristic in order to meet performance goals. 

As in the NBS Handbook 91, each chapter heading refl ects a practical situation rather 
than a statistical technique. This makes it easier for you, the user, to focus on the situation 
at hand rather than trying to fi gure out if a particular statistical technique is applicable to 
your situation. Section 1.6 describes the chapters in more detail.
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1.6  Chapter Contents

The statistical concepts and techniques are divided into six chapters in this book, although 
some are repeated in all chapters. The chapter headings provide insight into what is being 
compared or studied, as opposed to using the name of the statistical technique used in the 
chapter. What follows is a brief description of each chapter.

Chapter 2
Overview of Statistical Concepts and Ideas
This chapter serves as the foundation of the many topics presented in Chapters 3 through 
7, including the 7-step problem-solving framework. In this chapter you will learn the 
language of statistics, and how statistics and statistical thinking can help you solve 
engineering and scientifi c problems. 

Descriptive statistics, such as the mean and standard deviation, and visualization tools, 
such as a histogram and box plots, are described, along with instructions on how to access 
them using the different platforms in JMP. Tests of signifi cance as a signal-to-noise ratio, 
statistical intervals, the different measurement scales (nominal, ordinal, interval, and 
ratio), and how to set these appropriately in JMP are also discussed.

Chapter 3
Characterizing the Measured Performance of a Material, 
Process, or Product
Many situations call for the characterization of the measured performance of a material, 
process, or product. For example, if we have collected data on the performance of 
a particular product you may want to know, what is the average performance of the 
product, and what level of performance variation should we expect? It is important then 
to be able to use summary measures that effi ciently represent the overall performance of 
the sampled population, and graphics that highlight key information, such as trends or 
different sources of variation. Once the data is summarized, statistical intervals, such as 
a confi dence interval for the mean, or a tolerance interval to contain a proportion of the 
individual values in a population, are used to make performance claims about our data. 

The industrial example presented in this chapter involves the qualifi cation and 
characterization of a second source raw material that is used to make sockets in an 
injection molding operation. A four-cavity injection molder is used in the qualifi cation, 
and the effective thickness of the sockets is the key quality characteristic. This data 
includes different sources of variation often found in manufacturing, and lends itself well 
to slicing and dicing the data in a variety of ways using different statistical techniques 
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and graphs. Three JMP platforms are used to explore the industrial example: the 
Analyze > Distribution, Graph > Control Chart, and Graph > Variability / Gage 
Chart platforms.

Chapter 4
Comparing the Measured Performance of a Material, Process, or 
Product to a Standard
This chapter shows how one-sample tests of signifi cance for the mean and standard 
deviation can be used to address the common engineering problem of comparing a quality 
characteristic to a standard. We show you how to use the Student’s t-test to compare the 
average performance to a standard, and how to use the Chi-square test to compare the 
average variation to a standard. We also discuss how to set up the null and alternative 
hypothesis to answer the question of interest, and highlight the difference between a one- 
and two-sided alternative hypothesis. 

We use a semiconductor industry example involving the qualifi cation of a new three-zone, 
temperature-controlled vertical furnace used for thin fi lm deposition on wafers. The goal 
of the qualifi cation is to show that the thickness of the silicon dioxide layer, a key fi tness-
for-use parameter, meets the target value of 90 Angstrom, and to predict how much 
product will be made below the lower specifi cation limit of 87 Angstrom. The 7-step 
problem-solving framework is applied to this situation using several JMP platforms. The 
Analyze > Distribution platform provides the required Student’s t-test and Chi-Square 
test for the comparisons.

We also show how to use a test of equivalence for those situations where we want to 
show that the average performance is equivalent to a standard, within given performance 
parameters. Equivalence tests combine practical signifi cance with statistical signifi cance 
in order to produce a more targeted result. A JMP script is provided for this test.

Chapter 5
Comparing the Measured Performance of Two Materials, 
Processes, or Products
Many simple experiments are carried out in industry to compare the performance of two 
different things such as two suppliers, two temperature settings on a piece of equipment, 
or two gauges. We show how the two-sample Student’s t-test and the F-test can be used 
for comparing the average performance and the performance variation of two groups of 
samples coming from normally distributed populations, as well as how to interpret them 
and make sense of the JMP output. 

Guidance is also provided on how to set up a two-sample study, including how to 
determine how many samples to include, as well as how to sample them from the 
population. As was the case in Chapter 4, equivalence tests are introduced as an 
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alternative way to show that two populations are equivalent within some pre specifi ed 
performance window.

The comparison of a newly purchased mass spectrometer to an existing mass 
spectrometer in an analytical laboratory serves as the case study for this chapter. These 
instruments are used to determine the isotopic ratio composition of a variety of elements 
with high precision. Since a key customer in the chemical industry is using silver as 
a catalyst in an oxidation reaction, the atomic weight of silver is used to compare the 
performance of the two instruments using the 7-step problem-solving framework and 
JMP.  

Chapter 6
Comparing the Measured Performance of Several Materials, 
Processes, or Products
In this chapter, the simple experiments discussed in Chapter 5 that involve the 
comparison of two means or standard deviations are extended to include the comparison 
of the measured performance of three or more materials, processes, or products. Analysis 
of variance (ANOVA), the statistical technique at the heart of the analysis of experimental 
studies, is introduced, as well as the assumptions required for its use. Using the 7-step 
problem-solving framework, we walk through the JMP ANOVA output and review its key 
components, including the variation and degrees of freedom contributed by the factor (the 
signal), and by the experimental error (the noise). 

We use an example from the home building industry in connection with a housing 
development of 100 semi-custom homes built in four phases. Shortly after the fourth 
and last phase of the development was completed, the residential developer responsible 
for its construction started to receive a number of complaints about premature cracking 
in the cement sidewalks leading from the driveways to the front doors. The compressive 
strength for the cement used in the different phases of construction, which is a key 
performance characteristic related to cement cracking, is used to compare the cements 
used in the four phases of construction. 

Chapter 7
Characterizing Linear Relationships between Two Variables
When both the performance characteristic and the explanatory variable are measured on a 
continuous scale, we can fi t a simple linear regression model, of the form Y = 

0
 + 

1
x + 

, to examine the relationship between them. This simple model forms the basis of linear 
models, and can be easily expanded to include higher order terms, such as a quadratic 
term; that is, models of the form Y = 

0
 + 

1
x + 

2
x2 + .
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Simple linear regression methods are used in the generation of calibration curves in 
engineering and science. We focus on an example for the development of a calibration 
curve for a canister-style load cell design that is used in cargo truck weighing systems. 
We walk through all of the necessary steps needed to produce the calibration curve, 
including collecting the measurements and specifying the model, with emphasis placed 
on checking the adequacy of the model using diagnostic statistics and plots. In addition, 
inverse prediction is used to demonstrate how the calibration curves are used in practice. 

In addition, to show the power of regression techniques we look at the analysis presented 
in 1901 by a young Albert Einstein in his fi rst published paper “Conclusions Drawn from 
the Phenomena of Capillarity,” in which he investigated the nature of intermolecular 
forces.

1.7  Chapter Layout

The layout of Chapters 3 through 7 contains the same basic elements, as described in 
Table 1.1, to make it easier for you to fi nd the information you need when solving a 
specifi c problem. Each chapter starts with the chapter goals followed by a description of 
the problem, or practical situation, that the chapter focuses on. A table with key questions, 
concepts, and tools is provided for easy reference. 

The descriptions, examples, and discussion of the statistical underpinnings provide a 
“behind the scenes” look at tools for those of you who want to deepen your understanding 
of statistics. Note that the chapter sections that address the statistical underpinnings of a 
technique might have slightly different headings to refl ect the particular technique. For 
example, in Chapter 5 the statistical underpinnings are presented in sections titled “5.3.2 
Comparing Average Performance of Two Materials, Processes, or Products,” “5.3.3 What 
to Do When We Have Matched Pairs,” “5.3.4 Comparing the Performance Variation of 
Two Materials, Processes, or Products,” and “5.3.5 Sample Size Calculations.”

Each chapter also includes a 7-step problem-solving framework to guide you through the 
different stages of problem solving in the context of engineering and science.
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Table 1.1  Chapter Sections and Descriptions

Section Description

Chapter Goals

These goals refl ect what we hope you will be able to accomplish when 
you complete the chapter. In essence, you will become familiar with the 
technique, and will be able to follow along using JMP to solve the practical 
problem presented. 

Problem Description

A real problem from engineering, science, or both is used in each chapter 
to illustrate how statistics and JMP can be used to solve the problem. The 
chapter starts with what we know about the problem, clarifi es the main 
questions that need to be answered or the uncertainty that needs to be 
resolved, and reveals the statistical technique that will be used to solve the 
problem. This sets the stage for what comes next.

Key Questions, Concepts, 
and Tools

A table outlines the key statistical questions, concepts, and tools that are 
highlighted in each chapter and how they relate to the practical problem 
outlined in the Problem Description section. This provides you with a 
quick preview of the concepts that will be discussed throughout the 
chapter. 

Description and Some 
Applications

An introduction to the statistical techniques used in the chapter is provided 
in this section, including why we would want to use it, and some of the 
common statistical nomenclature and terminology surrounding it. We also 
provide you with several examples of common questions from engineering 
and science that could be answered using the technique described in each 
chapter.

Statistical Underpinnings 
of Technique

These sections provide a more in-depth review of the statistical techniques 
and concepts that are featured in the chapter. Examples include: specifying 
the null and alternative hypothesis, calculating and interpreting the 
test statistic, obtaining and interpreting the p-value, checking model 
assumptions, and determining sample sizes. In addition, relevant JMP 
output is included in discussions of key concepts. 

Step-by-Step Analysis 
Instructions

A 7-step problem-solving approach is used to solve the practical problem 
described at the beginning of the chapter using both the statistical 
techniques presented in the chapter, and the appropriate JMP platforms, 
functions, and, in some cases, scripts. The steps begin with a clear 
statement of the question and end with practical recommendations for next 
steps. These steps are shown in Section 1.10.

Summary
The techniques and concepts discussed in the chapter are summarized and 
key practical points are outlined. 

References
A list of books and technical papers that support or further develop the 
ideas presented in the chapter. 
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Because Chapter 2 is a foundation chapter, it does not follow the layout in Table 1.1. 
However, it provides an overview of many statistical concepts used throughout the book, 
and introduces the 7-step problem-solving framework.

1.8  Step-by-Step Analysis Instructions

We realize that some of you might have no experience or limited experience with 
applying statistical methods, and that even those of you who use statistical methods on a 
more regular basis might not be fl uent in all situations. For this reason, we have included 
a 7-step problem-solving framework to facilitate the application of statistical methods and 
JMP, and for solving the practical engineering and scientifi c problems that are presented 
in Chapters 3 through 7. 

Table 1.2 gives an example of how the 7-step problem-solving framework is used in 
the context of solving the practical problem in Chapter 3 “Characterizing the Measured 
Performance of a Material, Process, or Product.” This framework helps us to follow the 
scientifi c method in our investigations by clearly defi ning the questions, or uncertainties, 
of interest (Step 1), by making sure those questions are carefully translated into key 
hypotheses to be examined (Step 2), by conducting our studies using relevant data and 
adequate samples sizes (Steps 3 and 4), by using appropriate statistical techniques that 
help us answer our questions (Step 5), by not getting lost in the statistical output (Step 
6), and by interpreting the results within the context of the problem and the original 
questions (Steps 7). In our investigations we want to prevent key ideas from being 
overlooked or omitted all together, and having a structured approach helps. A structured 
approach also gives us the ability to critically review our studies and those of others.

The third column in Table 1.2 shows the different JMP platforms that are needed to 
carry out the sample size calculations, the analysis, and the visualization of relevant 
relationships and information. As you will discover throughout the book, JMP is an 
integral part of the analysis, making it easy to generate the necessary output and graphs 
that help trigger insights, answer our questions, suggest future paths, and support our 
conclusions.
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Table 1.2  Step-by-Step Analysis for Socket Qualifi cation

Step Objectives JMP Platform

1. Clearly state the question 
or uncertainty.

Make sure that we are attempting 
to answer the right question with 
the right data.

Not applicable.

2. Specify the expected 
performance of a 
material, product, or 
process.

Cleary state the performance 
criteria for the socket 
qualifi cation, using the existing 
raw material performance as a 
baseline.

Not applicable.

3. Determine the 
appropriate sampling 
plan and collect the data.

Identify how many sockets will 
be manufactured with the new 
raw material and what sources of 
variation should be included in 
the study. How well do we want 
to estimate  and ?

DOE > Sample Size and Power

4. Prepare the data for 
analysis and conduct 
exploratory data analysis.

Make sure all stratifi cation factors 
(sources of variation) are included 
in the JMP table, along with the 
measured response. Set column 
properties as needed. Check for 
any outliers or discrepancies with 
the data.

Cols > Column Info 
Analyze > Distribution
Graph > Variability/Gage Chart

5. Characterize your data 
and answer the questions 
of interest.

Calculate appropriate descriptive 
statistics and statistical intervals 
and understand sources of 
variation in the data. Check the 
analysis assumptions to make 
sure your results are valid.

Analyze > Distribution
Graph > Variability/Gage Chart
Graph > Control Chart

6. Summarize the results 
with key graphs and 
summary statistics.

Find the best summary measures 
and graphical representations of 
the results that give us insight into 
our uncertainty. Select key output 
for reports and presentations.

Analyze > Distribution
Graph > Variability/Gage Chart

7. Interpret the results and 
make recommendations.

Translate the statistical jargon 
into the problem context. Assess 
the practical signifi cance of your 
fi ndings.

Not applicable.
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1.9  JMP Software

Several JMP platforms are used in the analyses presented in this book, and are 
highlighted in the corresponding chapters. Since we are primarily dealing with studies 
involving one response and up to one factor, the Fit Y by X platform will be our primary 
focus. However, we will also demonstrate other JMP platforms and functionality that are 
essential for studying the measured performance of a material, product, or process. The 
JMP platforms used in this book are shown in Table 1.3. 

Table 1.3  JMP Platforms Used in This Book

JMP Platform Purpose Chapters

Analyze > Distribution

Study the distribution of data using a histogram, 
normal quantile plot, and descriptive statistics.

2 through 7

Calculate process capability indices and percentage 
of samples outside of specifi cation limits.

3

Calculate confi dence, prediction, and tolerance 
intervals.

2 and 3

Conduct one-sample tests of signifi cance for 
determining if the mean or standard deviation is 
equal to a standard value.

4

Analyze > Fit Y by X

Conduct two-sample tests of signifi cance for 
comparing means and variances from two 
populations, including tests of equivalence.

5

Carry out a one-way ANOVA for comparing three 
or more populations, conduct multiple comparison 
tests, and check for equal variances.

6

Fit a simple linear regression model, or quadratic 
model, to study the linear correlation among two 
variables.

7

Analyze > Matched Pairs
Use to examine the difference between two 
populations when the observations are sampled in 
matched pairs.

4

Analyze > Fit Model

Fit a simple linear regression model or quadratic 
model to obtain additional row diagnostics to study 
residuals and infl uential observations, and conduct 
inverse prediction.

7

(continued)
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JMP Platform Purpose Chapters

DOE  > Sample Size 
             and Power

Derive sample sizes for estimating the sample mean 
for one population.

3 and 4

Derive sample sizes for estimating the sample 
variance for one population.

4

Determine sample sizes for estimating the difference 
between two sample means.

5

Determine sample sizes for estimating the difference 
among k sample means.

6

Graph > Overlay Plot
Study patterns in residuals to check for violations 
in model assumptions or trends in performance 
measures.

3 through 7

Graph > Bubble Plot
Enables information to be displayed for up to four 
variables. Used to examine infl uential observations 
or outliers in simple linear regression.

7

Graph > Control Chart
Used to examine process stability over time for 
performance measures or homogeneity assumption 
for residuals.

2, 3, 6, and 7

Graph > Variability/Gauge
Examine the different sources of variation and 
systematic patterns in the data, and estimate variance 
components.

3 and 4

In addition to the platforms listed in Table 1.3, there are illustrations of table functions 
and manipulations interspersed throughout the chapters. We show, for example, how to 
add columns to JMP tables, use some functionality in the Formula editor, set row states, 
summarize data tables, stack columns, sort tables, exclude or hide rows, and set column 
properties.

Although the analyses presented in this book were done using JMP 7, where appropriate 
we have included information about the differences in JMP 8.

1.9.1  JMP Help and Resources
If you are not familiar with the basic functionality of JMP, we encourage you to take 
advantage of the information available in the JMP Help menu, in particular the Tutorials 
and Books, as well as the different resources such as podcasts, JMP blog, JMP data 

Table 1.3  (continued)
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stories, newsletters, and so on that are provided at the JMP.com Web site. These resources 
will defi nitively increase your level of expertise using JMP.

JMP Tutorials
The JMP tutorials are intended for you to learn how to do common tasks in JMP. You 
can access the tutorials from the JMP Help menu. These tutorials use a combination of 
textual references and demo tables to guide you through a hands-on activity. The tutorials 
that are directly applicable to this book include the Beginners, One Mean, Two Means, 
Many Means, and Paired Means tutorials. 

JMP Books
You can access a list of books that are available within the JMP Help menu. These books 
provide a comprehensive overview of the features and functionalities of the software 
and often use different JMP tables to illustrate some of these points. However, these 
books are not geared towards interpretation of the output and describing the statistical 
underpinnings of the approaches. Some of the JMP data sets used in these books might be 
located under the Sample Data folder where the installation resides.

The JMP User Guide is an appropriate reference for learning about data manipulation. 
Important concepts, such as creating and opening fi les, editing data tables, selecting rows 
and columns, and assigning properties to columns are included in this user guide. You 
can print the JMP Menu Card to have easy access to the options available in the main 
JMP menus: File, Edit, Tables, Rows, Cols, Analyze, and Graph. Similarly, the JMP 
Quick Reference Card has tips on using the Formula Editor, JMP Tools, Working 
with Files and Editing Files, for example. Finally, selecting Help > Contents in JMP 
pulls up all of the books into one frame. 

JMP.com Resources
The JMP Web site, http://www.jmp.com/about/resources.shtml, has a wealth of 
resources to help increase your knowledge of JMP, acquire new skills, learn about new 
features and events, and connect with the JMP community worldwide. These resources 
include the following:

 • Podcasts
Hear from who’s who in the world of statistics, what they’re doing, and what’s 
on their minds.

 • JMP Demos
Demos of the new capabilities of JMP.

 • JMP Blog
A Web log devoted to all things related to data visualization, visual Six Sigma, 
design of experiments and other statistical topics.
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 • JMP Data Stories
JMP Data Stories show you how you can use the advanced data visualization 
techniques in JMP software to explore your data, answer your questions, and find 
out what your data is trying to tell you.

 • JMP Foreword Magazine
The statistical discovery magazine from SAS, which is available in PDF.

 • JMPer Cable Newsletter
A technical publication for JMP users.

 • JMP Scripting Library
The JMP Scripting Language (JSL) enables JMP users to program JMP to repeat 
analyses, write custom programs to manipulate data in complex ways (including 
full matrix algebra support), and even extend the graphical and analytical 
capabilities of JMP.

 • JMP File Exchange
The JMP Community File Exchange contains files contributed by users and 
includes sample data files, JMP Scripting Language (JSL) files, and SAS stored 
processes. 

 • Seminars
Because there’s no substitute for hands-on learning, JMP offers seminars 
featuring world-renowned leaders in statistical thought.

 • White Papers

1.10  Scope

The statistical analyses presented in this book are appropriate when the performance 
characteristic of interest is measured on a continuous scale. The variables used to explain 
the behavior of the performance characteristic can be either categorical or continuous. 
This, we believe, covers a large number of applications that you might encounter 
in industry and science. A companion book dealing with categorical performance 
characteristics will be published at a future date.
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The following statistical techniques and concepts are covered in this book:

 • descriptive statistics such as the mean, median, mode, standard deviation, range, 
and process capability indices

 • graphics including histograms, trend plots, control charts, normal quantile plot, 
box plots, scatter plots, and residual plots

 • tests of significance

 • one-sample tests for the mean and standard deviation 

 • two-sample tests for means and standard deviations 

 • paired t-test

 • equivalence tests for the mean 

 • analysis of variance (ANOVA) 

 • multiple comparison tests

 • Brown-Forsythe test for comparing variances 

 • simple linear regression

 • measurement scales: nominal, ordinal, interval, and ratio

 • experimental and observational units

 • response vs. factor 

 • signal-to-noise ratio

 • statistical intervals: confidence, prediction, and tolerance

 • Type I and Type II errors

 • p-value and confidence level

 • degrees of freedom

 • randomization 

 • stratification factors

 • statistical inference

 • sampling plans, including random and stratified random samples

 • sample size calculations

 • probability distributions, for example, normal, Student’s t, F, and Chi-square

 • variance components
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1.11  Typographical Conventions 

Several typographical conventions are used in this book to point you to important 
information related to both statistical content and JMP software usage.  

Statistics Typographical Conventions
Two different types of typographical conventions are used throughout this book to 
highlight important statistical content. This was done to draw your attention to key 
concepts that are important when applying statistics to engineering and science problems. 
The fi rst statistical convention is the use of statistics notes. These are numbered 
according to the chapter they are in, and their order of appearance. Statistics notes 
appear throughout a chapter to emphasize main points and things worth remembering. 
An example of a statistics note (Statistics Note 4.2) from Chapter 4, “Comparing the 
Measured Performance of a Material, Process, or Product to a Standard,” summarizes the 
three main assumptions that are required in many statistical analyses.

Statistics Note 4.2:  The validity of this procedure (for determining if the 
average performance is equal to a standard) depends upon the assumptions 
that were discussed in Chapter 2 and are reiterated here. The underlying 
population must be normally distributed, or close to normally distributed, the 
data are homogeneous, and the experimental units must be independent from 
each other.

The second type of statistics typographical convention that the reader will encounter is a 
callout box, like the one below. The information in the callout box is a snippet of a key 
point that is presented in the main text of the chapter. They are intended to be short and 
memorable. 

JMP Typographical Conventions
In each chapter, JMP software is discussed in a general sense in order to highlight 
the various elements that support the statistical techniques and analyses used to solve 
a practical problem. In addition, specifi c instructions are provided so the reader can 
reproduce the JMP analysis using the data showcased in each chapter. The following 
typographical conventions are used in reference to JMP software in this book.     

A p-value is an area under a probability density curve that quantifi es the 
likelihood of observing a test statistic as large as, or larger than, the one obtained 
from the data.
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 • JMP platforms will be displayed using a bold Arial font and platform paths 
will be shown using an ‘>’ to distinguish the individual selections needed. For 
example, the Distribution platform is labeled as Analyze > Distribution.

 • JMP dialog boxes that get launched after selecting a JMP platform and require 
user input are also shown in bold Arial font. For example, to create a histogram 
the user must highlight a response variable in the Select Columns window, and 
then click Y, Response.

 • JMP column names, which are unique to a JMP data table and are used to 
populate JMP dialog boxes, are shown in unbolded Arial font. For example, 
we must highlight Effective Thickness, which is the name of the response of 
interest in our JMP table.

When these elements come together to provide instructions for creating, for example, a 
histogram for a response in JMP, it will look like the following: “We use the Analyze > 
Distribution platform to generate the histogram and the descriptive statistics for the data. 
In the Distribution dialog box, select Effective Thickness, click Y, Columns, and then 
click OK.”

Similar to statistics notes, JMP notes are scattered throughout the chapters to highlight 
information that is relevant to using JMP but that might not be obvious. The reader will 
fi nd that they are numbered according to the chapter number they are in and the order in 
which they appear. Shown below is a JMP note from Chapter 7 “Characterizing Linear 
Relationships between Two Variables.”

 
JMP Note 7.2: In JMP raw residuals can be saved to the data table from the 
Analyze > Fit Y by X platform, but the studentized residuals must be saved 
from the Analyze > Fit Model platform. 

We also include notes pertaining to JMP 8 usage when there is a signifi cant difference 
between how something is handled in JMP 8 as compared with JMP 7. Below is an 
example from Chapter 7.

JMP 8 Note: To get the same output in JMP 8 from within the Distribution 
platform, we select Continuous Fit > Normal.
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JMP Figure Annotations
Each chapter has numerous fi gures that capture the JMP instructions for the analyses 
together with the corresponding output. At times, these fi gures are annotated with 
additional information for ease of use or interpretation. Most of the time these 
annotations are presented to the left- and right-hand side of the output. Figure 7.12 below 
shows an example of an annotation outside of the output.

Figure 7.12  Example of Annotation Outside of JMP Output

There are a few instances, however, where the annotations are included within the 
JMP input window or the JMP output window. These annotations are not generated by 
JMP and cannot be reproduced by the user, but they have been added to facilitate the 
understanding of the inputs needed in a particular analysis or the interpretation of the 
output. Figure 4.8 shows an example identifying the inputs required in the Sample Size 
and Power calculator, while Figure 5.23 shows the annotated output for the Unequal 
Variances test. 
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Figure 4.8  Sample Size Calculation for One Sample Mean

Figure 5.23  Output for Unequal Variances Test
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