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What’s New in SAS 9 ADX Interface
for Design of Experiments

Overview

The SAS ADX Interface for Design of Experiments includes enhancements
related to response surface designs, mixture designs, general factorial de-
signs, and split-plot designs. Furthermore, ADX can now import data from
SAS data sets or external file formats, and it can export design information
to SAS data sets or external file formats.

The SAS 9 ADX Interface now enables you to

• create general factorial designs with factors having up to nine levels

• create two-level full factorial and fractional factorial split-plot designs

• delete inactive factors and project a fractional-factorial design to a 9.1
higher-resolution design

• join the means in a box plot 9.1

• show clear and aliased effects in the alias structure 9.1

• display confidence intervals in the response calculator and experiment 9.1
report

• honor block structure in a blocked design during design randomization 9.1

Details

Response Surface Designs

ADX can now create designs based on Hartley’s (1959) small response sur-
face designs.
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Variance dispersion graphs are generated in the design details so you can
compare designs and choose the best number of center points. This option
requires SAS/IML software.

Mixture Designs

Process variables can now be included in the creation and analysis of mixture
designs. Mixture designs with process variables are created using the optimal
design interface. The analysis will determine whether process variables are
significant, but all such variables will be included in the optimization process.
In the optimization tools, process variables are treated as fixed-level factors.

General Factorial Designs

General factorial designs are designs that run all combinations of factor lev-
els. In ADX, you can create general factorials with factors having any num-
ber of levels.

Split-Plot Designs

ADX can now create full factorial and two-level minimum aberration frac-
tional factorial generalized split-plot designs as described in Huang, Chen,
and Voelkel (1998).

Data Import and Export

ADX can import factor and response values from SAS data sets or exter-
nal files. You can create the design in ADX and import solely the response
information, or you can import both the factor levels and the response.

ADX can export design information to SAS data sets and external files for
inclusion in a data warehouse. You can export variable information, experi-
ment details, and values for the factors and response.

Access to external file formats requires SAS/ACCESS software.
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Chapter 1
Overview of ADX
The ADX Interface

Welcome to the SAS ADX Interface for Design of Experiments. The ADX
Interface features powerful but intuitive tools for designing and analyzing
experiments.

Using This Book

Getting Started with the SAS ADX Interface for Design of Experiments is
intended to help you quickly learn the primary features of the ADX Interface.
This tutorial takes you through the steps of creating and analyzing the various
types of experimental designs offered by ADX.

This book is not intended as comprehensive documentation, nor should it be
considered as an experimental design text. However, the Appendices provide
a glossary of terms and a list of references you may find useful.

You should have some understanding of design of experiments and be famil-
iar with such terms as factorial screening design and normal plots. Of course,
ADX provides some new and exciting ways to analyze your experimental de-
signs.

Chapter Topics

In this chapter, you get acquainted with the ADX environment by working
through a simple example.
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Covered in This Chapter

• Creating a new two-level design

• Selecting a design

• Editing responses

• Exploring data

• Using a main effects plot

• Using a cube plot

• Using ADX Help

Task List

• Get acquainted with the ADX desktop.

• Learn how ADX organizes designs.

• Learn how designs achieve particular experimental objectives.

• Create a simple two-level factorial design.

Your First ADX Session

You do not need to know SAS programming to get started with ADX. The or-
ganization of the ADX Interface guides you step-by-step through the process
of constructing a design, analyzing the data, and creating a report.

ADX provides menus and tool buttons for performing each task in this pro-
cess. The menus change depending on the ADX window that is open on the
desktop.
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Starting ADX

To access ADX , first access the SAS System from your desktop. Then select
Solutions → Analysis → Design of Experiments from the pull-down menu
in the SAS windowing environment.

Initial ADX Call

If this is the first time ADX is called, you will see this Message window.

Follow these steps:

1. Click Yes. In the next window you select the sample designs to put on
the ADX desktop.
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2. To create the designs used in this book, click ADX Book V9 Examples
and Shift-click to select all the designs.

3. Click OK. Once ADX creates the sample designs, it puts them into the
ADXPARM folder.

Adding Sample Designs to the Desktop Folder

If you are accessing ADX subsequent to an initial call, you want to add the
sample designs to the current folder. (Your folder of sample designs may
have different designs, depending on which sample designs were selected
during the initial ADX call.)

To add sample designs to the current folder, follow these steps:

1. Select Help → Sample Designs.
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2. ADX instructs you to select the designs you want to copy.

3. Click ADX Book V9 Examples.

4. Select all the designs (Shift- or Control-click to select multiple de-
signs).

Managing Your Designs with the ADX Desktop

The ADX desktop is the starting point for working with designs. From the
desktop, you can access folders of designs, each of which appears in a sepa-
rate window. Within each folder, designs are organized by type. Each design
type has its own icon.
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The name of the default folder is ADXPARM. Use the commands in the File
menu or the folder icons on the toolbar to create new folders or to
change the current folder. If you create a new design, it will be added to the
current folder.

See Chapter 13 for more information on organizing your designs.

Design of Experiments Process

Design of experiments is a process in which designing the experiment is only
one step. For any experiment, follow these steps:

1. Determine the experimental objective.

2. Determine the factors and responses.

3. Design the experiment to meet the objective.

4. Collect the data.
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5. Analyze the data with graphs, plots, and statistics.

6. Report the experimental results.

7. Design a new experiment.

Design Objectives

Designs offered by ADX can be used to achieve specific experimental objec-
tives as shown in Table 1.1:

Table 1.1. Design Types and Their Objectives
Design Type Model Objective
Two-level Screening Identify factors of greatest impact on response
Response Surface Model curvature effects
Mixture Model effects that are components of a blend
Mixed Level Model with two- and three-level, mixed quantita-

tive and qualitative factors
Optimal Model with D- and A-optimal designs for irregu-

lar design regions
Split-Plot Model effects where some levels are hard to

change
General Factorial Model with full factorial designs and factors with

several levels

Getting Started with a Simple Example

The best way to learn the ADX Interface is to step through a simple example.
This example creates a fractional factorial design and illustrates a few of the
plots you can use to explore the data.
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Experimental Objective
Suppose you are doing a pilot study to examine five strains of bacteria (X1–
X5) and determine which, if any, might be worth further study for use in dairy
products. Since the eventual goal is to minimize the pH of milk in which
these bacteria are placed, a screening experiment will be used to identify the
strains that influence the pH.

The factors in this experiment are the five strains (X1–X5). In each run of
the experiment, a factor can have a coded value of −1 (strain absent) or +1
(strain present). The response variable is pH.

Task List
• Create a two-level factorial design.

• Type the response values into the design.

• Examine main effects plots and cube plots to see which bacterial
strains are worth further investigation.

Creating the Design
Select File → Create New Design → Two-level.
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Alternatively, you can click the Two-level design icon on the toolbar.

ADX brings up the main design window, which is titled Two-level Design.

The main design window is conveniently arranged to facilitate designing and
analyzing an experiment. The task buttons are listed to the right of the design
display area. The area on the left is blank until you select a design. (Some of
the task buttons are grayed out until preliminary steps are completed.)

To create the design for the strains, follow these steps:

1. Click Select Design to open the Two-Level Design Specifications win-
dow.

2. Type 5, the number of strains, for Number of factors:

3. Select the 1/2 Fraction design, a 16-run Resolution 5 design.
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4. Close the window (select File → Close or click the upper right ) to
use the design.

The Message window gives you a chance to change your mind.

Click Yes to use the selected design. ADX returns to the main design window
and displays a table of the runs in the design.
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Default factor names are given at the top of the columns, and the levels of
each factor are the rows. For the purposes of this experiment, X1 corresponds
to the presence or absence of bacterial strain 1, X2 to strain 2, and so on.

To enter the response data into the design, follow these steps:

1. Click Edit Responses. ADX takes you to the Edit Responses window
and provides a column, called Y1, for you to enter the pH response
values.

2. Type the following pH values in the default response column Y1 (in
order from row 1 to 16): 5.6, 5.4, 5.8, 5.9, 6.1, 5.7, 6, 6.3, 5.3, 6.6, 5.6,
6.9, 5.6, 6.1, 6.7, 6.3.
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3. Close the window.

4. Click Yes to accept the changes. ADX will return you to the main
design window and show the new response values.
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Once a design has response values, you can use the Explore, Fit, and
Optimize features for exploring and analyzing the data. However, you can-
not select a different design.

Exploring Results

To view the main effects and interaction plots, click Explore. The Explore
Data window will open.

In a main effects plot, the slope of the line connecting the low level to the
high level indicates the strength of the effect or, in this case, the ability of the
strain to change the response, pH.

Switch to the cube plot by clicking the Cube Plot tab.

The cube plot, like all the graphics displays in ADX, is interactive. For ex-
ample, place the mouse cursor over the X1 label. The cursor changes to a
hand to indicate that you can click and drag the label to another edge of the
cube. You will learn about other interactive features in later chapters.
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The values at the corners are averages of the response over all runs where the
labeled factors in the plot are at the given value. For example, in this plot the
average value of Y1 over all runs where strains X1, X2, and X3 are absent
is 6.3. The symbols at certain corners indicate which combinations of levels
give the highest and the lowest pH (Y1) values. The lowest average pH of
5.45 occurs when strains X1, X2, and X3 are present.

Select File → Close or click to return to the main design window.

HTML Reports

To create a report on the results of the experiment, click Report on the main
design window. ADX will present you with a window that enables you to
customize your report.



HTML Reports � 23

Select the items and responses you wish to include in the report and
click Generate Report. The following HTML report is displayed with
Microsoft Internet Explorer.
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Text Reports

Clicking the Text radio button in the Report window generates a text-only
report that you can edit. To save the text file, select File → Save as and
select Write to file or Write to object.
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Exiting ADX

When you are finished working with a design, select File → Close or click
from the main design window. A Message window appears to ask if you

want to save the changes to the design permanently.

To save your design with the response values entered, follow these steps:

1. Click Yes.

2. Type MYStrain as the name for this design.

3. Click OK.

ADX adds the new My Strain design to the open desktop folder so you can
use it later.

To exit ADX, follow these steps:

1. Return to the ADX desktop.

2. Select File → Exit ADX or close the desktop window.

3. A confirmation window appears. Click OK.
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4. To exit the SAS System, select File → Exit.

Congratulations! You have just analyzed your first experiment using the
ADX Interface.

Using ADX Help

ADX Help provides information on how to use ADX and on how to design
experiments. Select Help → ADX Help to open the Help window.
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Select File → Close or click to close the Help window.

Points to Remember

• ADX has features for creating and analyzing experimental designs
through a simple point-and-click interface.

• ADX is organized by type of experimental design.

• Different designs accomplish different types of experimental objec-
tives.

• ADX uses folders to group designs so that you can organize designs
according to projects.
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• ADXPARM is the name for the default desktop folder that contains de-
signs. By default, sample designs that accompany this book are placed
in the ADXBK9 folder.

• The main design window contains all the commands you need to re-
fine, edit, explore, and analyze your experiment. They are arranged
from top to bottom in the order that you should follow.

• Click Explore in the main design window to show plots such as the
main effects and cube plots.

• The online ADX Help system provides useful information on experi-
mental design and analysis methods, and it explains how to implement
them in the ADX interface.
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Chapter 2
Full Factorial Designs

Chapter Topics

In a two-level full factorial design, all combinations of the factor levels are
run at least once. Consequently, these designs have full resolution, and all
effects, including main effects, two-way interaction effects, and higher-order
interactions, can be estimated.

Covered in This Chapter

• Defining variables

• Reviewing design details

• Exploring data

– Using a main effects plot

– Using an interaction plot

– Using a factorial plot

– Using a box plot

• Fitting models for responses

– Using automatic selection methods

– Using a normal plot

– Using a Pareto plot

– Using the effect selector

• Optimizing multiple responses

– Using the prediction profiler

– Incorporating a desirability function
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Experimental Objective

The following example is based on a case study described by S. L. Fossceco
(1999). A pharmaceutical manufacturer formulates tablets by mixing ex-
cipients with active ingredients and processing this mixture. The mixture
is passed through an extruder to make spaghetti-like strands, which are
spheronized to create small pellets and then compressed into tablet form.
An experiment is performed to maximize the yield (YIELD) and assure that
the mean particle size (MPS) is about 1000 microns.

The factors represent different steps in the manufacturing process as shown
in Table 2.1:

Table 2.1. Factors of the Tablet Formulation Example
Type Name Low High Description

Factor

FLUID 90 115 Moisture content (%)
MIX 15 45 Mixing time (min)
EXTRUDER 36 132 Extruder speed (rpm)
SCREEN 0.6 1.0 Spheronizing screen size (mm)
RESID 2 5 Residence time (min)
DISK 450 900 Disk speed (rpm)

Response
YIELD Drug Yield (%)
MPS Mean particle size (microns)

Task List

• Create a two-level screening design.

• Define variables and review design details.

• Explore the data from the two-level screening design with plots.

• Fit a model to each response (YIELD and MPS).

• Optimize both responses using a desirability function.
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Creating a Full Factorial Design

In the section “Getting Started with a Simple Example” on page 15, you
created a two-level design with default variable names. In this example, you
will use the Define Variables window to specify information about factor
names and factor levels. You will then select the full factorial design from
several standard factorial designs recommended by ADX.

Defining Factors and Responses

The Tablet Formulation design includes responses. Here, however, you re-
create this design so that you can learn how to define the variables for a
design by following these steps:

1. From the main design window select File → Create New Design →
Two-level to open the main design window.

2. Click Define Variables.

3. Click Add > and select 6 as the number of rows to add. ADX adds one
row for each factor and automatically fills in coded levels for each of
the factors.

4. Type a Factor Name, Low Level, High Level, and Factor Label for
each factor as in Table 2.1. A Factor Name must be eight characters
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or less. The Factor Label is optional and will be used in graphs and
reports if ADX has enough room to display it.

5. Click the Response tab to enter response variables.

6. Click Add and then select 1 from the number of rows. Note that one
row is always provided for the first response variable.

7. Type the response names and labels for YIELD and MPS.

8. Click OK when finished. ADX asks you if you want to save the
changes.

9. Click Yes.
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Selecting the Design

To complete the design, follow these steps:

1. Click Select Design from the Two-level Design window.

2. Choose the full factorial design with 64 runs. This design enables
estimation of all effects.

3. Close the Two-Level Design Specifications and Two-level Design win-
dows, and click Yes to save the changes to the design.

4. Type Tablet Example into the resulting ADX dialog.

5. Click OK.

The design is now saved.
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Editing the Response Values

In practice, once your experiment is run and the response values are available,
you click Edit Responses to enter the responses as explained in the section
“Getting Started with a Simple Example” on page 15. Once the responses
are entered, the design factors and their levels cannot be changed.

For this example, you can continue by opening the design named Tablet
Formulation. This design is the same as the one you just created, but it in-
cludes the response values.

Reviewing the Design Details

Once the responses are entered into a design, you can review the design de-
tails.

To access and review Tablet Formulation, follow these steps:

1. Select Tablet Formulation by double-clicking on the Tablet
Formulation design icon.

2. Click Design Details. Review the information in the Design
Information and Design Listing tabs.
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The design listing shows the uncoded design. Analyses are done on the coded
design, which has a low level of −1 and a high level of 1. However, parameter
estimates can be shown in uncoded form.

To view the coded design, follow these steps:

1. Click on the Coding Options Menu icon at the top left to change
to the coded design.

2. Select File → Close or click to close this window.

Analyzing a Full Factorial Design

The ADX Interface provides a large repertoire of graphical tools and statis-
tical methods for analyzing designed experiments. However, only a small
subset of these techniques is needed for any given experiment.

The analysis strategy followed here for the Tablet Formulation design is as
follows:

• Explore each response using a main effects plot, an interaction plot, an
n-way effect plot, and a factorial plot with the Explore Data window.

• Select and investigate a model with the Choose a Response window.
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• Determine which combination of factor levels will simultaneously
provide the desired responses using the Prediction Profiler in the
Response Optimization window.

Note that for a design with sufficient observations to estimate the variance
of the experimental error (underlying noise), ADX computes t-statistics with
corresponding p-values for a formal assessment of statistical significance.
This will always be the case for factorial designs, unless you set the master
model to include every possible effect up to the highest-order interaction.

Exploring the Response Data

You can use the graphical tools listed in Table 2.2 in the Explore Data window
to understand your data before fitting a model.

Table 2.2. Plots in the Explore Data Window and Their Uses
Plot Use
Main effects Examine main effect of factors
Interaction Check for presence of 2-way interactions
n-way effect Check for presence of up to 4-way interactions
Scatter Examine run-order effects
Box Compare response distributions across combina-

tions of factor levels
Cube Compare means for levels of factors
Factorial Visualize factorial structure of responses with tree

Main Effects Plot

To view a main effects plot, click Explore.
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From this plot, it is clear that both FLUID and SCREEN individually have an
impact on YIELD. The other factors seem to have less of an impact, and it is
not clear whether their main effects will be flagged as significant in a formal
test.

You can view the main effects plot for MPS by clicking the down arrow
beside YIELD and selecting MPS.

Before moving on to the interaction plot, select View → Include in report
to save the main effects plot for later reporting. You may wish to increase the
window size to make room for the whole plot.
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Interaction Plot

Since a full factorial design provides information for all possible two-factor
interactions, you should examine interaction plots.

Click on the Interaction Plot tab.

The off-diagonal cells in the matrix are interaction plots, which show how
the effect of one factor on the response changes based on the level of another
factor. The diagonal cells are main effects plots.

Table 2.3 explains how to interpret an interaction plot:

Table 2.3. Interpreting an Interaction Plot
Pattern Interpretation
Parallel lines No interaction effect
Intersecting lines Interaction effect
Single striped line Effects of factor pair coincide
Nonparallel nonintersecting lines Possible interaction effect

The matrix of interaction plots shows several potentially sig-
nificant interaction effects on YIELD, including FLUID*DISK,
MIX*SCREEN, MIX*RESID, SCREEN*DISK, SCREEN*RESID,
and EXTRUDER*DISK.

Individual plots in the matrix may be too small to see whether there are a large
number of factors. To increase the size of a cell, do one of the following:
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• Right-click the mouse and select Zoom. The cursor will change to a
magnifying glass. Click on the cell that you wish to examine. This cell
will now take up the whole screen. Right-click and uncheck Zoom to
restore the matrix.

• Click and drag the lower right corner of any cell to simultaneously
resize all the cells. If you resize the window containing the interaction
plot, the cells will be resized automatically so that the plot continues
to fill the window.

When the lines are not parallel but do not cross in the range of observed val-
ues, then it helps to look at confidence intervals. Select Confidence intervals
from the right-click menu to display 95% confidence intervals as error bars
at the endpoints of the lines.

Click the down arrow and select MPS to view the interaction plot for the
MPS response.
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After exploring the interaction plot in detail, you should identify the follow-
ing interaction effects as potentially significant as shown in Table 2.4:

Table 2.4. Potentially Significant Interactions
Response Two-Factor Interactions
YIELD FLUID*DISK, MIX*SCREEN, MIX*RESID,

SCREEN*DISK, SCREEN*RESID, and
FLUID*RESID

MPS RESID*FLUID, RESID*MIX,
RESID*SCREEN, RESID*DISK, FLUID*MIX

Of course, you should use a formal test, such as an analysis of variance,
before drawing any firm conclusions. This is done in the section “Fitting a
Model” on page 48.

The right mouse button offers other options. For example, you can label the
plot lines directly by toggling off Effects legend. You can change fonts,
colors, and line styles by selecting Properties.

Select View → Include in report to save the interaction plot in a report,
which will be generated at the end of your session.
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n-way Effect Plot

You can use the n-way effect plot to examine possible three- and four-way
interactions. Since higher-order interactions are more subtle than two-way
interactions, these plots are more complex.

Click the n-way Effect Plot tab. ADX starts by presenting the two-way in-
teraction plot for FLUID and MIX (this may change if you have used this
window with this design before). In this case, 20 different three-way inter-
action plots can be generated, since there are 20 ways to select three factors
from six factors.

To explore the three-way interactions, do the following:

1. Click SCREEN in the Select Effects list box to highlight it. Click
Apply to generate a three-way interaction plot for FLUID, MIX, and
SCREEN.

2. The difference between the slopes of the two lines in each plot changes
considerably between the two plots. This suggests the presence of a
FLUID*MIX*SCREEN effect. A formal test of this effect is recom-
mended; see the section “Fitting a Model” on page 48. In fact, a formal
test will confirm the significance of this effect.

3. Select View → Include in report to save this graphic for later report-
ing. Keep the name in the resulting dialog, and click OK.
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4. Click SCREEN to deselect it and then click RESID to highlight
that effect. Click Apply to generate a three-way interaction plot for
FLUID, MIX, and RESID.

5. The two resulting plots look similar. This suggests that there is no
three-way interaction between FLUID, MIX, and RESID.

6. Follow a similar process to examine some of the other possible 18
three-way interactions.

Note: In a three-way interaction plot, you look for a difference in the rela-
tionship between the slopes of the two lines between plots.

Alternatively, you can create an n-way effect plot from the Interaction Plot
tab by moving the mouse cursor over the cell with the first two effects and
then selecting 3FI plot-> from the right-click menu. You can repeat this
sequence from the resulting three-way interaction plot to generate a four-way
interaction plot, or you can select four effects in the n-way plot.

Scatter Plot

You can use scatter plots to look for run-order effects, also called serial, time-
dependent, or learning effects. The scatter plot in ADX is interactive and is
flexible enough to display any variable on the X or Y axes or as by-variables.

Scatter plots are discussed in detail in the section “Scatter Plot” on page 86.
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Box Plot

You can use box plots to display the response distribution at different com-
binations of factor levels. Box plots can reveal differences in the response
mean at different levels, suggesting main effects. Box plots can also reveal
whether the response variation is homogenous across factor levels, an as-
sumption made in analysis of variance.

From the Explore Data window, click the Box Plot tab. A box plot with
default settings will appear. A symbol, by default a plus sign (+), is drawn
at the mean response for each factor level. The bottom and top of the box
represent the first and third quartiles of the response, and a line is drawn at
the median response. The whiskers represent the low and high values of the
response.

The Y Axis variable is YIELD, and the X Axis variable is FLUID. To look at
information on the response within a level of FLUID, double-click the box.
The cursor changes to a magnifying glass, indicating the presence of detailed
information.

Check Stats. to display some of these statistics under each box in the box
plot. By default, ADX displays the number of responses, the mean, and the
standard deviation. You can choose which statistics to display by clicking
Options in the Box Plot window.
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You can display more than one stratification variable at a time by clicking on
multiple variable names in the X Axis list box. You do not have to Control-
click to select multiple stratification variables. Clicking on a variable already
highlighted will deselect it.

Once you have selected the stratification variables, you can rearrange them
by vertically dragging their names at the left of their level label boxes. Note
that the cursor changes to a hand when you can drag variables.

Further options are available from the Box Plot window, which you can bring
up by clicking the Options button. Options for changing fonts and colors are
available by selecting Properties from the right-click menu.

Cube Plot

The cube plot shows the average response at the high and low levels of three
factors at a time, arranged on a cube. Further information can be found in the
section “Cube Plot” on page 84.

Factorial Plot

The factorial plot displays the mean response for the combination of factor
levels displayed. The display changes if you change the order of the factors
of the tree. Refer to Beckman (1996) for an in-depth discussion of factorial
plots.
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Click on the Factorial Plot tab to display the factorial plot.

Interacting with the factorial plot helps you visualize which factors cause
the largest change in response going from low to high. (You may wish to
maximize your window to view more of the plot.)

Place the cursor over FLUID; it will change to a vertical double arrow. Click
and drag to move FLUID so that it is the lowest branch, and observe the
change in the factorial plot. Since moving FLUID to the bottom seems to
separate most of the high responses from the low responses, it appears that
FLUID is a significant main effect.
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You can hide the factor level labels by clicking on the arrow to the right of
the factor name. This helps you view more of the plot.

Fitting a Model

After exploring the data, you need to decide on a model you will use to
predict or optimize the response. This model, referred to as the predictive
model, will typically contain only effects that are considered to be significant.

When you first choose a design, ADX automatically defines a default master
model to go with that design. Usually, the model includes an intercept, all
main effects, and all two-factor interactions. Of course, you may choose a
different master model. When you click Fit, ADX automatically fits the mas-
ter model and highlights significant (active) effects in the Effect Selection for
Yield (%) window. You may accept this list or refine it interactively by ap-
plying other automatic effect selection methods or by overriding the default
effect selection. When you finish the effect selection process, ADX will re-
tain the significant effects in a final model, which is called the predictive
model.

You should create a predictive model before using Optimize, but if you do
not, ADX will use the master model for optimization.

To fit the master model, follow these steps:

1. Click Fit from the main design window. Since this design has more
than one response, a dialog will appear to let you to choose a response.
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2. Select the YIELD response and click Run.

3. ADX will display a Check Fit Assumptions window. Since you want
to analyze untransformed data for now, close this window.

The Effect Selection for Yield (%) window displays the fitted master model
and highlights the significant effects, which are determined by an automatic
effect selection method. In this example, the master model includes all main
effects and all two-factor interactions. Four of the main effects (highlighted)
and a number of two-factor interactions (not shown) were found to be signif-
icant based on analysis of variance, which is the automatic effect selection
method used by default.

ADX provides a variety of automatic selection methods to determine signifi-
cant effects. Each of these methods is explained in the ADX Help.

You can see the methods available for effect selection by selecting Identify
→ Select effects → Automatic.
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When there are enough runs to form an independent estimate of the error
variance, analysis of variance (ANOVA) is the default method used for deter-
mining the selected effects. When the design is saturated (insufficient runs
to estimate an error variance), Lenth’s (1989) method for selecting effects is
used. See the section “Analyzing Saturated Designs” on page 93 for more
details on which effect selection methods are available for two-level designs.

Selecting ANOVA brings up the Parameters window, which enables you to
change the alpha level used for effect selection. Note that other selection
methods may have different parameters; the Parameters window will differ
depending on the selection method you choose.

ADX highlights effects in the fitted model that are significant. By default,
ADX selects the following significant effects:

• Main effects: FLUID, MIX, SCREEN, DISK

• Two-factor interactions: FLUID*DISK, MIX*SCREEN,
SCREEN*DISK, SCREEN*RESID

ADX provides the ability to override selected effects. If you click on a high-
lighted effect to exclude it from the predictive model, ADX will consider it
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not to be significant, and it will be unhighlighted. If you click on an effect
that is not highlighted, ADX will treat it as a significant effect, and it will be
highlighted.

By default, ADX only tests two-way interactions. This is because the mas-
ter model only includes intercept, main effects, and two-factor interactions.
However, you may want to test for the presence of three-way interactions in
this design. If so, you must change the master model. Follow these steps:

1. From the Effect Selection for Yield (%) window, select Model →
Change master model.

2. Select all the factors. This can be done by clicking FLUID and drag-
ging down the list or by using Control-click with each factor.

3. In the edit box under the Interaction button, change the number to 3.
You can click on the right arrow button.

4. Click Interaction. All combinations of three-way interactions will be
added to the Effects in Master Model list box. ADX will now test for
these effects.

5. Click OK. ADX may bring up the Check Fit Assumptions window
and indicate that a response transform is necessary. For now, close this
window without making any changes.

6. Scroll down the Effect Selection for Yield (%) window and notice the
presence of three-way interactions. The FLUID*MIX*SCREEN ef-
fect is automatically selected, indicating that this effect is statistically
significant at the α = 0.05 level. This concurs with the assessment
made previously with the n-way interaction plot. ADX also selects
FLUID*MIX*DISK, FLUID*SCREEN*DISK,
FLUID*SCREEN*RESID, MIX*SCREEN*DISK and
MIX*SCREEN*RESID.

The effect selector is one of several displays you can use to display effects.
The display pop-up menu lists the different types of displays available for
effects. Note that the selection of significant (active) effects is maintained
from one display to another.
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Normal Plot Display

The normal plot is a common method for displaying significant effects in
factorial designs.

To display the normal plot, click the down arrow and select Normal plot in
the display pop-up menu. ADX highlights significant effects (according to
the ANOVA method of selection) using large, round symbol markers.

Three different modes are available for interacting with this plot. Click on
the corresponding icon to enter each mode:

Use the labeling mode to display the label for an effect by clicking on the
point you want to label or unlabel.

Use the selection mode to overwrite the selection of significant (active)
effects by clicking on points you want to select or deselect. Significant (ac-
tive) effects are highlighted.

Use the magnification mode to drag a rectangular area in the normal plot
for magnification.
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Note that two reference lines are displayed in the normal plot. These lines
can be used for visual assessment of effects. Points that depart from the lines
are considered to correspond with active effects.

Both lines pass through the origin. The slope of the dashed line is the root
mean square error (RMSE) calculated from ANOVA. This line is displayed
only when an ANOVA can be performed. The slope of the solid line is
Lenth’s pseudostandard error (PSE). You can display alternative PSE ref-
erence lines by clicking on the Options button from the Normal Plot. ADX
provides options for the horizontal axis scale and for computing the pseudo-
standard error.

Select which options you want, and click OK to make the change.
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Half-Normal Plot

Some experimenters prefer the half-normal plot (see pg. 323) over the normal
plot. In a half-normal plot the magnitudes of the effects are displayed rather
than the effects themselves.

To display the half-normal plot, click the down arrow and select Half-normal
Plot from the pop-up menu.

You can use exactly the same methods for changing the options and selected
effects that you use in the normal plot.

Pareto Plot

The Pareto plot displays effect estimates in decreasing order from largest
to smallest. This makes it easy to determine the most important effects in
the model. Pareto plot options can be used to change the type of estimate
displayed from percent sum of squares to absolute effect.

To view the estimates with the Pareto plot display, click the down arrow and
select Pareto Plot in the resulting pop-up menu.

Determining the Predictive Model

Close the Effect Selection for YIELD (%) window. ADX will display a
Check for Model Hierarchy window. ADX only displays this window when
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an interaction effect has been selected but not the corresponding lower-order
interactions or main effects that come below it in the model hierarchy. For
example, ANOVA identified the SCREEN*RESID effect as significant, but
did not identify RESID.

In this window, ADX identifies selected effects with a (+) and effects that
should be included in the predictive model according to the model hierar-
chy assumption with a (>). When this window appears, you should usually
click Include effects to preserve hierarchy or Go back to effect selection
window to change the selection in the Effect Selection for Yield (%) win-
dow. Click Include effects to preserve hierarchy now to return to the main
design window.

Next, construct a predictive model for the MPS response by following these
steps:

1. Click Fit.

2. Choose MPS as the response to fit. Click Run.

3. Dismiss the Check Fit Assumptions window by closing it.

4. Change the master model to include three-factor interaction effects by
selecting Model → Change master model. Select all effects, click the
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right arrow under Interaction, and then click on Interaction. Click
OK.

5. Dismiss the Check Fit Assumptions window again.

6. Display the Effects Selection for MPS window with the Pareto Plot.

7. Close the Effect Selection window for MPS and click Yes to apply
effect selections.

8. The Check for Model Hierarchy window appears. Click Include ef-
fects to preserve hierarchy.

9. In addition to the effects selected through ANOVA, ADX will
include RESID, FLUID*DISK, MIX*SCREEN, MIX*DISK, and
SCREEN*DISK in the predictive model for MPS.

Optimizing Multiple Responses

ADX provides a variety of methods for determining which factor settings
yield optimal values for one or more responses. One of these methods uses an
interactive response profile plot, referred to as the prediction profiler, which
you can augment with a desirability function for each response. For theoret-
ical details, refer to Derringer and Suich (1980) and Montgomery (1997).

To find the optimal factor settings, do the following:

1. For each response you should have a predictive model. If not, ADX
will use the master model for any response that does not have a predic-
tive model.

2. Click Optimize on the main design window to bring up the Response
Optimization window. Click on Run to bring up the Prediction
Profiler.

3. Review the prediction profiler settings.

4. Review the interactive features by right clicking on the Prediction
Profiler.

5. View the desirability function.
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6. Set the desirability function for each response so that high values of
YIELD are desirable, and set a target of 1000 for MPS where values
even moderately far away have very low desirability.

7. Review the factor settings that maximize the overall desirability, where
the overall desirability function is the geometric mean of all the indi-
vidual desirability functions.

8. Use the prediction calculator to determine the predicted responses
along with their standard errors.

Optimizing Factor Settings

To get started, click Optimize. When you have multiple responses, ADX
brings up a window for you to select which responses to include in the opti-
mization. Select both responses, YIELD and MPS. For each response ADX
will remind you of the effects in the predictive model, as in the following
illustration:

Click Run. ADX will then display the prediction profiler, an interactive
optimization tool that describes the change in responses as each factor is
changed.
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Interactive Prediction Profiler

The various components of the prediction profiler are as follows:

• The horizontal axis displays the factor names or labels with current
settings indicated by vertical lines.

• The current setting for a factor can be changed by dragging the vertical
line to the left or right.

• The vertical axis displays the predicted response for each response
variable.

• The horizontal line is the predicted response for the current factor set-
tings and will change as you change the factor settings.

• The plotted line in each plot is the prediction line for that response and
that factor, assuming that all the other factors are held constant at the
settings indicated by vertical lines.

• Prediction intervals can be toggled on or off using the Prediction in-
tervals command in the right mouse-button click menu.
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Simultaneous Optimization with Desirability Functions

The performance of a product or process frequently depends on whether the
responses meet certain criteria. Here you want to maximize YIELD while
holding MPS to a target value.

Alternatively, you specify a desirability function for each response that ex-
presses its criterion. ADX computes an overall desirability as the geomet-
ric mean (the nth root of the product of the individual desirability function,
where n is the number of responses). You can then change the factor settings
to find values that maximize the overall desirability. Refer to Derringer and
Suich (1980) and Montgomery (1997) for more details.

Select View → Show Desirability.
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ADX adds a desirability function for each response and an overall desirability
trace for each factor.

The last column of cells is an interactive graph showing the desirability func-
tion for each response. The bottom row of cells displays the desirability trace
corresponding to the settings of each factor.

The desirability function has three points that can be set: high, low, and
center. These points take on values from 0 to 1, where 0 is least desirable
and 1 is most desirable. By default, this function is linear and maximizes the
response.

Since only very high values of YIELD are desirable, you need to reset the
function. You can set the desirability function in two ways:

• indirectly, by changing the desirability settings in the Prediction
Profiler Settings window

• directly, by clicking and dragging on the function line

To change the settings using the Prediction Profiler Settings window, follow
these steps:

1. Click on Settings from the right-click menu.
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2. Click on Desirability Settings.

3. The YIELD response should already be chosen; if not, click the down
arrow and select it.

4. Select the Any response in range radio button.

5. Type 100 for the low limit. Keep the high limit setting.

6. Click OK.

To change the settings by clicking and dragging, follow these steps:
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1. Click and drag on the middle of the function line to the right so that
the response has a desirability of 1 near 1000.

2. Click and drag the high and low ends of the function line to the left so
that values not near 1000 have low desirability.

3. Since you want the desirability to decrease rapidly as the value moves
away from 1000, drag the hollow lines to change the curvature of the
desirability line.

The result should look like the following figure:
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The new desirability traces for each factor are given in the row at the bottom
of the Prediction Profiler. The goal is to find factor settings that provide an
overall desirability value close to 1. The individual factor desirability traces
indicate how a factor will affect desirability. For example, shifting MPS away
from 1000 decreases the desirability rapidly, and shifting YIELD to less than
100 results in a zero desirability.

At the factor setting where all factors are at their midpoint, the lack of slope
for each factor indicates that desirability will be little affected by shifting
any one factor. This is because the desirability is zero over a large interval
of YIELD. However, the desirability traces are likely to change once fac-
tor settings are changed, especially since several significant interactions are
identified. (Note that you may see slight differences between what is on your
screen and what is shown here. The appearance of the traces depends on how
the desirability functions are set.)

Shift FLUID, MIX, SCREEN, and DISK to their highest settings. The desir-
ability trace for RESID changes dramatically.

Shift RESID to its lowest settings. The desirability for this new setting is
greater than 0.9. Note that the trace for EXTRUDER is flat; this indicates
that you may set EXTRUDER according to other conditions without severely
affecting your optimization.
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You can also find the settings that maximize the desirability by selecting
Optimize Desirability in the Settings menu. In this case, doing so with the
settings above will only move EXTRUDER to its highest setting (this raises
the desirability by a very small amount).

Once you have maximized desirability, you can review the individual factor
traces to see how changing each factor changes the desirability, and in what
direction.

Using the Optimization Results

There are several facilities you can use once you have identified the optimal
factor settings:
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1. Select View → Include in Report and click OK to save the prediction
profiler display in a report.

2. Select Explore → Response calculator. The Response Calculator
window will appear. Note that the factor settings are the same as those
in the prediction profiler.

3. Click Compute Prediction. A row will be added to the spreadsheet.
This row contains the factor settings, the predicted values for all re-
sponses, and the standard errors for all predictions within parentheses.

4. Close the window and click OK to return to the Response Optimization
window.

5. Close the Response Optimization window and click Yes to return to
the main design window.

You are now ready to report your results.
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Tying It All Together

The reporting mechanism in ADX enables you to share your results on a
corporate local area network or the World Wide Web. Before generating a
report, do the following:

1. Click Experiment Notes.

2. A dialog will appear with two fields: Heading and Notes. The heading
in this case is Experimenter’s Name. Type your name in the second
field.

3. Scroll down and enter other pertinent information about your experi-
ment.

4. Click OK to return to the main design window.

It is always a good idea to enter this information, especially if the results of
this experiment will be stored in an experimental database or data warehouse.

To generate a report, do the following:

1. Click Report on the main design window.

2. The ADX Report window will appear. Assure that all report items are
selected (using Shift-click if necessary).

3. Click the Responses tab and use Shift-click to assure that all responses
are selected.
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4. Click the HTML radio button.

5. Click Graphics Files. A window with a list at the top and an image
viewer at the bottom will appear. Every plot for which you selected
View → Include in Report will appear here. Click the appropriate
row to view the graphic.

6. If you decide not to include a particular graphic, select the appropriate
row and click Delete File.

7. Click OK to close the window and return to the ADX Report window.

8. Click Generate Report to generate an HTML report and view it in
your default browser.
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Points to Remember

• You can create different folders for organizing your designs in ADX.

• Once responses are entered into a design, the design is frozen and can
no longer be changed.

• ADX uses coded values (−1 for low and 1 for high) for factors when
fitting.

• The Explore Data window provides a variety of graphical displays for
examining the structure of your data prior to model fitting.

• Main effects plots provide a way to look at the effects of individual
factors on the response.

• Interaction plots indicate the presence and strength of two-factor inter-
actions.

• The Zoom feature provides more detail for individual cells within the
interaction matrix.

• Factorial plots help you to visualize the factorial structure in tree form.

• The Effect Selection window provides a wealth of methods for auto-
matically selecting significant effects in a fitted master model.
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• ADX uses ANOVA as the automatic effect selection method for a full
factorial model with degrees of freedom for estimating error. ADX
uses the Lenth method for saturated factorial designs.

• The Effect Selection window offers a variety of graphical methods for
displaying significant effects, including normal and Pareto plots.

• ADX follows the principle of model hierarchy for building the predic-
tive model. You can override this principle.

• The prediction profiler is an interactive tool for exploring the effect of
changing factor settings on predicted values.

• You can augment the prediction profiler with desirability functions that
you can use to find those factor settings that maximize the overall de-
sirability.
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Chapter 3
Fractional Factorial Designs

Chapter Topics

Fractional factorial designs are commonly used for finding important effects,
especially when runs are expensive. ADX helps you choose an appropriate
two-level fractional factorial design and analyze the responses to determine
significant effects.

Covered in This Chapter

• Defining variables

– Using the factor library

• Selecting a design

– Design information

– Confounding rules

– Alias structure

– Custom designs using the ADX Interface to the FACTEX proce-
dure

• Exploring data

– Interaction plots

– Factorial plots

• Fitting a model

– Checking assumptions

– Using half-normal plots

• Optimizing a response
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– Prediction profiler

– Desirability function

• Running an experiment-saturated design with a saturated design

Experimental Objective

A quality engineer observes that too many units manufactured by an injection
molding process exhibit excessive shrinkage. He designs a fractional facto-
rial screening design to determine the causes of shrinkage with variables as
shown in Table 3.1.

Table 3.1. Variables in the Injection Molding Experiment
Type Variable Factor Name Low High

Factors

MTEMP Mold temperature −1 +1
SSPD Screw speed −1 +1
HTIME Holding time −1 +1
CTIME Cycle time −1 +1
GSIZE Gate size −1 +1
HPRESS Holding pressure −1 +1

Response SHRINK Observed shrinkage (× 10)

The goal is to minimize shrinkage.

Task List

• Select and create a fractional factorial design.

• Review the confounding rules for the design.

• Review the aliasing structure of the design.

• Explore the response data with interaction and factorial plots.

• Fit a model for the response.

• Find factor settings for optimum response.
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Selecting a Fractional Factorial Design

ADX shows the properties of a design under consideration. Using the tools
in ADX, you can select the fractional factorial design that best fits your ex-
perimental situation.

Defining Variables

Defining the variables for a fractional factorial design is the same as those
for a full factorial design, which are described in the section “Creating a Full
Factorial Design” on page 33. Follow these steps:

1. Select File→ Create New Design→ Two-level to open the main de-
sign window.

2. Click Define Variables.

3. The Define Variables window will appear. Click Add> and select 6
as the number of rows to add. Recall that the low level is set to −1
and the high level is set to 1. Enter the factor names as shown in the
illustration.

4. Click the Response tab to enter response variables.

5. Change the response name to SHRINK and the label to Observed
Shrinkage.
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6. Click OK when finished.

7. ADX asks you if you want to save the changes. Click Yes.

Selecting Standard Designs

Selecting a fractional factorial design is more complicated than selecting a
full factorial design, since there are additional properties to consider. ADX
shows the properties of each design before creating it so you can make the
best decision. These properties are:

• Design fraction

• Number of runs

• Design resolution

• Design listing, both coded and uncoded

• Confounding rules

• Alias structure

• Variance dispersion

To select a standard fractional factorial design, do the following:

1. From the main design window, click Select Design.

2. The Two-Level Design Specifications window will appear. The default
number of factors selected will be the same number as you created in
the Define Variables window.

3. By clicking the down arrow beside Number of factors, you may
choose other properties you want the design to have: number of runs,
resolution, number of blocks, and block size. Usually, it is easiest to
leave Number of factors selected.

4. You may choose a list of fractional factorial designs, Plackett-Burman
designs, or both by checking the appropriate boxes. For this exam-
ple, check Fractional factorial designs and clear Plackett-Burman
designs.



Selecting Standard Designs � 77

5. If your design has more than one block, check Show blocked designs.
In this case, you are not using a blocked design, so leave Show blocked
designs cleared.

6. Select the 1/4 Fraction design.

Viewing Design Properties

Click the Design Details (from the design selection window) to determine
the resolution of the design.
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This design has Resolution 4, which means that main effects are free of two-
factor interactions, but some two-factor interactions are aliased with each
other.

Confounding

The Confounding Rules tab screen tells you how the design was generated.
This design was generated according to two rules:

• GSIZE = MTEMP*SSPD*HTIME

• HPRESS = SSPD*HTIME*CTIME

Thus, in each run, the coded level of GSIZE is the product of the coded
levels of MTEMP, SSPD, and HTIME, and the coded level of HPRESS is
the product of the coded levels of SSPD, HTIME, and CTIME.

Alias Structure

In fractional factorial designs, some effects are aliased with others. The
Alias Structure tab describes the aliasing for main effects and for two-factor,
three-factor, and four-factor interactions. It is important to review the alias-
ing structure of a design to make sure that potentially important interactions
will be estimable in your design.

To view the alias structure, follow these steps:
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1. Click the Alias Structure tab.

2. By default, ADX shows any aliasing that occurs between main effects
and two-factor interactions. Since this is a Resolution 4 design, main
effects do not appear in alias strings with two-factor interactions, but
some two-factor interactions are aliased with each other. For exam-
ple, the string MTEMP*SSPD+HTIME*GSIZE means that the inter-
action between MTEMP and SSPD will be indistinguishable from the
interaction between HTIME and GSIZE. If no more than one of these
interactions is potentially important, then this aliasing is acceptable.

3. Use the pop-up menu arrow to view the alias structure for higher-order
interactions. The window shows the aliasing between main effects and
three-factor interactions and among two-factor interactions, other two-
factor interactions, and four-factor interactions.
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4. Close the window to create the design.

For more information on these standard designs, refer to Box, Hunter, and
Hunter (1978).

Randomizing the Run Order

After you have selected the design and before you run the experiment, you
should randomize the order of the runs. From the main design window,
click Edit Responses. Randomize the run order by selecting Design →
Randomize Design.

In practice, you would be ready to run the experiment at this point. You can
print a copy of the design by selecting File → Print or export an electronic
copy by selecting File → Export Design.

Entering Response Values

Assuming you had completed the experiment, you could enter the responses
in the spreadsheet in the Edit Responses window or import them as in Chapter
13, “Useful Techniques.” Here, you can complete the design by entering the
responses shown in the following window. However, it will be faster to close
this design and open the Injection Molding design, which already contains
the responses.
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Note: Once you have edited the responses for a design, you cannot modify
the factors of the design.

Exploring Responses

The data exploration tools for a full factorial design, discussed in Chapter 2,
are available for a fractional factorial design. However, due to aliasing, they
should be used with care.

To open the Explore Data window, click Explore from the main design win-
dow.

Main Effects Plot

In any regular fractional factorial design, uncorrelated estimates of the main
effects are available. However, you should keep in mind that main effects are
aliased with certain interaction effects. If any of the interactions aliased with
a main effect are active, the main effect estimate will be biased. Usually,
if a main effect is part of a significant contrast, the main effect is assumed
to be significant. The effects in the alias string may be further explored in
subsequent experiments, which are designed to “break the alias chain” by
ensuring that effects of interest are estimable and free of other effects.
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Interaction Plot

The interaction plot is also available for regular fractional factorial ex-
periments. This plot is not recommended for use with Resolution 3 de-
signs, because two-factor interactions are aliased with main effects. For
Resolution 4 designs, it is possible to estimate some two-factor interactions,
but you should refer to the alias structure when using the interaction plot.
In Resolution 5 designs, all two-factor interactions are free of each other
(though they may be aliased with even higher-order interactions). For this
reason, it is safer to use the interaction plot in the Resolution 5 case.

To view the interaction plot, click the Interaction Plot tab.
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There is an apparent interaction between HTIME and GSIZE. Use the right-
click, select Zoom, and click on the HTIME*GSIZE cell to magnify it.

Now, zoom in on the MTEMP*SSPD cell. If you were to calculate the differ-
ence in slopes between these two lines, it would be the same as the difference
in slopes between the two lines in the HTIME*GSIZE cell.

Recall that MTEMP*SSPD and HTIME*GSIZE are aliased. Therefore, it is
impossible to determine whether one or both of these effects are significant,
even though their interaction plot strongly suggests a significant effect. These
effects could be separated through a follow-up. See Chapter 12 on design
augmentation to break an alias chain.
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n-way Effect Plot

Because of aliasing, the n-way effect plot is seldom used for fractional fac-
torial designs, and when it is used it should be interpreted with care. Three-
and four-factor interactions tend to be aliased with main effects or two-factor
interactions, rendering the n-way effect plot for these effects meaningless.

For example, the following plot suggests a significant effect (because the
lines are crossed), but the three-factor interaction is aliased with SSPD, which
the main effects plot suggests is significant. Formal tests cannot unravel the
two effects. If there is good reason to suspect that MTEMP*HTIME*GSIZE
is active, separating it from SSPD will require more experimentation.

Cube Plot

Click Explore and then the Cube Plot tab to display a cube plot. (See the
section “Getting Started with a Simple Example” on page 15 for another
example of the usage of cube plots.)

The response means of the factor levels are displayed on the corners of the
cube. Low levels of the factors are to the left, front, or bottom, and high
levels are to the right, back, or front of the cube dimension. Different colored
symbols mark the high and low responses on the cube.



Cube Plot � 85

The extreme values occur when HTIME and MTEMP are both at their lowest
values and when HTIME and MTEMP are both at their highest values. Since
the shrinkage averages at the front of the cube are close to those in the corre-
sponding positions at the back, you might conclude that SSPD is not active.
On the other hand, the shrinkage averages in the other dimensions indicate
that the HTIME and MTEMP main effects, and their interaction, are active.

The ADX system also provides side-by-side cube plots at different levels of
a fourth factor. To view cube plots side by side, select a factor not already
displayed from the By Axis drop-down box.



86 � Chapter 3. Fractional Factorial Designs

The difference in average shrinkage at the rear left bottom corners of the
cubes is −12, while the difference at the rear right bottom corners is 10. This
suggests a possible interaction between CTIME and MTEMP. However, this
needs to be confirmed with a formal test.

Scatter Plot

A scatter plot is often used to determine run-order effects. Click the Scatter
Plot tab. The default plot displays an unusual pattern, which might be the
result of a time dependence.

However, it is revealing to select SSPD as the By Axis variable and click
Join Means.
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This plot suggests that SSPD is significant and that run order is not random-
ized.

You can also use the scatter plot to create a main effects plot in which the
individual response values are displayed in addition to their averages. For
example, the following plot shows the main effect of SSPD.

Likewise, you can use the scatter plot facility to create an interaction plot
in which the individual response values are displayed. For example, the fol-
lowing is an interaction plot for MTEMP*SSPD, which you can create by
selecting MTEMP as a BY variable by clicking the By Axis button.
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You can use the scatter plot to plot any variable in the design against any
other variable by selecting a third BY variable(from the drop-down menu
clicking the By Axis button) to classify the points on the plot. This is useful
for creating custom plots for situations in which the standard plots may not
apply.

Factorial Plot

The factorial plot was discussed in detail in the section “Factorial Plot” on
page 46. When you use the factorial plot for a fractional factorial design, not
all of the tree leaves are present because not all combinations of factor levels
are present.
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Analyzing a Fractional Factorial Design

The analysis of a fractional factorial design differs from that of a full facto-
rial design. One important difference is the care needed in the estimation of
aliased effects. A second difference is the need for alternatives to the anal-
ysis of variance, which arises when the design is saturated (see the section
“Analyzing Saturated Designs” beginning on page 93). To begin the analysis
of a design, click Fit in the main design window.

Checking Assumptions

ADX automatically checks for outliers and the need for a response transform
when you begin to fit the master model. (For a complete discussion of this
process, see the section “Fitting a Model” on page 90.) If outliers are present,
or if a Box-Cox analysis suggests a response transformation, the Check Fit
Assumptions window will come up automatically. In this case, you should
explore the tabs that are colored red. Otherwise, ADX proceeds directly to
fitting the model.
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Fitting a Model

When you fit a master model, ADX brings up the effect selector, which shows
the effect name, the effect estimate in the coded design, and its associated
t-statistic (when an analysis of variance is possible). If ADX detects a signif-
icant effect (at the α = 0.05 level), it will highlight that effect. As discussed
in Chapter 2, you may accept the selection of significant effects or refine it
before you proceed to response optimization.

If you scroll down further, you will notice that certain effects have a “+ . . .”
appended to their labels. This indicates aliasing between effects in the master
model. Since main effects are aliased with effects that are not in the master
model, their labels do not indicate aliasing.
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If you double-click on the effect, you obtain a window with detailed infor-
mation on the effect. For example, double-click MTEMP*SSPD.

This window provides the full alias string as shown in the Alias tab of the
Design Information window. You can also click the Effect Plot tab to dis-
play the same effect plot shown in the Explore Data window in the section
“Exploring Responses” on page 81.
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You can choose alternate methods for automatically identifying active ef-
fects, such as stepwise regression and Lenth’s (1989) method. Follow these
steps:

1. Select Identify → Select effects → Automatic. You will be pre-
sented with a menu of effect selection methods. By default, ANOVA
is checked because it is currently used to select effects.

2. Select Lenth as the effect selection method.

3. A Parameters window will appear, depending on the method. In this
case, it asks for a value for α and assumes a value of 0.05. Click OK.

4. ADX will reevaluate the significance of the effects according to the
Lenth method and highlight those that are found to be significant.

Note: The automatic effect selection method available will vary according to
the design properties. See “Analyzing Saturated Designs” for more details.

Analyzing Residuals

You can view residual plots in ADX by selecting Model → Check
Assumptions and clicking the Residual Plot tab. The interactive display
features are the same as those of the scatter plot, and you can display the
following diagnostics by clicking the By Axis button:

• Residuals
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• Standardized residuals

• Normal score for residuals

• Cook’s D influence statistic

• PRESS statistic (deleted residuals)

• Studentized deleted residuals

Analyzing Saturated Designs

If a design is saturated, there are only enough degrees of freedom to estimate
the parameters specified in the master model, including the overall mean. It is
impossible to estimate the error variance without making additional assump-
tions, such as the effect sparsity assumption used in Lenth’s (1989) method.

Furthermore, it is impossible to detect outliers or the need for a response
transform. Therefore, the Check Fit Assumptions window is not available.
When you analyze responses in a saturated design, you have to assume that
there are no outliers and that your data will require no transformation.

The analysis of a saturated design differs from that of an unsaturated design
as follows:

1. By default, ADX displays a normal plot instead of the effect selector,
and it highlights the effects determined to be active with the Lenth
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(1989) method. The error estimate, called a pseudostandard error
(PSE), arises from the assumption that approximately 20% of the ef-
fects in any given situation will be active, and the rest of the effect
estimates are zero-mean jointly normal random variables.

2. The effect selector will not show any values for a t–test, since these
tests are unavailable.

3. You may select active effects through any of the automatic selection
methods except ANOVA.

4. You cannot open the Check Assumptions window.

Optimizing Responses

You can optimize the responses for a regular fractional factorial design
by following the process described in the section “Optimizing Multiple
Responses” on page 56. To open the optimization window, click Optimize
in the main design window. The prediction profiler will appear, and it can be
used in the same way as described in Chapter 2. In this case, setting SSPD
at the lowest level will minimize the shrinkage. The other factors can be set
according to other criteria without significantly affecting shrinkage.

Tying It All Together

The significant factors for response SHRINK are MTEMP and SSPD.
MTEMP is involved in significant interactions with SSPD.

Points to Remember

• Regular fractional factorial designs have fewer runs than full factorial
designs.

• ADX provides a large repertoire of standard fractional factorial de-
signs.

• You should always refer to the alias structure of a fractional factorial
design when exploring or estimating effects, especially interactions.
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• Analysis of a saturated fractional factorial design requires additional
assumptions and special methods to determine which effects are active.
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Chapter 4
Fractional Factorial Designs with

Blocks and Center Points
Chapter Topics

Fractional factorial designs are commonly used to screen for important ef-
fects, especially when runs are expensive. Adding center points is useful for
detecting nonlinearity in the response. Replicated center points also provide
an estimate of variance. Blocks are helpful for removing nuisance effects,
such as those caused by running an experiment over several days, from the
response data.

Covered in This Chapter

• Defining variables

– Using the factor library

• Selecting a design

• Customizing a design

– Adding center points
– Blocking

• Interaction plots

• Fitting a model

– Checking assumptions
– Using Pareto plots

• Optimizing a response

– Using the prediction profiler
– Defining a desirability function



100 � Chapter 4. Fractional Factorial Designs with Blocks and Center
Points

Experimental Objective

At a plant where integrated circuit chips are fabricated, engineers want to
screen for important effects in the etch process. For this experiment, they
investigated the five factors and two responses listed in Table 4.1.

Table 4.1. Variables of the IC Fabrication Screening Experiment
Type Name Low High Description

Factors

TEMP 1210 1220 Deposition temp (C)
FLOW 55 60 Arsenic flow rate
TIME 10 16 Deposition time
ETCH 1180 1220 Etch rate
ACID 6 14 Acid flow rate

Responses
THCKNESS Thickness of film
RESTIVTY Resistivity

Since this experiment is run over two days, the design will have two blocks.

The goal of this experiment is to identify important factors for further study.
These important factors are ones that significantly influence film thickness or
resistivity.

Task List

• Create a customized screening design with center points and replicates.

• Review the confounding rules for the design.

• Review the aliasing structure of the design.

• View customization details for the IC Fabrication Screening design.

• Explore the response data with interaction and cube plots.

• Fit a model for each response.

• Optimize the responses to find factor settings for a follow-up response
surface experiment.
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Creating a Customized Fractional Factorial
Design

This section covers the following steps used to create a fractional factorial
design with two blocks and center points:

• Defining variables

• Creating a two-level 1/2 fractional factorial with two blocks

• Using the Customization Details window to add center points

Defining Factor, Response, and Block Variables

To build the design, return to the ADX desktop and follow these steps:

1. Select File → Create New Design → Two-level.

2. Click Define Variables.

Normally, you would type in the factor names, high and low values, and
descriptions. However, you can use the factor library as a shortcut. The
factor library stores the names, levels, and descriptions of all previously used
factors. Follow these steps:

1. Click Library.

2. Control-click to select the factors ACID, ETCH, FLOW, TEMP, and
TIME. Factors in the library are organized alphabetically.
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3. Close the Factor Used in Previous Experiments window.

Follow the same steps to define the response:

1. Click the Response tab.

2. Click Library.

3. Select THCKNESS and RESTIVTY from the Responses Used in
Previous Experiments window.

4. Close the Responses Used in Previous Experiments window.

5. Delete the Y1 response.

Because the experiment takes two days to run, define the two blocks. Follow
these steps:

1. Click the Block tab.

2. Click Add > and select 1 to add another row to the block levels.

Click OK to return to the main design window.
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Creating a Fractional Factorial Design with Blocks

Now that you have defined factors, responses, and blocks, follow these steps
to specify the design:

1. Click Select Design to open the Two-Level Design Specifications win-
dow. ADX displays all standard designs with 5 factors.

2. Select the 16 run 1/2 Fraction design with 2 blocks.

3. Close the window and click Yes to use the design.

Using the Customize Window to Add Center Points

Since the budget allows four more runs, four center points will be added, two
to each block. This provides for the detection of a nonlinear response and an
independent estimate of variance. To add center points, follow these steps:

1. Click Customize.

2. Click Add Center Points.

3. Type 2 for the number of center points for each block.
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4. Click OK.

ADX reports that 4 new runs have been added that are center points. The
design now has 20 runs.

Reviewing a Customized Fractional
Factorial Design
You can close the design you just created. Since there is a sample design in
ADX that contains response values for this experiment, double-click the IC
Fabrication Screening design to view the design factors and responses.
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Customization Details
A design can be customized only while it is being created. Although you can
view the Customization Details window for any design, ADX prevents you
from modifying a design after you have added the response values.

Design Details
View the Design Details (from the main design window) to determine the
resolution of the IC Fabrication Screening design. The design has Resolution
4, which means that you can estimate all main effects and some two-factor
interactions.
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Confounding and Aliasing

This example, like all fractional factorial designs, was generated according to
certain confounding rules, which are shown in the Confounding Rules tab of
the Design Details window. Note that blocks are confounded with the three-
factor interaction FLOW*TIME*ETCH. Therefore, you cannot estimate this
interaction.

Click the Alias Structure tab of the Design Details window to view the alias
sets of the design.
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See the section “Confounding” on page 78 for more information on con-
founding and the section “Alias Structure” on page 78 for more information
on aliasing.

Analyzing the Response Data
The steps for fitting a model to the responses are as follows:

1. Check for interaction with interaction plots.

2. Find significant effects with the ANOVA and Bayes automatic selec-
tion methods.

3. View significant effects with Pareto and Bayes plots.

Interaction Plot

The interaction plot is described in detail in the section “Interaction Plot” on
page 40, and the use of the interaction plot with fractional factorial designs
is described in the section “Interaction Plot” on page 82.

Click Explore and then the Interaction Plot tab. It is best to examine the
alias structure of the design before using this plot.
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The plots for TEMP*TIME and TIME*ETCH indicate interaction
effects that may be significant. Since the three-factor interac-
tion FLOW*ETCH*ACID is aliased with the two-factor interaction
TEMP*TIME, you would need to assume that FLOW*ETCH*ACID is not
active if you test TEMP*TIME for significance. Otherwise, these two effects
should be explored further; see Chapter 12, “Special Topics,” for further
details.

Fitting a Model

ADX provides numerous ways to analyze the design and find significant ef-
fects for two-level factorial designs. See the section “Fitting a Model” on
page 90 and the section “Analyzing Saturated Designs” on page 93 for more
details.

To fit each response model, follow these steps:

1. Click Fit.

2. Select THCKNESS.

3. Click Run.

Select Identify → Select effects → Automatic → ANOVA to see how ADX
selected significant effects.
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Since this design has center points that can be used for estimating error, ADX
uses the default ANOVA method to determine which effects in the master
model are significant.

To view the effect selections with a Pareto plot of the estimates, select
Pareto Plot from the display pop-up menu in the Effect selection for Layer
Thickness window.

Close the Effect Selection for Layer Thickness window. From the main de-
sign window, click Fit and select RESTIVTY as the response to fit.
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When you fit the Resistivity response, the Check Fit Assumptions window
comes up and displays the outlier probability plot. For the purpose of this
example, keep all of the runs and close the Check Fit Assumptions window.

No effects are significant for Resistivity at α = 0.05.

Close the Fit window.

Tying It All Together

The significant factors for Thickness are TEMP, FLOW, ETCH, and TIME.
TEMP is involved in significant interactions with ETCH and TIME. There
are no significant effects for Resistivity. The next step is to perform a re-
sponse surface experiment with just these four factors, to determine the opti-
mum setting by including curvature effects in the model. This will be done
in Chapter 6.
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Points to Remember

• ADX has a factor library that stores factor names, levels, and labels for
saved designs. You can use the factor library to define variables for a
design.

• Blocking can help remove nuisance effects from variability.

• Blocks are typically aliased with other effects in a design.

• Adding center points allows detection of response nonlinearity and an
estimate of variance.

• Once responses have been entered into a design, you can view cus-
tomization details, but you cannot make changes to the design.



112 � Chapter 4. Fractional Factorial Designs with Blocks and Center
Points



Chapter 5
Plackett-Burman Designs

Chapter Contents

Chapter Topics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115
Covered in This Chapter . . . . . . . . . . . . . . . . . . . . . . . 115

Experimental Objective . . . . . . . . . . . . . . . . . . . . . . . . 115
Task List . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 116

Creating a Plackett-Burman Design . . . . . . . . . . . . . . . . . 116
Defining Factors and Responses . . . . . . . . . . . . . . . . . . . 116
Selecting the Design . . . . . . . . . . . . . . . . . . . . . . . . . 117
Editing the Response Values . . . . . . . . . . . . . . . . . . . . . 118

Analyzing a Plackett-Burman Design . . . . . . . . . . . . . . . . 118
Exploring the Response Data . . . . . . . . . . . . . . . . . . . . 119
Finding Significant Effects . . . . . . . . . . . . . . . . . . . . . 123
Automatic Selection Methods . . . . . . . . . . . . . . . . . . . . 124

Tying It All Together . . . . . . . . . . . . . . . . . . . . . . . . . . 126

Points to Remember . . . . . . . . . . . . . . . . . . . . . . . . . . 127



114 � Chapter 5. Plackett-Burman Designs



Chapter 5
Plackett-Burman Designs

Chapter Topics

Plackett-Burman designs are screening designs that involve a large number
of factors and relatively few runs. They are Resolution 3 designs, so they
can only estimate main effects. They are typically used to identify a few
significant factors out of a large set. The significant factors are often studied
in more detail with follow-up experiments.

Covered in This Chapter

• Defining variables

• Reviewing design details

• Exploring data

– Using a main effects plot

– Using a scatter plot

• Fitting a model

– Checking fit assumptions

– Using automatic selection methods

– Using a Lenth plot

• Entering experiment notes

• Generating a report

Experimental Objective

A quality engineer wants to increase the lifetime of weld-repaired castings.
The engineer is interested in all factors that influence the lifetime of the die
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casting. Eight factors, shown in Table 5.1, are suspected to have some in-
fluence on the lifetime of the castings. Since runs are expensive, a Plackett-
Burman design is used for the experiment.

Table 5.1. Factors for Die-Cast Fatigue Experiment
Type Name −1 level +1 level Description

Factor

INITSTR no treat β treat Initial structure
BEADSIZE small large Bead size
PTREAT none HIP Pressure treatment
HTREAT anneal solution Heat treatment
HOLDTIME 30 sec 600 sec Holding time
CRATE slow rapid Cooling rate
POLISH chem mech Polishing method
FTREAT none peen Final treatment

Response LIFETIME Casting lifetime

The goal of the experiment is to identify the factors that have a significant
influence on die-cast lifetime.

Task List

• Create a Plackett-Burman design.

• Explore the data with a main effects plot and box plots.

• Find active factors using a combination of ANOVA, Lenth’s method,
and Bayesian analysis.

Creating a Plackett-Burman Design

Defining Factors and Responses

The Die Cast design is an example where this technique has been used. Here,
however, you re-create the design so you can learn how to define the variables
for a Plackett-Burman Design by following the steps below:

1. Select File → Create New Design → Two-level to open the main
design window.
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2. Click Define Variables.

3. Click Add > and select 8 as the number of rows to add. ADX adds one
row for each factor and automatically fills in the coded levels for each
of the factors.

4. Type a Factor Name, Low Level, High Level, and Factor Label for
each factor as in Table 5.1

5. In a similar fashion click the Response tab to enter one response vari-
able.

6. Click OK to save the changes.

Selecting the Design

1. From the main design window click Select Design.

2. Clear Fractional factorial designs.

3. Select the 12 run Plackett-Burman design. The table indicates that this
design is Resolution 3, which enables uncorrelated estimation of main
effects only.

4. Close the window and click Yes to use the design.

5. You will be returned to the Two-level Design window, with the new
design in the spreadsheet.
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Editing the Response Values

In practice, once your experiment is run and the response values are available,
you click Edit Responses to enter the responses, as explained in the section
“Getting Started with a Simple Example” on page 15. Once the responses
are entered, the design factors and their levels cannot be changed.

For this example, you can continue by opening the design named Die Cast.
This design is the same as the one you just created, but it includes the re-
sponse values.

Analyzing a Plackett-Burman Design

The Plackett-Burman design is available complete with response values on
the ADX desktop. Close the design you just created and open the design
named Die Cast.

The analysis strategy is as follows:

• Examine a main effects plot to see which main effects are active.

• Examine scatter and box plots to visualize response distributions at
different factor levels.

• Apply a variety of effect selection methods to determine which factors
significantly affect lifetime.
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Exploring the Response Data

The main effects plot, the scatter plot, and the box plot can all be used to
visualize the data and to explore the relationship between the factors and the
response. Interaction plots, n-way effect plots, cube plots, and factorial plots
all have limited usefulness with the Plackett-Burman designs.

Main Effects Plot

To explore the data in the main effects plot, follow these steps:

1. Open the Die Cast design from the ADX desktop.

2. Click Explore. The main effects plot can quickly reveal which strains
affect lifetime.

The polishing method (POLISH) seems to have a large effect on lifetime.

Scatter Plot

A scatter plot with LIFETIME on the Y Axis and RUN (observation number)
on the X Axis might reveal any nonrandom pattern showing a possible effect
due to time.

To display a scatter plot, click the Scatter Plot tab in the Explore Data win-
dow. The default scatter plot is the LIFETIME by Observation Number plot.
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Checking Join Means connects the points and reveals a pattern that suggests
a serial effect.

To explore this pattern in more tail, click BY Axis and select POLISH.

Now there are two groups of runs: one for the high level of POLISH and one
for the low level. In this display, there is less evidence of a serial effect.
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Box Plot

The box plot displays distributional differences in the response across levels
of the factors. To use the box plot, click the Box Plot tab in the Explore Data
window.

By default, the LIFETIME by INITSTR box plot appears. This provides yet
another way of visualizing main effects. You can display important statistics
for the response within each factor level by checking the Stats box. The
box plot can also indicate possible dispersion effects, or situations where a
change in factor level affects the variance of the response. In the list box,
click INITSTR to deselect it and then FTREAT to display a box plot of
LIFETIME by FTREAT.
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Note that the sizes of the boxes are different. Furthermore, the standard de-
viation of the LIFETIME at the low level of FTREAT is 1.05, while the stan-
dard deviation of the LIFETIME at the high level of FTREAT is 0.25. While
there are not enough runs to test the difference of these standard deviations,
it may be useful to study this effect with a follow-up experiment. One rough
guideline for a significant difference in variances is a ratio of greater than 3
or less than one-third, with more than a factor of 4 between the variances.

The box plot can display response distributions for more than one factor.
Click INITSTR in the factor list. This time, a box plot with four boxes
appears, one for each level combination of the two factors.
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You can change the order of the nesting of the factors by clicking and drag-
ging the factor names beneath the plot (when the cursor changes to a hand).

Finding Significant Effects

ADX provides a variety of methods to identify significant (active) effects and
build a model for the response.

Click Fit. ADX will bring up a window with a table of effects, their esti-
mates, and t-tests of significance. It also highlights effects that are selected
as significant based on an automatic selection method.
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Automatic Selection Methods

By default, ADX uses the ANOVA automatic selection method for this de-
sign because three degrees of freedom are available for estimating error. You
can choose a different method for selecting active effects with the Identify
menu. See the section “Analyzing Saturated Designs” on page 93 for more
details on which automatic selection methods are used by default.

Lenth’s Method and the Lenth Plot

To select effects with Lenth’s method and to display a Lenth plot, follow
these steps:

1. Select Identify → Select effects → Automatic → Lenth.

2. Change the display to the Lenth plot. The Lenth plot shows the signif-
icant effects highlighted at the α = 0.05 level. You always have the
option of manually selecting or removing factors based on the size and
direction of the estimate.

Bayesian Effect Selection

ADX also provides the Bayesian effect selection method described in Box
and Meyer (1986), which is a useful supplement to the ANOVA and Lenth
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methods. Note that the Bayesian and Lenth methods apply to saturated de-
signs, whereas ANOVA does not.

To use the Bayesian method, click the down arrow in the Effect Selection for
Logged lifetime window and select Bayes plot. A default Bayes plot appears.
The default assumes a 0.2 prior probability for an effect to be active, and the
bars display the posterior probability that each effect is still active. Bayesian
analysis selects the same factors previously identified as significant.

The bar labeled Pr[0] indicates the posterior probability that no effects are
active given the prior distribution.

Box and Meyer recommend that effect selection be performed over a range of
priors before a final model is fit. To change the prior probability distribution,
do the following:

1. Click Options while the Bayes plot is displayed.
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2. A dialog will appear with two groups of options. The bottom group
affects the prior distribution.

3. If you wish to set the prior distribution uniformly for all effects, click
Assign same prior to all effects and type the prior probability that
each individual effect is active. For example, type 0.4 into the text
field.

4. Click OK to apply the changes to the plot.

If, based on prior experience, you feel that some effects are more likely to be
active, you can click Assign distinct priors in the Bayes Plot Options dialog
and assign each prior separately.

You can specify the Bayesian method as the default selection method by se-
lecting Identify → Select effects → Automatic → Bayes cutoff. By default,
an effect will be selected as active if its posterior probability is 0.5 or greater.
You can change the cutoff, or click OK to apply the effect selection method.

Tying It All Together

The analysis identified the polishing method (POLISH) and heat treatment
(HTREAT) as the significant main effects for the lifetime of the die cast.
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Points to Remember

• Plackett-Burman designs are two-level screening designs, which esti-
mate many main effects with relatively few runs.

• Main effects plots are useful for exploring Plackett-Burman designs.

• ADX provides a number of automatic effect selection methods for two-
level designs. These include ANOVA, Lenth’s method, and Bayesian
analysis.

• ADX provides a variety of ways to display selected effects, including
Pareto, Lenth, and Bayesian plots.
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Chapter 6
Response Surface Designs

Chapter Topics

Response surface designs examine both the linear and the quadratic behavior
of the responses over the design region. These designs, which are typically
sufficient to fit a quadratic model, enable you to:

• Distribute points in such a way as to provide information about the
response throughout the experimental region

• Block runs

• Compute an independent estimate of error

• Use as few runs as feasible

• Estimate model parameters and carry out an analysis of variance

• Fit models that can be used to find optimal factor settings

• Test for model adequacy, including lack of fit

Refer to Myers and Montgomery (1995) for a discussion of response surface
designs.

Covered in This Chapter

• Choosing a response surface design

• Fitting a model

– Performing an ANOVA

– Performing a model adequacy test

– Performing canonical and ridge analyses

– Examining contours for the master and reduced model
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• Optimizing a response

– Using the prediction profiler

– Defining a desirability function

– Using a contour plot

– Using the contour optimizer

– Performing a numerical optimization

Experimental Objective

An engineer is interested in following up the IC Fabrication Screening exper-
iment in Chapter 4 with a response surface design in order to identify factor
settings that optimize the process. This experiment showed that acid flow
rate was not significant, so that factor will not be considered here.

Table 6.1 describes the factors and responses of the new experiment with
their ranges:

Table 6.1. Factors and Responses of the IC Fabrication Screening
Experiment

Type Name Low High Description

Factors

TEMP 1210 1220 Deposition
temp (C)

FLOW 55 60 Arsenic flow rate
TIME 10 16 Deposition time
ETCH 1180 1200 Etch rate

Responses
THCKNESS Thickness of film
RESTIVTY Resistivity of final

film layer

The experiment takes three days to run, and each day will be run in a separate
block.

The goal of the experiment is to determine factor settings that result in a film
thickness of 60 and maximum resistivity.
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Task List

• Decide on an appropriate response surface design.

• Generate a central composite design (CCD).

• Define factors and responses. The factor library provides a shortcut.

• Explore data and evaluate the regression assumptions.

• Fit a quadratic model.

• Find optimum factor setting levels.

Creating a Response Surface Design

Select File → Create New Design → Response Surface to begin creating a
response surface design.

Defining Factors, Responses, and Blocks

The factor names, levels, and labels from the IC Fabrication Screening ex-
periment have been saved in the factor library. Using the library, you can
copy this information over to the new design. Follow these steps:

1. Click Define Variables in the main design window.

2. Click Library to open the factor library.

3. Control-click to select ETCH, FLOW, TEMP, and TIME.
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4. Close the Library window.

Finish defining the variables:

1. Select the response variables from the Response Library.

2. Select Y1 and click Delete to delete it.
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3. Click the Block tab.

4. Click Add > to add two rows so that you have three block levels.

5. Click OK and save the changes.

Selecting a Design

Click Select Design from the design window. Since you defined four factors,
ADX will display a list of all the available designs with four factors. The
response surface design types available in ADX are described in Appendix A,
“Glossary of ADX Terms,” and in standard references such as Montgomery
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(1997), Myers and Montgomery (1995), and Box and Draper (1987). In
addition, ADX generates designs described by Hartley (1959), where the
factorial portion is a special nonregular fractional factorial. For this example,
select the central composite design.

1. Select the Central Composite: Orthogonal design.

Click Axial Scaling to view how the axial runs will be generated. You
have four choices: rotatable, orthogonal blocking, face center, or cus-
tom scaling. The choice affects the distance of the axial runs from the
center of the design region.

2. Click OK to select the rotatable axial scaling for this design, and close
the window to generate the design.
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Viewing Design Details

To view a summary of the design, click Design Details. The first tab, Design
Information, describes how the design was generated.

In this case, the design has 30 runs. Sixteen form a full factorial design, six
are center points, two are factorial center points, and two are axial center
points. Information about the axial scaling is also provided.

You can view the design points by clicking the Design Listing tab.

The Variance Dispersion Graph tab generates a graph that is helpful in
choosing response surface designs, including the number of center points.
The graph displays the prediction variance scaled by the number of runs and
the underlying error against the distance away from the center of the experi-
mental region. Refer to Myers and Montgomery (1995, pp. 374ff.) for more
information on using variance dispersion graphs.

Close the Design Details window to return to design selection.
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A sample design with response values is available on the ADX desktop.

Analyzing a Response Surface Design

Because response surface designs can estimate quadratic effects, the analysis
differs from that used for screening designs. ADX automatically provides
tools that are appropriate for examining the quadratic effects.

Open the response surface design named IC Fabrication Optimization in the
ADXBKV9 folder.

Exploring Data

If you click Explore, you will see tabs labeled Scatter Plot and Box Plot.

Select Scatter Plot to display a default scatter plot. You can change the
variables assigned to the X Axis and the Y Axis, and you can also modify
the scatter plot by assigning a By variable to stratify the display.

To review your design, follow these steps:

1. Change the X Axis to Run (observation number) and the By Axis to
BLOCK.

2. Select THCKNESS for the Y Axis to get the following:
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3. Select RESTIVTY for the Y Axis to get the following:

Within each block, RESISTIVTY seems to increase. This might be due to a
serial effect or lack of randomization.

You can review the scatter plot for each factor.

Box Plot

The use of box plots for response surface data is nearly the same as that for
screening designs as described in the section “Box Plot” on page 45. The
primary difference is the presence of more boxes, because response surface
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designs are more complex. The first and last boxes often correspond to dis-
tinct single data points because axial runs for each factor occur only once.

Fitting a Model

Return to the main design window. You can fit a model by clicking Fit.
Select THCKNESS.

To choose the ANOVA method of significant effect selection, select Identify
→ Select effects → Automatic → ANOVA. The only automatic selection
methods available for the response surface fit are ANOVA and Stepwise.

To display an ANOVA table, select Model → Fit details. In the overall
ANOVA window, you can review the fitted master model (the full model
with all effects) or a smaller model that contains only the effects currently
designated as significant in the master model. The overall ANOVA provides
descriptive statistics for both models, including the response mean, root mean
square error (RMSE), R-squared, and the coefficient of variation. ADX will
provide a lack-of-fit test whenever sufficient runs are available by splitting
total error into pure error and error due to lack of fit. Since the p-value for
the lack of fit is large, the conclusion is that this model is adequate.
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Close the window to return to the Effect Selection for Layer Thickness win-
dow.

Viewing Contour Plots from the Fit Window
ADX makes a contour plot accessible from the Effect Selection for Layer
Thickness window. To view the plot, follow these steps:

1. Click the Contour Plot drop-down button to select what effects to use
for generating the contour plot. You can choose to view the contour
plot for the master model or the smaller model containing the selected
effects.
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2. Click the arrow beside the Contour Plot button and select Use se-
lected effects to generate contour plot.

This is a contour plot showing how THCKNESS varies with Flow and
Deposition Temperature for the fixed levels of the factors TIME, ETCH, and
BLOCK shown at the bottom. The View menu enables you to modify the
contour plots or include it in a report.

Select View → Change plot to invoke the Contour Plot Wizard, which pro-
vides different options for viewing the contours.
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To view FLOW by TEMP contours at low, center, and high values of TIME
for Block 2, follow these steps:

1. Check Slices of factor levels.
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2. Select F1=TEMP and F2=FLOW from the two lists.

3. Click Next >.

4. Select TIME as the horizontal slicing factor.

5. Use the drop-down arrows to change the levels for Low, Medium, and
High to 7, 10, and 19.

6. Click Next > to set factor levels for nondisplay variables.
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7. Click Finish. You should see the following display.

The small labels along the Y and X axes indicate the values of the contours
of THCKNESS.

To create a FLOW by TEMP contour plot for THCKNESS at TIME=10,
ETCH=1190, and BLOCK=1, do the following:
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1. Click Change plot and follow the wizard steps. To create a FLOW by
TEMP contour plot for THCKNESS at TIME=10, ETCH=1190, and
BLOCK=1, do the following:

2. Note that contour plots in ADX are highly interactive. Click on a con-
tour line to grab and move contour lines.

3. Right-click to see the options available.

4. Select the Edit overlay levels... option from the pop-up menu to open
the Contour Levels window. You can use this window to select which
fitted response to overlay, specify the grid, or have ADX generate au-
tomatic levels.
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5. Click OK to close the Contour Levels window.

ADX can also display the standard error of the predicted response using a
shaded underlay. Right-click and select Underlay.

Move the cursor to find those factor combinations that minimize the standard
error (StdErr) and achieve a response close to the target of 60. As indicated
by the thermometer legend, the lighter shade shows the factor region with the
lowest standard error.
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Annotating the Contour Plot

To annotate the contour plot with information about factor settings and to
include the display in a report, do the following:

1. Right-click inside the contour plot.

2. Select Annotate to annotate the contour plot with the factor settings,
response, and standard error of the response.

3. Move your cursor within the contour plot to find the settings.

4. Click a point inside the plot to fix the annotation in place.
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To remove the annotation, do the following:

1. Place your cursor within the annotation box and right-click.

2. Select Annotate.

Canonical and Ridge Analyses

ADX will perform canonical and ridge analyses for a response surface design
when the master model contains all two-factor interactions and second-order
polynomial terms, and when the design does not have more than one block.
Refer to Myers and Montgomery (1995) for a description of canonical and
ridge analyses.

To request the canonical analysis, click Fit on the main design window and
then select Model → Fit Details. If a canonical analysis is appropriate for a
given design, then the Canonical Analysis and Ridge Analysis tabs will be
displayed in the Fit Details window.

For the canonical analysis, ADX reports the coded and uncoded ver-
sions of the factor level settings for the critical (stationary) point
and indicates the nature of the critical point (maximum, mini-
mum, saddlepoint). It also reports the predicted response at the
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stationary point. Finally, it reports the eigenvectors and eigen-
values of the matrix of estimates of the second-order coefficients.

For the ridge analysis, ADX reports predicted values and factor settings along
a ridge of optimum response, starting at the origin. Each point shows the
factor settings that optimize—either minimize or maximize—the response at
a given radius from the origin. A plot of the predicted response against the
distance from the origin and a plot of the direction of the different responses
along the axis can be requested by clicking Plots.
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Close the window to return to the Effect Selection for Whiteness window,
and close the window to accept the reduced model and return to the main
design window.
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Optimizing Factor Settings
Click Optimize to find optimal factor settings using the prediction pro-
filer with a desirability function, as described in Chapter 2, “Full Factorial
Designs,” . You can also use numerical optimization and a graphical contour
optimizer. Finally, a 3D response surface plot is available to help you vi-
sualize the responses. Usually, the best approach to optimization involves a
combination of these tools, and you can take advantage of the fact that these
interactive tools communicate with each other.

Numerical Optimizer
The numerical optimizer performs a grid search, which is useful for approx-
imating the optimum for small to moderate designs. For this example, the
goal is to achieve a target value of 60 for THCKNESS while maximizing
RESTIVTY. To begin the optimization, follow these steps:

1. Fit a predictive model for THCKNESS and RESTIVTY if you have
not done so already.

2. Click Optimize to optimize on both factors at the same time.

3. Select THCKNESS and RESTIVTY.

You can see from the Prediction Profiler window that RESTIVTY is
quadratic in TEMP and FLOW.
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To perform a numerical optimization, do the following:

1. Click the Numerical Optimizer tab.

2. Select RESTIVTY as the response to optimize, and select Maximize
for the objective. Click Next> to continue.

3. The next screen enables you to specify constraints on THCKNESS.
Since this response has a target of 60, set the low limit to 55 and the
high limit to 65. Click Next> to continue.

4. Set the grid options for each of the factors. The default minimum and
maximum are set to the Min and Max columns in the Quantitative
Variables window. These defaults are acceptable, but change the num-
ber of grid points for each factor to 10. Click Next> to continue.

5. ADX will warn you that you have requested 30,000 grid points, but it
is safe to continue in this case. ADX will automatically calculate the
response for each level combination in each block. Click Next>.

6. After doing a grid search, ADX will return a list of factor levels and
their predicted responses, sorted in descending order by RESTIVTY.
All level combinations for which THCKNESS response is not within
the prescribed limits are filtered out. In this window you can delete
infeasible level combinations. Click Finish to display the Numerical
Optimization Results window.
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In the fifth row (your calculations might differ) is a level combination for
which THCKNESS is close to 60 and RESTIVTY is close to the maximum.
Select this combination by clicking 5 in the left column.

Return to the prediction profiler by clicking the Prediction Profiler tab.
Select Settings → Apply settings from → Numerical Optimizer. The pre-
diction profiler will apply the settings of the level combination selected in the
numerical optimizer. Note that this gives a response close to target.

Contour Optimizer and Contour Plot

Now that you have found factor settings that optimize both responses, take a
closer look at the response surface with the contour optimizer. The interac-
tive features of the contour optimizer are similar to those of the contour plot
described in the section “Viewing Contour Plots from the Fit Window” on
page 141. You can also access contour plots from the Response Optimization
window. Follow these steps:

1. Click Contour Optimizer.

2. Select Underlay to underlay the standard error of THCKNESS on the
contours.

3. Select Overlay to overlay RESTIVTY contours on the THCKNESS
contours.
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4. From the Settings menu, select Settings → Apply Settings From →
Prediction Profiler. This displays the area of the response surface that
is optimal for both responses.

You can interact with the contour optimizer as you did for each contour plot
earlier.

Use the hand grab and the Annotate right-click menu item to add or
move contours and review how the factor settings and responses change.
RESTIVTY shows an optimal contour at RESTIVTY around 200 when
THCKNESS is near 60. The standard error of THCKNESS is also small
(0.3) within that same region.

To create a matrix of contour plots, which is especially useful when dealing
with more than two significant effects, follow these steps:

1. Click Contour Plot → Change Plot.

2. Click the Pairs of factors checkbox, and click Next>.

3. A single response, THCKNESS, is selected for you. Click Next>.

4. TEMP and FLOW are selected for the horizontal axis, and TIME and
ETCH are selected for the vertical axis. Click Next>.

5. The middle values for factors not displayed are selected by default.
Since these values are adequate, click Finish.

Surface Plot

In addition to the prediction profiler and contour optimizer, ADX provides
surface plots that help you visualize the dependence of a fitted response on
two or more factors.

Click on the Surface Plot tab of the Response Optimization window. The
following display appears.



156 � Chapter 6. Response Surface Designs

You can use the six buttons in the upper left to rotate the plot. This is useful
if the default perspective on the surface is not sufficient to show the salient
features.

You can change the properties of the plot, including the presence of the cube
and grid, with the right-click menu.

If there are more than two factors, the factors not displayed will have fixed
values that are displayed at the bottom. Optionally, two or more plots with
these factors appearing at different levels can be displayed, or two or more
plots with different pairs of factors can be displayed. You can change the
fixed factors by clicking Change Plot, as in the case of the contour plot.

Points to Remember

• ADX provides a number of response surface designs. You can add
blocks and choose axial scaling.

• You can use the factor library to define factors, responses, and blocks
that you have defined in previous experiments.

• ADX provides interactive contour plots and 3D surface plots to help
you visualize the fitted response surface.

• Use the Model menu to review ANOVA statistics for the master and
reduced models.
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• ADX performs a lack-of-fit test whenever it has the data to do so.

• You can use the Contour Plot Wizard to create matrices of contour
plots.

• You can display the standard error of the response as an underlay on
response contours.

• You can annotate contour plots.

• The prediction profiler, contour optimizer, surface plots, and numerical
optimizer help you optimize multiple responses.

• The surface plot helps you visualize the fitted response surface. You
can create matrices of surface plots.
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Chapter 7
Optimal Designs

Chapter Topics

ADX provides a rich variety of standard designs, such as fractional factorial
and central composite designs. However, in some cases, standard designs
are unsuitable; for example, when there are resource limitations or irregular
design regions. In such cases, you can create D- and A-optimal designs,
which are determined by a numerical optimality criterion.

Covered in This Chapter

• Creating an optimal design

• Defining variables

• Specifying a model

• Specifying the candidate set

Experimental Objective

An engineer needs to examine six factors. Two of the factors have three
levels, and four have two levels. All two-factor interactions and the quadratic
effects of the three-level factors need to be estimated. No more than two of
the two-level factors can be at the +1 level.

In this example, you will only create the design. Analysis techniques are
similar to those for designs covered earlier and are not repeated.
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Task List

• Define the factors.

• Specify a master model.

• Specify a candidate set.

• Specify the optimality criterion and the search method.

Creating the Optimal Design

In this example, you will do the following:

1. Define six factors. Two of the factors are quantitative with three levels
each (such as time or temperature variables). The other four are two-
level factors.

2. Identify the effects you want to estimate. For this example, you will
specify a model with polynomial effects for the two quantitative fac-
tors.

3. Specify the candidate set.

4. Choose the number of runs you want in the final design. This cannot
be less than the number of effects you want to estimate.

Defining Factors

ADX can generate optimal designs for factors having two to nine levels. You
specify the number of levels for a factor when you define it. Follow these
steps:

1. Select File → Create New Design → Optimal.

2. Click Define Variables.

3. Select Add → Add quantitative factorial variable → Number of
levels → 3.
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4. Repeat Steps 1–3 to add another three-level variable.

5. Click Add → Add quantitative factorial variable → Number of
levels → 2.

6. Repeat Step 5 four times to add two-level factors X3, X4, X5, and X6.

7. Click OK and then Yes to save the changes.

Optimal designs can be created with qualitative and quantitative factors hav-
ing between two and nine levels.
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Specifying a Model
Once you have defined the factors, you need to specify the master model. Do
the following:

1. Click Select Design.

2. In the Design Specification window, click the arrow and select User
defined from the resulting pop-up menu.

3. Select X1 and X2 and change Interaction Effects to Polynomial
Effects with the arrow, and then click Polynomial to add quadratic
effects to the model.
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4. Select X1 through X6, change Polynomial Effects back to Interaction
Effects, and click Interaction to add all the two-way interaction ef-
fects to the model.

5. Click OK. ADX determines that 34 runs are needed for the design.

By default, ADX will pick 10 more runs than the number needed to make
a saturated design. You can choose a different number of runs, check the
Saturated box to generate the minimum number of runs given the model,
or check Blocking to specify the number of blocks and the number of runs
within each block.

Specifying a Candidate Set

Click the Candidate Runs tab to specify the candidate set. In this example,
the design region excludes runs where more than two of the two-level factors
are at the +1 level. Because these factors have (−1, +1) encoding, points
where the sum of the levels of X3, X4, X5, and X6 is greater than zero are
excluded. Follow these steps:

1. Click Exclude.

2. Click X3 in the list.

3. The Operators menu will automatically appear. Select the + operator.

4. Click X4 and then select +.
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5. Click X5 and then select +.

6. Click X6 and then select GT. GT stands for “Greater Than.”

7. Click <CONSTANT enter value> in the list and type 0.

8. Click OK to accept the value.

You can also include or exclude a particular candidate point by clicking in
the appropriate row of the Status column and selecting Candidate, Include,
or Exclude from a pop-up menu.

You can click Reset to set all points to be candidate points.
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Choosing the Search Method

You can choose the optimality criterion and search method in the Search
Criteria tab. The defaults in ADX usually return designs close to optimal.

This window is an interface to the OPTEX procedure, which ADX uses for
finding the optimal design. In this case, the OPTEX procedure searches for
a D-optimal design by using the exchange algorithm and a random initial
search. For more information, refer to the chapter on the OPTEX procedure
in the SAS/QC 9.1 User’s Guide (2003) and the references therein.

Close the window to create the design.

The Optimal Design

Using the specified optimality criterion, ADX searches the given candidate
runs to find an optimal design that meets the design search criteria. For this
example ADX constructs an optimal design with 34 runs that can estimate
all the main effects and two-factor interactions.
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Analyzing an Optimal Design

To do the analysis and optimization of an optimal design, perform steps in the
Fit, Explore, and Optimize windows similar to those for other designs. For
exploring the data, the scatter and box plots are available. For automatically
selecting effects, ANOVA and stepwise regression are available. For finding
optimal factor settings, the prediction profiler, contour optimizer, contour
plot, surface plot, and numerical optimizer are all available.

Points to Remember

• Optimal designs provide a way of planning experiments that do not
fall into the standard categories of two-level, response surface, mixed
level, and mixture designs. Often, optimal designs are used when the
design region is irregular or when the number of runs required by a
standard design exceeds the available resources.

• To create an optimal design in ADX, you must create a candidate set
of runs from which to choose, using Define Variables.

• You must specify the model, using the Design Specification window,
for the effects you want to estimate.
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• You can specify the number of runs you want in an optimal design, but
you must be sure to specify enough runs to estimate the effects you
have specified in your model.
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Chapter 8
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Chapter Topics

Taguchi (1978) and Taguchi and Wu (1980) proposed a class of experiments
for quality improvement, which are known as Taguchi-type designs, crossed-
array designs, or product designs. Because these designs involve a cross
product of two designs, one based on control factors and one based on noise
factors, they tend to have more runs than fractional factorial and response
surface designs. The control factor designs are typically small orthogonal
arrays. These are not intended to (nor are they able to) investigate interac-
tions. Refer to Dehnad (1989) and Phadke (1989) for discussions of product
designs.

In ADX, these small orthogonal arrays are referred to as “mixed-level
designs” because they usually involve both two- and three-level factors.
However, if all your factors have two levels, you should use a two-level de-
sign because more tools are available.

Control factors are factors whose levels can easily be fixed in a laboratory
setting and in the field. Noise factors are factors whose levels can be fixed for
purposes of experimentation but not in the field. Noise factors are assumed to
account for the variation in the quality characteristics of interest. The design
for the control factors is called the inner array, and the design for the noise
factors is called the outer array.

The Taguchi approach also involves signal-to-noise ratios, which combine
deviation from the target with variation around the target into a single mea-
sure. These quality characteristics reflect the idea that not only should the
expected outcome be optimized, but the variation around the optimum should
be minimized.
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Covered in This Chapter

• Creating a mixed-level design

• Defining an outer array

• Choosing a response function or signal-to-noise ratio

• Exploring data

• Fitting a model

• Optimizing a response function or signal-to-noise ratio

Experimental Objective

Table 8.1. Factors and Responses for Nylon Experiment
Variable Name Levels Description

Control
Factors

INTERFER
Low, Difference between
Medium, outer width of
High tubing and inner

width of connector

WALL
Thin, Connector wall
Medium, thickness
Thick

IDEPTH
Shallow, Depth of insertion
Medium, of tubing into
Deep connector

ADHESIV
Low, Amount of glue in
Medium, connector pre-dip
High

Noise
Factors

TIME 24,120 Time for assembly
TEMPERAT 72, 150 Temperature
HUMIDTY .25, .75 Relative humidity

Response FORCE
Force to pull tubing
from connector
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The example here was reported by Byrne and Taguchi (1986) and performed
by researchers at Baylock Manufacturing Corporation. The researchers were
investigating the strength of nylon tubing connections, and they identified
the following control factors, noise factors, and response for the experiment,
shown in Table 8.1.

The goal of the experiment is to find factor settings that maximize the pull-off
force and minimize variation in pull-off force among tubing connections.

Task List

• Set up the mixed-level inner array.

• Set up the outer array.

• Create a signal-to-noise response function for force.

• Fit best models for FORCE and for the signal-to-noise ratio.

• Optimize the signal-to-noise ratio.

Creating a Mixed-Level Design
To create a mixed-level design, follow these steps:

1. Create the design for the inner array (control) factors.

2. Create the design for the outer array (noise) factors by modifying the
design for the inner array.

3. Determine the appropriate signal-to-noise ratio, and create a separate
response for it.

Creating an Inner Array Design

Use a mixed-level design for the control factors, since there are three levels
for each of the four control factors. Follow these steps:

1. Select File → Create New Design → Mixed-Level or click the

Mixed-Level Design icon on the toolbar.
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2. From the Mixed-Level Design window, click Define Variables.

3. Click Add and select Insert Qualitative 3-level Variable → 4.

4. Type in the factor names and levels from Table 8.1. Your Define
Variables window should look as follows.

5. Click OK to return to the Mixed-Level Design window.

To add the response, click the Response tab. Change the name of Y1 to
Force and return to the main design window.

To select the design, follow these steps:

1. Click Select Design.
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2. Select the L9 design for 4 factors, all with 3 levels.

Close the Create Mixed-Level Design window. The design for the inner array
will be displayed in the Mixed-Level Design design window.

Creating an Outer Array Design

To create the outer array, you customize the current design you created for
the inner array. Follow these steps:

1. Click Customize.
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2. Click Define Outer Array to open the Outer Array Design
Specification window.

3. Change the number of factors to 3.

4. Select the 2-level design with 3 factors and 8 runs. You can show
only two-level designs by checking Two Level and clearing the other
checkboxes.

5. Click Factors to define the TIME, TEMPERAT, and HUMIDITY
noise factor names and levels for the outer array.
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6. Click OK to accept this design for the outer array. ADX indicates the
outer array design in the Customize window.

7. Click OK.

The complete product design, shown in the Mixed-Level Design window,
will have 72 runs.

Creating a Signal-to-Noise Ratio Response

You can define the following response functions in ADX:

• Mean: the response mean at each control factor design point over the
noise array

• Standard Deviation: the response standard deviation at each control
factor point

• Variance: the response variance at each control factor point

• Difference from Target: the difference between the average response
and a user-specified target at each control factor point

• S/N: Smaller the Better: The “Smaller-the-better” signal-to-noise ra-
tio, which increases as the response mean decreases and variation
around the mean decreases
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• S/N: Nominal the Best: The “Nominal-the-best” signal-to-noise ratio,
which increases as the response mean gets closer to a user-specified
target and variation around the mean decreases

• S/N: Larger the Better: The “Larger-the-better” signal-to-noise ratio,
which increases as the response mean increases and variation around
the mean decreases.

• S/N: Signed Target: The “Signed target” signal-to-noise ratio, which
is a −10 times the logarithm of the response variance at each inner
array design point. This increases as the variation around the mean
decreases.

If you click on the Signal-to-Noise button in the Outer Array Design
Specification window, an ADX message appears that explains how to define
the signal-to-noise ratio.

To define the signal-to-noise, follow these steps:

1. Go to the main design window.

2. Click Define Variables.

3. Click the Response tab.

4. Click FORCE to select the FORCE row.

5. Click S/N Functions.

6. Select S/N: Larger the Better since a higher pull-off force means a
better quality of nylon tubing; also select Mean since Taguchi sug-
gested that you should always analyze the mean.
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7. Click OK to define the signal-to-noise ratio.

8. Click OK in the Define Variables window to return to the Mixed-Level
Design window.

At this point, you have completed all the steps required to create the prod-
uct design for the Pull-off Force experiment. To proceed, close this design
and open the sample design named Pull-Off Force, which is identical to the
design you just created and contains the response values.

Reviewing a Mixed-Level Design

The design and data for the design described previously are already on the
ADX desktop. Review the details of the design before creating your own
design. To review design details, do the following:

1. Open the ADXBKV9 folder (or the folder in which you placed the
book designs).

2. Open the Pull-off Force design.
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ADX differentiates inner array (control) factors from outer array (noise) fac-
tors by coding the column headings with a different color.

Click Design Details to review the design information for this design.

The Design Properties section describes the design for the control factors
of the inner array. The Customization section describes the design for the
noise factors of the outer array. Close the Design Details window.
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Analyzing a Mixed-Level Design

To fit a model, click Fit from the main design window. ADX will present
a window asking you to specify a response for which a model should be fit.
Choose SNRL(FORCE) and click Run.

Note that the only effects shown are the main effects of the control factors.
You cannot select noise factors as significant. Because you are analyzing a
signal-to-noise ratio, ADX collapses the design into the inner array.

None of the effects are automatically selected because the inner array design
is saturated, and the only available automatic effect selection methods are
ANOVA and stepwise regression.

Close the Effect selection for SNRL(FORCE) window. After saving the
changes the Message window appears asking whether to continue. Click
Yes to return to the main design window.

Fit a model for MEAN(FORCE). There are no significant effects. Close the
fit window and click OK. ADX will estimate the parameters of the master
model, which includes just the main effects, and use this in optimization.

Optimizing a Response

The goals of this experiment are to determine the levels of the control factors
that bring MEAN(FORCE) to target and to minimize variability around that
target. A high SNRL indicates small variability, so maximizing SNRL is
part of the goal. With the desirability function in the prediction profiler, you
can maximize SNRL at the same time that you optimize the control factor
settings. Follow these steps:

1. Click Optimize.

2. Since ADX has not selected any significant effects for either FORCE
or SNRL(FORCE), it uses the master model to optimize responses.
Select FORCE and SNRL(FORCE) and click Run.
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3. Select View → Show Desirability to view desirability functions and
traces.

4. Define desirability functions to maximize MEAN(FORCE) and
SNRL(FORCE).

5. Move the factor settings to maximize overall desirability.
Alternatively, you can select Settings → Optimize desirability.
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Tying It All Together

MEAN(FORCE) and SNRL(FORCE) are maximized when INTERFER is
set at medium, WALL at medium, IDEPTH at deep, and ADHESIV at low.
However, IDEPTH and ADHESIVE do not affect the desirability as much as
INTERFER.

Points to Remember

• A mixed-level design using the Taguchi approach is characterized by
two sets of factors: control factors and noise factors.

• The experimental design for the control factors is called an inner array
and is often chosen as a mixed-level design.

• The Taguchi approach with mixed-level designs does not typically con-
sider interactions.

• You can use the Customize Design window to define the outer array
for the noise factors.

• The Response tab of the Define Variables window is used to create a
signal-to-noise response ratio.

• You can use the ADX optimization tools on the fitted master model
when analyzing mixed-level designs using the Taguchi approach if the
inner array design is saturated.
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Chapter 9
Mixture Designs

Chapter Topics

Mixture designs are a special class of experimental designs in which the fac-
tors are the relative amounts of components in a blend. For example, the
factors may be the proportions of chemicals in a mixture for coating wafers
in semiconductor manufacturing. Since the levels of the mixture components
must sum to one (or 100%), both the design and the analysis of the experi-
ment differ from the design and analysis of screening and response surface
experiments.

Covered in This Chapter

• Creating a mixture design

– Defining variables using the factor library

– Selecting a mixture design

• Exploring data

• Fitting a Scheffé model

– Checking regression assumptions

– Transforming the response

• Optimizing the response

– Using the prediction profiler

– Using the contour optimizer
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Experimental Objective

This classic mixture example was discussed by Cornell (1990). A yarn is
manufactured by blending three different materials, and the investigators are
interested in the best blend for creating a fiber with maximum elongation.
They use a simplex-lattice mixture design for the experiment. The investiga-
tors identified the following variables for the experiment shown in Table 9.1:

Table 9.1. Responses and Factors for Yarn Elongation Experiment
Variable Name Description

Factors
PRO Polypropylene proportion
ETH Polyethylene proportion
STY Polystyrene proportion

Response ELONG Yarn elongation

The goal of the experiment is to maximize elongation and minimize predic-
tion variance.

Task List

• Create a simplex-lattice mixture design.

• Fit a Scheffé model to the elongation response.

• View the prediction profiler and contour plot to find optimum blend.

Creating a Simplex-Lattice Mixture Design

Defining Variables

To define the mixture factors, follow these steps:

1. Select Create New Design → Mixture or click on the mixture tool
button .



Defining Variables � 191

2. Click Define Variables.

3. Click Library in the Mixture Variables tab to take advantage of the
fact that the factors are already defined in the factor library. Otherwise,
you would need to enter the factor information directly in the Define
Variables window.

4. Select PROP, STY, and ETH.

5. Close the Factors Used in Previous Experiments window.

6. Select the Response tab in the Define Variables window.

7. Select the Y1 cell and type ELONG.
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8. Click OK to close the Define Variables window and Yes to save the
changes.

Selecting the Design

To select an appropriate design, follow these steps:

1. Click Select Design.

2. The table lists available mixture designs for three factors. Select the 6
run Quadratic Simplex-Lattice design.

3. Close the design window and click Yes to use the design.
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For mixture designs, ADX provides a descriptive column, called blend,
which indicates the composition of the blend for each run. A pure blend
consists of only one factor. A binary blend is a mixture of two factors.

Customizing the Design

To complete this design as described by Cornell (1990), add one replicate for
each pure blend and two replicates for each binary blend. Follow these steps:

1. Click Customize from the main design window.

2. Click Replicate Runs.

3. For each pure blend run, type 2 for REPS. For each binary blend run,
type 3 for REPS.
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4. Click OK. ADX reports the number of runs added.

5. To accept the customization, click OK.

The design customization adds 9 runs. The complete design has 15 runs and
is ready for the response data to be entered. Instead of entering the responses
by hand, close the design you just created and open the sample design named
Yarn Elongation, which contains the response values.
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Analyzing a Simplex-Lattice Mixture Design

You can use the Fit button to examine significant effects and to obtain a
predictive model. To use the prediction profiler and contour optimizer to find
the optimal blend, you can use the Optimize button. The prediction profiler
displays the relationship between factor setting and predicted response. The
contour optimizer provides a triangular plot for graphically determining the
optimal blend for obtaining maximum elongation.

Fitting a Model

To fit a Scheffé model, click Fit in the main design window. The Effect
Selection window displays the fitted master model and highlights the sig-
nificant effects. ADX does not allow you to exclude the main effects from
the predictive model in the mixture designs since all components need to be
present in the mixture. Hence ADX always highlights the main effects in
the Effect Selection window regardless of significance; two- and three-factor
interaction effects are highlighted according to the automatic selection crite-
rion. Effects highlighted in the Effect Selection for Yarn elongation window
are incorporated into the predictive model, which is subsequently used to
compute the predicted response values in optimization.

As with other design types, the Check Fit Assumptions window and the auto-
matic effect selection methods is available from the Effect Selection window
menu. The only two methods available for automatic effect selection are
ANOVA and stepwise regression. Many of the plots and charts provided for
other design types do not apply to mixture designs.
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The Prediction Profiler

In a factorial design a factor can be set independently of the other fac-
tors. However, in a mixture design the factor settings must sum to one.
Consequently, the prediction profiler for mixture designs is modified to sat-
isfy this constraint. Click Optimize from the main design window to display
the prediction profiler.

The prediction profiler is initially displayed with the factors at the centroid
of the simplex region. Moving a factor setting will affect the other factor
settings, which will be changed in such a way that:

• The sum of the factor settings is always one.

• The new settings are at the centroid of the simplex region subject to
the constraints imposed by the factor setting just made and any locked
factors. Initially, no factor settings are locked.

The current predicted response line (the horizontal line) will move to inter-
sect the prediction line for the current factor at the new factor setting. Note
that the prediction lines will not move.



The Prediction Profiler � 197

Locking a factor will prevent ADX from changing its setting when you
change other factor settings. You can lock or unlock a factor setting by click-
ing the lock icon.

For example, the prediction profiler for the Yarn Elongation design will
open with the PRO, STY, and ETH settings at (1/3, 1/3, 1/3), the centroid of
the original simplex. If the PRO setting is moved to 1/2, the factor settings
will change (1/2, 1/4, 1/4) because that is the centroid of the region of the
original simplex constrained to PRO=1/2. The predicted response will be
14.89.
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Click the lock beside Polypropylene to fix its level at 1/2. The region changes
color, and the other two prediction lines change. Moving another factor, say
Polystyrene, will no longer cause the Polypropylene to move. However, the
Polyethylene factor will still move to keep the sum of the factors at 1. Note
that after Polypropylene is locked, you cannot set any other factor higher than
1/2 because then the factor settings would sum to a value greater than one.

When only two factors are unlocked, their prediction traces are symmetric.
Moving one factor in one direction is equivalent to moving the other factor
in the opposite direction.

The Contour Optimizer

The contour optimizer accommodates the unique issues surrounding mixture
designs. The triangle is a cross-section of a cube through the three corners
where one coordinate is one and the rest are zero. This corresponds to the
two-dimensional region where the factors sum to one. In general, if there are
n factors, the simplex will have dimension n − 1.
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The coordinate system for a mixture design is a simplex coordinate system.
The vertices correspond to pure blends, and the triangle edges correspond to
binary blends. The contours of the predicted response are plotted on the face
of the triangle. The symbol markers indicate design points.

You can interact with the contour optimizer, just as with other contour plots:

• Click on a contour line to label it.

• Click in the background to create an annotation.

• Use the right-click menu and select Annotate to create or delete a
permanent annotation.

• Grab a contour line to move it.
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You can also underlay the standard deviation of the response under the con-
tour lines. In this example the goal is to maximize the predicted elongation
while minimizing the prediction variance.

To add a standard error underlay, follow these steps:

1. Click the Underlay tab.

2. Select ELONG. The legend indicates that the lightest areas are those
with the lowest standard error.



Points to Remember � 201

3. Maximize the Contour Plot window to make it easier to interact with
the plot.

Click between the contour lines near the top of the triangle to see factor,
response, and standard error values at that area of the plot. For two-factor
blends, click near the midpoints of the sides of the triangle.

For a pure blend, with minimal standard error and maximum yarn elongation,
you can use PROP to achieve a predicted elongation of 17. For a binary
blend, you can use a mixture of ETH and STY to achieve an elongation of
around 15.

Note that you can select additional options for the contour plot, including
colors and fonts, by selecting Properties from the right-click menu.

Tying It All Together

In a mixture design, all main effects are considered to be significant. Second-
and higher-order interactions are selected through ANOVA or stepwise re-
gression.

The prediction profiler and contour optimizer provide two graphical methods
for optimizing the response.

You can incorporate additional linear constraints on the factors in a mixture
design, and add you can incorporate process variables. This will be discussed
in Chapter 10, “More on Mixture Designs.”

Points to Remember

• Mixture design factors are components in a blend.

• The levels of the components in a mixture must sum to one, so spe-
cial considerations need to be made when designing and analyzing a
mixture experiment. Refer to Cornell (1990).

• Mixtures can be pure (one factor) or a blend of factors.

• You can use the interactive features of the prediction profiler and con-
tour optimizer to find optimal mixtures.
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• You can underlay the standard error of the prediction as a shaded gra-
dient so that you can find the minimum prediction error for your re-
sponse.
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Chapter 10
More on Mixture Designs

Chapter 9 introduced the simplest kind of mixture design, in which the only
constraint is that the factors sum to one. In practice, you are rarely able
to conduct a mixture experiment throughout the region defined by this con-
straint, which is referred to as a simplex. Cost, infeasibility of some levels of
particular components, and difference in behavior of the mixture near some
edges of the simplex may require that you restrict the runs to a particular
region within the simplex.

Furthermore, factors that are not part of the blend may have some significant
influence on the response of interest. For example, the blends may be studied
at different temperatures. Such factors, called process variables, are not part
of the Scheffé model used in Chapter 9. ADX can include process factors in
analysis and optimization of mixture designs.

Creating a Constrained Mixture Design

ADX eanbles you to place linear constraints on the factors in addition to
the basic constraint that the factors sum to one. Each linear constraint may
involve one or more factors.

Since there is no standard design covering all situations for constrained mix-
tures, ADX uses the optimal design interface for the creation of these designs.
This interface chooses runs from the vertices of the constrained region, the
centers of the edges, the centroids of the faces, and the overall centroid. You
can choose a design for a linear, quadratic, special cubic, full cubic, or quartic
model, depending on how many factors are present in the model.

Fitting a model to a constrained mixture design involves the same steps as
fitting a model to an unconstrained mixture design. Furthermore, the opti-
mization tools available in analyzing an unconstrained mixture design are
also available for the constrained design. The only difference is that ADX
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marks the feasible region defined by the linear constraints and prevents fac-
tor settings outside the bounds of those constraints.

The following steps show how to create a mixture design with three factors,
X1, X2, and X3, with the following constraints:

• X1 ≥ 0.1

• X2 ≥ 2 X3

A quadratic model will be used.

Defining Variables and Constraints

To create the design, select File → Create New Design → Mixture from the
ADX desktop. The main design window will open.

Define the variables and constraints for the new mixture design by following
these steps:

1. Click Define Variables and add three variables by clicking Add> and
selecting 3 from the resulting pop-up menu.

2. Click the Constraints button. The Constraint Builder window will
appear, with the Specify Constraints tab selected.
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3. To add the constraint X1 ≥ 0.1, note that this is the same as 0.1≤X1.
Type .1 in the first box in the Lower Limit column of the table, and 1
in the first box in the X1 column. Here, 1 is the coefficient of X1.

4. To add the constraint X2 ≥ 2 X3, note that this is the same as requiring
that X2 − 2 X3 ≥ 0. Type 0 in the Lower Limit column, 1 in the X2
column, and −2 in the X3 column. Here, 1 and −2 are the coefficients
of X2 and X3, respectively. When you are finished, the window should
look as follows.

5. You can view the constraints in equation form by clicking the View
Equations tab or clicking Next>.
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6. You can view the region defined by the constraints by clicking the
View Constraints Graphically tab or by clicking Next> when view-
ing the equations.

7. Click Finish and then Yes in the confirmation dialog to save the con-
straints.

8. Click OK in the Define Variables window and then Yes in the confir-
mation dialog to save the variable definitions.

For more information on how to enter constraints, click the button How to
enter constraints in the Constraint Builder window.

Creating the Design

Now, to create the constrained mixture design, do the following:

1. Click Select Design on the main design window.

2. The Optimal Design Creation window will appear. The main differ-
ence between this window and the optimal design windows of Chapter
7 is that the type of model you can choose here is tailored to the unique
requirements of your mixture design.
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3. To change the model, click the down arrow beside Mixture model.
There is only one choice, Mixture model, in the resulting pop-up
menu; select it.

4. The Model Specification window will appear. The list box indicates
which factors are present in the model; by default, the model is linear.
Click the down arrow beside Select a model to choose the model. Here
only linear, quadratic, and special cubic models are available because
there are only three factors. Select Quadratic.
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5. The list box will automatically be updated with the new effects. Click
OK to return to the Optimal Design Creation window.

6. As discussed in Chapter 7, ADX chooses 10 more runs than the num-
ber of parameters to estimate. You can specify the number of runs or
check Saturated to generate the minimum possible number of runs
given the model.

7. You can review the design details, the candidate points, and the search
criteria by clicking the appropriate button or tab.

8. Close the window and click Yes in the confirmation dialog to generate
the design.

The optimal design will be displayed in the main design window. You can
now randomize the run order or enter responses.

Analyzing and Optimizing a Constrained Mixture
Experiment

Analyzing and optimizing a constrained mixture experiment with ADX is
exactly the same as analyzing and optimizing an unconstrained mixture ex-
periment. ADX automatically adjusts the prediction profiler and contour op-
timizer to guarantee that any optimal factor settings you find are within the
feasible region.

Creating a Mixture Design with Process
Variables

Sometimes a mixture experiment will involve factors that are not a compo-
nent of the blend. Temperature and blend time are two examples of such
factors.

Analysis of a mixture experiment with process variables involves the same
tools as for any mixture design. However, the usage must be adjusted to
account for the process variables.

In this section, you will create and analyze a mixture experiment including
process variables.
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Experimental Task

The following experiment examines quality characteristics of drug tablets
based on the levels of certain excipients, the mixing time of the compound,
and the load in the tablet compression, as shown in Table 10.1:

Table 10.1. Factors and Responses for PV Tablet Formulation Mixture
Variable Name Levels Description

Mixture
Factors

ALPHA 0–1 Alpha-lactose monohydrate
BETA 0–1 Beta-lactose monohydrate
PRIMO 0–1 Primotab

Process
Factors

MIXTIME 2,10 Mixing time
COMPLOAD 1,2 Compression load

Responses
CRUSHSTR Crushing strength
DISSRATE Dissolution rate

A high crushing strength and low dissolution rate are desirable.

Defining Variables

From the ADX desktop, select File → Create New Design → Mixture.
Define the variables for the design by doing the following:

1. Click Define Variables.

2. Create the mixture variables just as in any other mixture experiment.
In this case, click Add> and select 3.

3. Change the names of the mixture variables to ALPHA, BETA, and
PRIMO.
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4. Click the Process Variables tab. You will see a factor definition in-
terface similar to that in the Define Variables window in Chapter 7,
“Optimal Designs.”

5. Click Add> → Add quantitative factorial variable > → 2. This
creates a new process variable named Z1 with two levels.

6. Create a second two-level quantitative process variable named Z2.

7. Change the Factor Name of Z1 to MIXTIME. Set the low level to 2
and the high level to 10.

8. Change the name of Z2 to COMPLOAD, the low level to 1, and the
high level to 2.
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9. Click the Response tab and change the name of the response to
CRUSHSTR.

10. Add a second response variable, and change the name to DISSRATE.

11. Click OK and then Yes to save the factor definitions.

Creating the Process Mixture Design

Since there are few standard designs accommodating mixture experiments
with process variables, ADX uses the optimal design interface to construct
the design. To generate the runs, do the following:

1. Click Select Design from the main design window.

2. The Optimal Design Creation window appears in place of the standard
Design Selection window.

3. Select the model you wish to use by clicking the down arrow beside
Model. Select Mixture model, the only item in the popup menu.

4. The Model Specification window appears. Click the down arrow be-
side Select a model.

5. The resulting pop-up menu lists all the possible choices for the number
of factors you defined. Select Quadratic.
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6. Click OK to change the model.

7. Change the number of runs to 25, if necessary.

8. You can review the candidate set or alter options in the design search
algorithm, just as you did in Chapter 7, “Optimal Designs.” However,
the defaults are satisfactory in this case.

9. Close the Optimal Design Creation window and click Yes to generate
the design. ADX searches for a D-optimal design based on the model
you defined.
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At this point, you can enter the responses. Instead, close the design you
just created and open an identical sample design called Tablet Formulation
Mixture, which contains the responses.

Analyzing the Mixture Experiment

Analyzing a mixture experiment with process variables is much like analyz-
ing other designs, except that you cannot select or deselect the process vari-
ables. ADX automatically includes them in the analysis and optimization,
and they may impact which mixture effects are significant. ADX requires
you to include all main effects of mixture factors in the fitted model.

To fit a model, do the following:

1. Open the Tablet Formulation Mixture design.

2. Click Fit.

3. After selecting a response the Check Fit Assumptions window appears.
To analyze the untransformed data, close the Check Fit Assumptions
window.

4. The Effect selection for Crushing strength window appears. Note that
all main effects are selected whether they are significant or not. In
addition, some significant interaction effects are selected.

5. Select Model → Fit Details. The overall ANOVA appears.
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6. To view the parameter estimates for the process variables, click the
Parameters tab. The parameter estimates for both coded and uncoded
data appear in the list box.

7. To see which effects in the ANOVA are significant, click the Model
Terms tab. Keep in mind that all mixture main effects and process
variables are always included in the fitted model, whether they are sig-
nificant or not.
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8. Close the Fit Details for Crushing strength window to return to the
Effect selection for Crushing strength window.

9. Close the Effect selection for Crushing strength window and click OK
to save the fitted model.

Optimizing the Mixture Design with Process Variables

Optimizing mixture designs with process variables is similar to optimizing
other mixture designs, except that the process variables are held at fixed lev-
els.

The following steps illustrate how you work with process variables in the
prediction profiler:

1. Click Optimize.

2. Select both responses in the list box and click Run. The Prediction
Profiler in the Response Optimization window appears.
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3. Set the mixture variable levels as described in Chapter 9.

4. Select Settings → Factor Settings.

5. Click MIXTIME in the list box, and set its level to 2.

6. Change the level of COMPLOAD to 1.

7. Click OK to make the changes.

You may set as many different combination levels as you wish to view.

To optimize a mixture design using the contour optimizer, do the following:
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1. Click the Contour Optimizer tab.

2. Click the Fixed Levels tab to the right of the plot.

3. All variables whose levels are fixed, including the process variables,
are included in the list box. Click MIXTIME and type 10 into the text
field under the list box.

4. Click Apply and note how the contour plot changes.

5. Change the level of COMPLOAD to 2 and click Apply.

In all other respects, the contour optimizer behaves the same as when only
mixture factors are involved.
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Points to Remember

• You can define linear constraints on the variables in mixture experi-
ments.

• Because no standard set of designs covers all possible linear con-
straints, ADX generates D-optimal designs using the vertices and cen-
troids of the constrained region. The optimization tools automatically
accommodate the constraints.

• ADX can generate, analyze, and optimize mixture experiments (both
unconstrained and constrained) with process variables.

• ADX generates D-optimal designs for mixture experiments with pro-
cess factors.

• ADX automatically includes process variables in the fitted model.

• You can set the levels of the process variables in the Prediction
Profiler or the Fixed Levels tab in the Contour Optimizer.
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Chapter 11
Split-Plot Designs

Chapter Topics

In many experiments, treatments are applied to different sizes of experimen-
tal material. This occurs, for example, when some treatment levels are hard to
change or when different batch preparation methods are studied. Some treat-
ments are randomized on large units of material, called whole plots, while
others are randomized on smaller units, called split-plots or subplots. Split-
plot designs are used to carry out such experiments.

Split-plot designs collect information from both whole-plots and subplots,
with corresponding nominal levels of noise. This is modeled by treating
whole plot errors as random effects. Therefore, ADX uses a mixed models
formulation to analyze these experiments.

Covered in This Chapter

• Creating a split-plot design

• Reviewing design details

• Exploring data

– Using the scatter plot

– Using the box plot

• Fitting a model

• Generating a report
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Experimental Objective

This example revisits the tablet production scenario in Chapter 2, “Full
Factorial Designs,” with an alternate analysis suggested by Fossceco (1999).
The tablet production process has several stages, which include batch-
mixing, where ingredients are combined and mixed with water, and pellet
production, where the batch is processed into pellets that are compressed to
form tablets. It is more convenient to mix batches and randomize the treat-
ments within each batch than to mix a new batch for each run. Thus, this
experiment calls for a standard two-stage split-plot design.

The moisture content and mixing speed for the batch constitute whole-plot
factors, while the factors that control the variety of ways that pellets can be
produced from a single batch are subplot factors. The responses of interest
are measured on the final tablets. Table 11.1 shows all the variables involved
and the stage with which they are associated.

Table 11.1. Factors and Responses in the Tablet Formulation Experiment

Variable Name
Low High

Description
Level Level

Whole Plot
FLUID 90 115 Moisture content (%)
MIX 15 45 Mixing time (min)

Split-Plot

EXTRUDER 36 132 Extruder speed (rpm)
SCREEN 0.6 1.0 Screen size (mm)
RESID 2 5 Residence time (min)
DISK 450 900 Disk speed (rpm)

Response MPS Mean particle size (micron)

The goal of the experiment is to determine which effects are significant. The
researcher is interested in both whole plot factors and subplot factors.
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Task List
• Create the split-plot design.

• Explore the response data with scatter plots and box plots.

• Estimate all main effects and as many two-factor interactions as possi-
ble between the factors.

Creating a Split-Plot Design
In ADX, creating a split-plot design is similar to creating a two-level design.
To create a split-plot design for tablet formulation experiment, follow these
steps:

1. Create a new split-plot design.

2. Define the two whole plot and four subplot factors.

3. Select the design with the right defining contrasts. This example uses
a full factorial split-plot design.

To create a split-plot design, go to the ADX desktop and select File → Create
New Design → Split-plot. Alternatively, you can click the New Split-Plot

Design icon on the toolbar. The main design window will appear.
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Defining Variables

To define the variables in this experiment, do the following:

1. Click Define Variables. The Define Variables window will appear,
and the Whole Plot Factor tab will already be selected.

2. Define the whole plot factors.

(a) Create two new factors by clicking Add > and selecting 2.

(b) Enter the factor names given in the whole plot section of Table
11.1.

3. Define the subplot factors.

(a) Click the Sub-plot Factor tab.

(b) Create four new factors by clicking Add > and selecting 4.

(c) Enter the factor names given in the subplot section of Table 11.1.
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4. Click the Block tab. ADX will assign a unique block level to each
whole plot when it generates the design, so you do not need to specify
the number of block levels. Change the block name to BATCH, since
each whole plot is a batch of material.

5. Enter the response information.

(a) Click the Response tab.

(b) Change the name of the default response to MPS and its label to
Mean Particle Size (microns).
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6. Click OK to accept the variable definitions.

Selecting a Design

This example uses a 22 × 24 split-plot design. This notation indicates the
following:

• two whole-plot factors, each with two levels

• full factorial in whole plot factors

• four split-plot factors, each with two levels

• full factorial in split plot factors

This is equivalent to the 2(2+4)−(0+0) notation used by Bingham and Sitter
(2001). The second part of the exponent refers to the degree of fractionation.
The 0’s indicate that this is a full-factorial design in both the whole-plot and
split-plot factors.

To select this design, click Select Design in the main design window. The
Split-Plot Design Specifications window will appear. Select the 22 × 24 row
in the list.

Close the Split-Plot Design Specification window and click Yes to generate
the design. The design has 64 runs, the same as a 26 factorial design.



Exploring Response Data � 229

Close the design you just created. Open the Tablet Formulation Split-Plot
design, which is identical to the design you just created and contains response
values.

Analyzing a Split-Plot Design

ADX uses a mixed model approach to analyze split-plot designs. Basic split-
plot designs have two sources of error, the whole plot error and the subplot
error. A mixed model analysis for a split-plot design estimates fixed effects
and compares them to the appropriate estimate of error.

Exploring Response Data

Before fitting a mixed model, click Explore. Both box plots and scatter
plots are available. Box plots help you visualize the differences in response
distribution across levels of different factors, both random and fixed. Scatter
plots show the individual responses broken down by factor level or run and
can also be used to investigate time dependence.

The box plot is the first graph that is displayed. You can explore the distribu-
tion of the response broken down by each of the factors or batches that make
up the whole plot.
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Close the window to return to the main design window.

Specifying Fixed and Random Effects

ADX does not generate a default master model for a split-plot design, so
you must do so before fitting. Click Fit on the main design window. The
Fit Details for MPS window will open. It has sections to define fixed and
random effects and classification variables.

The fixed effects in a split-plot design are, as usual, the main effects and
interactions of interest between the factors. The split-plot structure of the ex-
periment determines the choice of random effects, which in turn determines
the proper error term for each fixed effect.

The modeling objectives of a split-plot design are in principle the same as
those for a standard screening design. You want to estimate as many effects
as possible involving the factors and determine which ones are significant.
When this design was analyzed as a standard full-factorial in Chapter 2, the
64 runs provided enough degrees of freedom to estimate effects and inter-
actions of all orders. However, FLUID and MIX are whole-plot effects and
apply only to batches. Therefore, with respect to these two factors, the ex-
periment only has four runs (the four batches). The interaction between the
whole-plot effects will estimate the whole-plot error, so this interaction is not
included as a fixed effect.
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Click Fit in the main design window. Click Model → Change master model
to reach the Specify Master Model window. In the Fixed Effects tab, specify
the following as fixed effects:

• All main effects. Click-drag or Control-click to select the FLUID,
MIX, EXTRUDER, SCREEN, RESID, and DISK variables and click
Add>>.

• All two-factor interactions except FLUID*MIX. Select all six factors
and click Interaction>>. Double-click FLUID*MIX in the list on the
right to remove it from the master model. (You may have to scroll to
find it.)

Next, click the Random Effects tab. Here you specify the whole plot error,
which is BATCH. Select BATCH and click Add>>.
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Examine the Classification Variables tab. BATCH is automatically entered
because it is a random effect. If there were categorical fixed effects, you
would enter them in this tab.

Click OK to close this window and fit the master model.
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Fitting a Model

ADX uses the MIXED procedure to estimate the fixed and random effects
and variance components of the model.

After specifying the model, you will see the Fit Details for MPS window.
There are three tabs:

• The Fixed Effects tab is similar to the Effects Selector for other de-
signs. The table lists Type 3 tests of the fixed effects. Click an effect
to toggle selection of significant effects.

• The Variance Components tab provides estimates of the variance of
each random effect, including the residual error. The approximate con-
fidence limits for variance components can be calculated easily from
this information.
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• The Random Effects tab lists the random effects broken down by level
(for interactions, these are broken down by each combination of lev-
els). These are empirical best linear unbiased predictors (EBLUPs) of
the observed random effects. You can use them to screen for unusual
whole plots and to assess the normality assumption of the model.

Optimization

In SAS 9.1, ADX does not offer an optimization strategy for split-plot de-
signs. However, an analysis of the box plots of the response by the signif-
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icant factors can offer some insight into the best level combinations. Keep
in mind, though, that it is difficult to predict the response because of random
effects.

More on Mixed Models

The approach used by ADX to analyze split-plot designs involves the use
of mixed models. This is in contrast to the analysis of variance approach
presented in classical texts, such as Cochran and Cox (1992) or Montgomery
(1997).

For a full discussion of these approaches, refer to the SAS System for Mixed
Models (Littell, Milliken, Stroup, and Wolfinger 1996). Chapter 2 of that
book presents an extensive discussion of the theory of mixed models for split-
plot designs.

Fractional Factorial Split-Plot Designs

Huang, Chen, and Voelkel (1998) described a class of minimum aberration
fractional factorial split-plot designs. In SAS 9.1, ADX can generate these
designs. You still analyze these designs with the mixed model paradigm by
deciding on an appropriate whole plot error term (usually the block variable
automatically created in ADX) and entering that as a random effect.

Points to Remember

• ADX uses the mixed-model approach to analyzing split-plot designs,
with a random effect for the whole plots.

• The Explore Data window provides box plots and scatter plots for vi-
sualizing split-plot design data.

• The Fit Details for MPS window provides information on significant
fixed effects, random effects, and variance components determined
from the mixed model analysis.
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Overview

In this chapter topics have been included that have not been discussed earlier
or that cannot fit into a new chapter individually. There are some design
techniques that are extremely useful in practical circumstances but cannot be
categorized as any of the ones discussed so far.

Covered in This Chapter

• Augmenting a design

– Folding over a design

– Adding optimal runs to break specific alias links

– Augmenting a screening design to a response surface design

– Dropping inactive factors and projecting into a higher resolution
design

• Creating nonstandard designs

– Choosing a nonprincipal fraction in a fractional factorial design

– Constructing a user-specified-model based design using the
FACTEX procedure

– Constructing a factorial design from a user-specified SAS pro-
gram

• Analyzing the mean and variance of a response variable using the dual-
response approach
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Design Augmentation

In some situations, it is statistically useful and more economical to augment
an existing design rather than to perform a completely new experiment. You
should consider design augmentation in the following situations:

• The optimum factor settings are within the original experimental re-
gion, so that a screening design can be augmented to a response sur-
face.

• The initial fractional factorial experiment cannot distinguish between
aliased significant effects, and so it must be augmented to break certain
alias strings.

• Conducting an additional experiment would be too expensive, so you
want to reuse information from an initial screening experiment.

Covered in This Section

• Folding over a Resolution 3 design

• Adding optimal runs to break alias strings

• Adding axial runs and center points to create a central composite de-
sign

• Deleting inactive factors and projecting into a higher resolution design

Augmenting Designs

In some cases, a given two-level design does not yield enough information
to optimize the factor settings, or you have reason to believe that higher-
order effects are present after the preliminary experiment has been run. ADX
provides a design augmentation facility to accommodate these situations:

1. First go to the ADX desktop and select the design you wish to augment.

2. Then right-click on the design and select Augment.
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ADX presents four techniques for augmenting designs, as shown in the fol-
lowing Design Augmentation window:
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The augmentation methods are as follows :

1. Fold over the design.

2. Add runs to estimate certain effects.

3. Augment a screening design to a response surface design.

4. Delete inactive factors.

For each augmentation method, you are given the opportunity to review im-
portant details and the design listing for the augmented design. You will also
have the option to add the new runs in a block, which is useful, for example,
if a new batch has to be prepared for the new runs, or if the runs are done on
a different day or a different machine.

The original unaugmented design is untouched and remains unaffected by
the augmentation process. The augmented design, consisting of a copy of
the original design together with the new runs, will be saved as a new design.
The name of the new design will be the old design name with the suffix
“(Augmented).” Double-click the new design and click Edit Responses to
add the response values for the new runs.
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For folded-over designs and designs augmented through the optimal design
interface, and also for designs with some factors deleted, the exploration,
analysis, and optimization of the new design are the same as for the old de-
sign. For a design augmented to a response surface design, the tools for
response surface analysis are available as if it were a newly created response
surface design.

Folding Over a Design

Design folding is a technique used to increase the resolution of a Resolution 3
two-level fractional factorial design by adding runs that are taken from the
fraction opposite the original fraction of the corresponding full factorial de-
sign. In other words, for each run in the original design, a run is added in
which the coded factor levels are switched in sign. Fully folding over a de-
sign doubles the number of runs.

This technique is recommended if you notice the potential significance of
two-factor interactions, but are still interested only in the main effects. Since
folding over increases the resolution to 4, the main effects in the augmented
design can be estimated independently of the two-factor interactions. You
can select any or all factors to fold over.
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Adding Optimal Runs

If the two-level design is not Resolution 3, or if folding over a design is
infeasible, you can use the optimal design approach to add the runs needed
to break particular alias strings. This technique requires you to be familiar
with the alias strings of the design; see Chapter 3 for more information. You
should also know which effects are active before adding optimal runs.

The advantages of this approach are its flexibility (you can choose exactly
which effects to free) and its efficiency (the least number of runs possible are
used). The disadvantage is the danger of unnoticed influences from effects
that are still aliased. You should use this technique with caution.

An example of a 24−1 design named Design Augmentation Example is in-
cluded with the sample designs. As described by Barker (2001), the response
for this experiment follows the deterministic model Y = 200 + 10A + 5B +
2C + 3D + 4CD + 2AB.

Open the example, and click Design Details. The Alias Structure tab shows
that the six two-factor interactions are paired in three alias strings. One of the
strings includes AB + CD. If you suspect that one or both of these effects
is active, then you need to augment the design to break this alias string, as
follows:

1. Close the design to return to the ADX desktop.

2. Click on the Augmentation Example design, and then right-click to
bring up a menu.

3. Select Augment to open the Design Augmentation window.

4. Check Add runs to estimate certain effects and click Next>.

5. The next part of the wizard shows the design details you saw before.
Continue to the next window.

6. The third window shows the original design. Continue to the next
window.

7. The fourth screen directs you to select the model you wish to fit. To
disentangle selected effects, select User defined from the pop-up menu
beside Effects.
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8. Now select the interaction effects (AB and CD) you wish to disentan-
gle:

• Select A and B using Control-click and then click
Cross Effects>>. This adds the AB interaction to the model.

• Select C and D using Control-click and then click
Cross Effects>>. This adds the CE interaction to the model.

• Click OK to return to the Design Augmentation wizard.

Since only two additional runs are needed to disentangle the two inter-
actions, change the number of New Runs from 4 to 2. Finally, clear
Place the foldover runs in a new block. Continue to the next screen.
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9. The next window shows the new design. Continue to the next screen.
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10. The last window of the augmentation wizard directs you to name the
new design. Augmentation leaves your original design untouched.
Click Finish to save the new design on the ADX desktop.

Open the new design and click Design Details. Click the Alias Structure
tab. Notice that AB and CD are now on separate lines.

The alias structure of a nonorthogonal design such as this one is not as easy
to interpret as that of an orthogonal design. ADX shows the expected value
of the estimate of the first effect in each string. The expected value of the
estimate of AB in the original design was AB +CD (in the absence of three
or more factor interactions). Now, since BD and all higher-order interactions
are inactive in the underlying model, the expected value of the estimate of
AB is the effect AB. Likewise, for CD the expected value of the estimate
of CD is CD.

Before running the augmented design, make sure that its aliasing structure is
appropriate.
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Augmenting to a Response Surface Design

Montgomery (1997) provides the following guidelines for using screening
designs and response surface designs:

1. Use a two-level screening design to identify significant effects.

2. Add runs along the gradient of the surface of the predicted response
and fit a second-order curve.

3. Find the optimum point (minimum or maximum) on the curve and
use this information to determine new factor ranges for the response
surface design. The new ranges should be small enough to investigate
the surface in detail in the area.

4. Conduct a response surface design experiment to find the optimum
factor level.

Sometimes, due to the cost of runs or to irregularities in the response for
the two-level design, it is preferable to augment the two-level design into
a response surface design rather than running a completely new response
surface experiment.

The augmented design is a central composite design. ADX enables you
to specify the number of center points, the number of times you want to
replicate all the axial points, and whether you want a rotatable, orthogonally
blocked, face center, or custom design. As with the other augmentation meth-
ods, the new runs can be put into a new block.
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Deleting Inactive Factors

After you run and analyze a two-level full factorial or fractional factorial
experiment, you may discover that some factors are not statistically signifi-
cant and have no bearing on the outcome of the response variables. In such
cases you can drop the inactive factors permanently from the experiment and
project the design in the subset of the remaining factors. This greatly in-
creases the power of your design with no additional resources. Suppose the
original design is an unreplicated 2k full factorial design and r factors are dis-
carded, then the projected design becomes a 2k−r replicated factorial design
with 2r replicates.

For example, let’s suppose the original design is a 27−2 quarter-fraction fac-
torial which is Resolution 4 design and you find after fitting a model and ana-
lyzing the data that two of the factors are not important and these two factors
are not involved in any significant interactions. So you choose to delete those
two factors and project it into a full-factorial 25 design. The augmented de-
sign can now estimate all two-factor interactions. Montgomery (1997) sug-
gests that the conclusions drawn from designs of this type of augmentation
should be considered tentative and subject to further analysis.
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Points to Remember

• Design augmentation is performed from the ADX desktop by selecting
a design and using the right-click menu.

• Augmentation methods include folding over, adding runs to break spe-
cific alias strings, adding runs to create a central composite design, and
design projection.

Creating Nonstandard Designs

ADX provides you with a wide variety of standard designs, which are rec-
ommended for the vast majority of experiments that require fractionation.
However, there are certain circumstances that call for nonstandard fractional
factorial designs. You can use the design selection facility in ADX to select
nonprincipal fractions. In situations requiring even greater flexibility, this fa-
cility provides advanced users with an interface to the FACTEX procedure
and the SAS programming language. If you need a D- or A-optimal design,
see Chapter 7.
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Creating a Nonprincipal Fraction Design

By default, ADX creates the principal fraction of a fractional factorial design,
meaning that the product of the coded levels of the factors in each defining
contrast is 1. In some cases, however, you may want to use a nonprincipal
fraction. Follow these steps:

1. Click Select Design from the main design window to select a design.

2. Select the design according to the number of factors and the number
of runs you want.

3. Click Design Details and then the Confounding Rules tab.

4. Click the down arrow icon to open a pop-up menu.

5. Select the fraction you want to use. Note how the confounding rules
change when you select a nonprincipal fraction.

6. Close the window to return to the design selection window. The design
you selected is still highlighted.

7. Close the window and click OK to create the design.
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Creating a Design with the FACTEX Procedure
To create a custom design with the FACTEX procedure, follow these steps:

1. From the main design window, click Select Design to open the Two-
Level Design Specifications window.

2. Select the number of factors you want. For example, type 5 in the text
box beside Number of factors.

3. Click on a design that most closely fits your needs in the list box of
designs. For example, choose a 1/4 Fraction design.

4. Select Create→ User Design→ from FACTEX procedure.

5. The User Design (FACTEX Procedure) dialog will appear.

6. Select the number of runs and the number of blocks you want.
Alternately, you can have the FACTEX procedure select the optimum
for these by clicking the appropriate checkbox under Optimize?

7. Select the effects to estimate by clicking the factors in the left list box
and clicking Add>>.

8. You can also select interaction effects by selecting multiple effects with
Control-click, selecting the order of interaction you want, and click-
ing Interactions>>. For example, to add all two-factor interactions,
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use Control-click to select all effects, select 2 for the order, and click
Interactions>>.

9. You can remove effects by selecting the effect in the right list box and
clicking <<Remove.

10. Select the non-negligible effects by clicking the Non-negligible ef-
fects radio button and performing the same effect selection procedure.
Note: Non-negligible effects are effects that you do not want to es-
timate but that might be active. The FACTEX procedure will avoid
aliasing these effects with effects you do wish to estimate.

11. If you want a minimum aberration design, click Options and click
Minimum aberration design in the resulting dialog. Click OK to
dismiss the dialog.

12. Click OK to return to the Two-Level Design Specifications window. A
new line with design type User Design will be added to the design list
and will be selected automatically.

13. Close the window and click Yes to create the custom design.

CAUTION: This facility can create designs so small they do not have enough
runs to check assumptions. Use these designs with care.

Creating a Design with a SAS Program

If you have a strong background in design of experiments and need to create
a completely customized design with a SAS program, you can follow these
steps:

1. From the main design window, click Select Design to open the Two-
Level Design Specifications window.

2. Select the number of factors you want. For example, type 5 in the text
box beside Number of factors.

3. Click on a design that most closely fits your needs in the list box of
designs. For example, choose a 1/4 Fraction design.

4. Select Create→ User Design→ from SAS program.
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5. A program editor will appear with the SAS code that creates the design
selected in the Two-Level Design Specifications window. Some guide-
lines for creating the design are listed in comments in the program.

6. Modify the program to suit your needs. For example, you can modify
the confounding rules used to create the design. Note that you can use
the FACTEX or OPTEX procedure instead of a DATA step, as long as
you follow the guidelines.

7. Type the F3 button or click the Submit button to create the de-
sign.

8. ADX will return to the Two-Level Design Specifications window. A
new line with the design type User Design will be added to the design
list and will be selected automatically.

9. Close the window and click Yes to create the custom design.

This approach is recommended only if the standard designs available in ADX
do not fit the circumstances. If you wish to create D- or A-optimal designs,
see Chapter 7 for information on the ADX optimal design interface.
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The Dual-Response Approach
Some researchers prefer to analyze the mean and variance of the response di-
rectly at an inner array design point rather than define a signal-to-noise ratio.
You can select the mean and variance, or the mean and standard deviation, as
response functions and fit models to them. Then the you can use the predic-
tion profiler to optimize the mean while controlling the variance. For more
information concerning the “dual response” approach, refer to Vining and
Myers (1990).

To perform a dual response analysis for the Pull-off Force design, do the
following:

1. In the Response tab of the Define Variables window, select FORCE
and click S/N Functions. (Alternatively, you can click the S/N
Functions cell in the FORCE row.)

2. Select Mean and Standard Deviation.

3. Fit a model to both the MEAN(FORCE) and SDEV(FORCE) response
functions. Note that no effects are selected because the inner array de-
sign is saturated, and ADX cannot apply any automatic effect selection
methods.

4. Use the prediction profiler to maximize the mean while controlling the
standard deviation, or use the numerical optimizer to find the factor
settings that maximize the mean while holding the standard deviation
under a specified level.
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Chapter 13
Useful Techniques

Overview

In this chapter some techniques are discussed that give the user more flexi-
bility. These techniques help the user to handle the data better and use ADX
more effectively.

Covered in This Chapter

• Managing your designs

• Importing and exporting data

Managing Your Designs

ADX enables you to organize your designs in a system that maintains fac-
tor and response values, as well as notes, graphical displays, and statistical
results. This chapter describes the use of ADX folders, as well as moving,
copying, and backing up ADX folders.

Covered in This Section

• Using folders

– Creating folders

– Changing the current folder

– Copying designs

– Deleting and renaming designs and changing preferences

• Moving and copying design folders
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Using Folders

You can use folders to organize your designs by study, project, group, or any
other aspect of your experimental activity.

Creating Folders

By default, the ADX Interface stores sample designs in a folder named
ADXPARM. You will want to manage your designs by using a different
folder for each study.

To create a new folder, follow these steps:

1. Make sure that you are viewing the ADX desktop.

2. Select File → Create New Folder, or click the Create New Folder
icon .

3. Type MYSTUDY in the Folder box.
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4. Click OK, and ADX switches to the folder named MYSTUDY, which
is currently empty.

Any design you create and save will be stored in the current folder. For ex-
ample, if you create the folder MYSTUDY before creating a series of designs
for a particular study, they will all be saved in MYSTUDY.

Note: ADX has only one level of folders.
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Changing the Current Folder

When managing different studies, you will need to switch between the study
folders. To change the current folder to MYSTUDY, do the following:

1. Open the Open an Existing Folder window by selecting File → Open
Existing Folder or clicking the Open Existing Folder icon .

2. The pathname field displays the directory path of your current working
design folder. Type in the directory path (or click on the right-arrow
button to choose the directory) where the MYSTUDY folder exists.
By default, ADX puts all design folders in the directory that the SAS
System refers to as the SASUSER library. (You can usually skip this
step unless your MYSTUDY folder exists in a directory other than
where the SASUSER library exists.)

3. Click the down arrow beside Folder.

4. A menu listing all the ADX folders in the SASUSER directory will
appear. In this case, select MYSTUDY.

5. All designs in the folder will be listed.

6. Click OK to change the folder. (The Cancel button will return you to
the ADX folder from which you started.)



Using Folders � 263

Copying Designs

If you have saved a design, you can move it to a different folder. For ex-
ample, if you wish to move the two different tablet formulation designs to
MYSTUDY, do the following:

1. Create the folder MYSTUDY, if you have not done so already.

2. Open the folder MYSTUDY.
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3. Select File → Copy Design from Folder to call the Copy Designs
window.

4. Change the pathname, if necessary.

5. Click the down arrow beside Folder.

6. A menu listing all the ADX folders will appear. Select ADXPARM.

7. All the designs in ADXPARM will appear in the list box. Use Control-
click to select the Tablet Formulation and Tablet Formulation
Mixture designs.

8. Click OK. (The Cancel button aborts the copy.)

9. The two designs appear on the desktop in the MYSTUDY folder.

Other Operations on Designs

In addition to managing folders, ADX enables you to manage designs within
a folder. To access these features, click on a design and then right-click.

A right-click menu will appear with the following commands:

• Open, which opens a design (this is the same as double-clicking on a
design icon)

• Duplicate, which copies a design

• Rename, which changes the name of a design

• Delete, which removes a design permanently
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• Move, which enables you to change the position of a design icon on
the ADX desktop

• Export, which is discussed in Chapter 13

• Augment, which is discussed in Chapter 12

• Properties, which opens the Experiment Properties window showing
the summary of a design and enables you to change the icon associated
with it (to change the icon, click on the icon in the Properties window).

Moving and Copying Design Folders

Sometimes you need to transfer designs to other computers or to share a de-
sign with another ADX user. For example, you may need to transfer designs
from a laptop to a desktop computer, or send a design to a colleague. In order
to do this, you need to know how ADX stores the design files so that you can
move or copy these files. ADX designs are grouped into folders, which are
stored as SAS catalogs.

By default, all ADX catalogs are stored in the SASUSER library. To find
the path name to the SASUSER library, do the following:

1. Open the SAS Program Editor.



266 � Chapter 13. Useful Techniques

2. Type the following into the SAS Program Editor and submit it to SAS:

proc contents data=SASUSER._ALL_ directory nods;
run;

3. Bring the SAS Output window to the front and scroll to the beginning
of the output.

4. Read the output associated with the line Physical Name.

You may navigate to this folder with the operating system to copy, back up, or
move the design folders. The name of the design folder ends with .sas7bcat.
For example, the default ADX folder has a file name of adxparm.sas7bcat.

To use a design folder with ADX on another computer of the same platform,
copy this file to the SASUSER library on the other computer and simply
use the Open Folder command in ADX. If you are transporting the file to
another platform, use PROC CPORT and PROC CIMPORT to create a trans-
port file. Refer to the SAS Procedures Guide, Version 8 Edition (2000) for
more information.

If you need to access a design folder that is not in the SASUSER direc-
tory, repeat the preceding steps for opening a folder, and open the Open an
Existing Folder window by selecting File → Open Existing Folder or click-
ing the Open Existing Folder icon from the ADX desktop. Then click
on the right arrow beside Pathname in the Open an Existing Folder window
and use the system dialog to navigate to the directory that contains the design
folder.

Points to Remember

• You can create folders to organize designs by any aspect of your ex-
perimental activity.

• Within ADX, you can move designs between folders.

• Design folders are SAS catalogs, which you can copy, back up, or
move to other computers.
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Importing and Exporting Data

In many applications, an individual experiment is part of a large study or
quality improvement system. Management of the experimental data for the
entire study may involve the use of a data warehouse, a specialized database,
or a collection of SAS data sets. ADX can export and import data from these
sources. In addition, ADX can export metadata such as design summary
information.

Covered in This Section

• Exporting data and metadata

• Importing data

– Designs

– Responses

Exporting Information

In this example, you export the Tablet Formulation design. To invoke the
wizard, do one of the following:

• Open the Tablet Formulation design, and select File → Export.
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• Or, from the ADX desktop, click and then right-click on the FD Tablet
Formulation design, and then select Export.

To export information with the Export Experiment wizard, do the following:
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1. Choose the format in which you want to save the exported information.
In this case, a SAS data set (the default) is the desired format, so leave
this window as is.

2. Click Next >. This window lists the types of information that ADX can
export. Select Uncoded Design (with responses). (Use Control-click
to export more than one type.)

3. Click Next >. This window shows you the default names of the SAS
data sets that will contain the uncoded design, an index, and design
summary information. These last two data sets are always saved, and
the index data set contains the names of the other data sets. For exam-
ple, you can use the index data set to build a star schema representation
of the design in a data warehouse.
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By default, the SAS data sets will be stored in the temporary WORK
library, with the file names shown in this window. You can later re-
locate and rename these files with a SAS program. Alternatively, you
can click the down arrow to choose a permanent library in which to
store the data sets.

4. When you are done, click Finish. ADX will create the SAS data sets.

Note: Exporting data to an external format, such as Microsoft Excel, requires
that SAS/ACCESS be installed.

You can now use the SAS Explorer or a SAS program to verify that the file
was exported and to further process the information.
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Importing Data

ADX can import data from a SAS data set. If SAS/ACCESS is installed,
ADX can also import data from a Microsoft Excel spreadsheet, a dBase
database, a delimited text file, and files with other common formats.

You can import a complete design or just the responses.

Importing a Complete Design

In this section you import the data set you created in the section “Exporting
Information” on page 267. To import a design from the SAS data set, follow
these steps:

1. Close all designs to return to the ADX desktop. If you wish to import
the design into another folder, follow the steps outlined in the section
“Changing the Current Folder” on page 262.

2. Select File → Import Design.

3. Select the design type that most closely fits the purpose of the design
you wish to import. In this case, you will simply create another two-
level design with the data set.
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4. Click Next >. This window directs you to select the source of your
data: either a SAS data set or (if SAS/ACCESS is installed) an external
data source. Click SAS data set.

5. Navigate to the data set you created in the section “Exporting
Information” on page 267, which may differ somewhat from the il-
lustration. Click OK.
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6. ADX will indicate whether the import was successful. If not, check
the data source and try again.
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7. Click Next >. This window shows you the data that was imported.
Here you can verify whether you selected the file you wanted. If not,
click <Back and select another file.

8. Click Next >. You can use this window to assign roles to columns. The
down arrow enables you to select the role: factor, response, or block.
Click the column name and click Add» to assign a column to that role.

9. Repeat the previous step for Responses, and, if applicable, Blocks.
(There is no block variable in this case.)

10. If you wish to exclude columns from the design, select the check
box labeled Do not include variables in design that are not defined
above.



Importing Data � 275

11. Click Next>. Order the levels for each factor if necessary. ADX does
this automatically, but you might want to reorder the levels of categor-
ical factors.
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12. Click Next>. Specify a default master model. You can choose a main
effects model or one that also includes two-factor interactions. Double-
click any effects you wish to delete (for example, to induce nesting).
(Note: be sure to select a model in which all effects are estimable.)
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13. Click Next>. Enter the name of the design and click Finish.
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14. The new design is saved in the current folder on the ADX desktop.
You can now treat this design as if it were created in ADX.

Importing Responses into a Design

In some experimental situations the response values for a design are recorded
in an external data source, such as a spreadsheet. Assuming that the design
was initially created in ADX, you can use the import facility in ADX to
merge the response values with the design. (Of course, this assumes that the
response values have the same order as the design runs.)

To merge response values with a design, do the following:

1. Open the design.

2. Click Edit Responses.

3. Select File → Import Response Values → From SAS Data Set.
(Note that if SAS/ACCESS is installed, you can choose an external
source by selecting From Other Types.)
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4. Navigate to the location of the data set.

5. In the Import Response Values window, there are two columns, labeled
From and To, and a row for each response variable in the design. Use
the down arrows and the pop-up menus in the From column to select
the variable to import for each response in the To column.

6. Click OK to import the response values.
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The values will be copied from the data set in the order they are encountered.
If the runs are ordered differently, then create a column called RUN in the
data set. When you import the response values, the check box Copy response
values BY matching RUN will be checked, and the run order specified by
RUN will be used.

Copying and Pasting Response Values

You can copy response values from a spreadsheet and paste them into a de-
sign. Follow these steps:

1. In the spreadsheet, select the values to copy by dragging the mouse,
and select Edit → Copy.

2. In ADX, open the design and click Edit Responses. Right-click in the
first row of the response column and select Paste from the right-click
menu.

3. Press Enter.

Points to Remember

• ADX can export design information, including the factor and response
data.

• ADX can export summary data for each design, such as factor and
response names.

• You can create a new design from another data source, or you can
merge response values.

• If SAS/ACCESS is installed, you can export and import data from
spreadsheets.

• You can copy response values from a spreadsheet and paste them into
a design in ADX.
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Alias Structure of a Design

In a fractional factorial design, it is impossible to com-
pletely distinguish the influences that all the effects have
on the response. The aliasing structure of the design shows
which effects are indistinguishable. Each row of the alias
structure corresponds to a measureable effect on the re-
sponse; any or all of the effects in a given row could be
responsible for the measured effect. ADX provides a tab
for examining the alias structure in the Design Details win-
dow.

See also Resolution. For details, refer to Montgomery
(1997) or other standard references on design of experi-
ments.

Analysis of Variance

Performing an analysis of variance (ANOVA) on a linear
model enables you to assess the model effects on the vari-
ation in the response. The overall ANOVA analyzes the
significance of the entire model.
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Bayes Effect Plot

A Bayes effect plot displays the probability that each ef-
fect is active according to the Bayesian analysis of Box
and Meyer (1986). This analysis is especially useful in sat-
urated or near-saturated fractional factorial designs, when
there are not enough degrees of freedom left to estimate
error and perform F -tests on the effects. In this case, the
principle of effect sparsity suggests that most of the effects
in the design (about 80%) will be inactive.

With 0.20 as a prior probability for effect activity, posterior
probabilities can be computed using standard Bayesian
theory. Roughly speaking, this analysis gives the proba-
bility that each effect is active. The posterior probabilities
can be quite sensitive to the prior. For this reason, you
should examine the posteriors over a range of priors. If an
effect has a high probability of activity over most of the
range, this can be taken as good evidence that it indeed has
a significant effect on the response.

Blocking Factor and Blocks

A blocking factor is an experimental factor that may con-
tribute to response variability but which is otherwise not of
interest. Typically, a blocking factor can be controlled in
laboratory conditions but not in field settings.

A blocking scheme is used in a factorial design to account
for variability in the response that may otherwise be at-
tributed incorrectly to other factors or to experimental er-
ror.
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Box-Behnken Designs

Box-Behnken designs are fractions of 3N designs used to
estimate a full quadratic model in N factors. They con-
sist of all 2k possible combinations of high and low levels
for different subsets of the factors of size k, with all other
factors at their central levels. The subsets are chosen ac-
cording to a balanced incomplete block design for N treat-
ments in blocks of size k. A number of center points with
all factors at their central levels may also be added.

Since each factor takes no more than three different val-
ues, and since only k factors are not at their central levels
in any one run, these designs can be easier to implement
than comparable central composite designs. However, un-
like central composite designs, they are not conducive to
sequential experimentation.

Box Plot Box plots display differences in the distributions of the se-
lected response when categorized by factor levels. Like
the main effects plot, the box plot can demonstrate poten-
tially significant effects. However, the box plot can also
bring to light the heteroscedasticity of the response (a sig-
nificant effect of a factor on the variance of the response).
ADX provides box plots with summary statistics such as
the median and the interquartile range.

ADX can categorize the responses using more than one
factor; in this case the factors are stratified. This enables
you to see the interaction of two effects on the mean and
variance of the response, if enough data are present.
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Center Points Often the low and high values of a factor in a fractional fac-
torial design are chosen around a central, nominal value—
perhaps the current operating conditions. Center points are
included in a design to add extra prediction precision in
this region or to allow testing for lack of fit. You can add
as many center points to the design as you want, although
they are only allowed when at least one of the factors is
numeric.

Central Composite Design

A central composite design for N factors is a full or frac-
tional replication of the complete 2N design, augmented
by 2N axial points and a given number of center points.
There is one axial point for either extreme of each fac-
tor, with all other factors at their central values. A center
point has every factor at its central value. All terms in the
second-order model can be estimated, and the center points
enable you to test for a lack of fit.

Confounding Rules

The confounding rules for a fractional factorial design are
the equations that specify how it is constructed. In general,
for two-level factors, the confounding rules assign the val-
ues of certain factors to be the product of values of other
factors. ADX chooses confounding rules that generate a
maximum resolution design with minimum aberration.



Appendix A. Glossary of ADX Terms � 285

Constrained Mixture Design

In a mixture design, when the mixture factors are subject
to additional constraints (besides summing to one), there
are two different possibilities for design generation:

• If the constraints are lower bounds, then a regular
simplex-centroid design can be transformed into a
design for the constrained factors.

• If there are both upper and lower bounds on the fac-
tors, then the feasible region no longer has a reg-
ular shape. However, the vertices and generalized
face centroids of the feasible region provide good
potential design points. ADX chooses an optimal
design from these points when generating a con-
strained mixture design. Refer to Snee (1975) and
Cornell (1990) for details.

Constraint Sometimes the nature of an experiment does not allow you
to set factor levels freely. These constraints are modeled
through linear inequalities, such as

X1 + X2 + X3 ≤ 0.8

Constraints on the factors usually do not admit classical
fractional factorial designs or response surface designs.
ADX automatically uses an optimal design in these cases.

Mixture designs involving constraints often arise in prac-
tice. ADX uses a Scheffé analysis for these designs. See
Constrained Mixture Design for more details.
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Contour Optimizer

Resembling the contour plot in many ways, the contour
optimizer in ADX gives a two-dimensional representation
of a response surface. This tool is used to locate optimum
factor settings for a desired response. The display can be
annotated and included in a report. See Contour Plots for
more details.

Contour Plots A contour plot is a two-dimensional representation of a
three-dimensional response surface, where curves of equal
predicted response are plotted. If no more than two fac-
tors in the design appear to affect the response, the contour
plot can be a good way to summarize the response sur-
face. Otherwise, ADX provides a matrix of contour plots
created by fixing levels of nondisplayed variables.

The contours of the standard error of prediction are printed
along with those of the predicted response. This indicates
how well the fitted response surface predicts the true re-
sponse.

Cube Plots A cube plot is a three-dimensional representation of the
observed response surface, with the average responses in-
dicated at the cube vertices. It is especially useful for frac-
tional factorial designs when few factors and interactions
are significant.
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Design Augmentation

Sometimes a researcher needs more information from an
experiment than is provided by an initial design. Through
the addition of carefully chosen runs, the estimation and
prediction capability can be enhanced. This process is
called design augmentation.

ADX currently supports four types of design augmenta-
tion:

• Augment a two-level design to a response surface
design. This enables you to estimate quadratic ef-
fects. Center points and axial runs are added to the
original design to make it a central composite de-
sign.

• Fold over a two-level design. This involves adding
complementary runs to a two-level fractional facto-
rial design with Resolution 3. This increases the res-
olution to four but doubles the number of runs.

• Break alias strings of certain effects by adding
optimal runs. This technique, like folding over,
allows the estimation of more effects but typically
does not require the addition of as many runs. ADX
uses the Optimal Design interface to generate these
runs.

• Deleting inactive factors and projecting into a
higher resolution design. This involves dropping
the inactive factors permanently from an experiment
and projecting the design in the subset of the remain-
ing factors.
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Design Type ADX provides the following design types:

• Two-Level Designs

• Response Surface Designs

• Mixture Designs

• Mixed-Level Designs

• Optimal Designs

• Split-plot Designs

Desirability When an experiment involves multiple responses, the over-
all response outcome depends on all or some of the indi-
vidual responses. For example, you may want to minimize
the first response, maximize the second response, or keep
the third response close to a target value. You can use the
desirability feature available in the Prediction Profiler plot
in the Optimize window to define a desirability function
for each individual response. The overall desirability of
the product would be the geometric mean of the desirabil-
ity of individual responses. For more information, refer to
Derringer and Suich (1980).

Factor Also referred to as an independent or predictor variable,
a factor is a variable included in a model to account for
variation in a response. Factors are the variables whose
values (levels) you set to study their relationship to a re-
sponse. You often experiment with many potentially influ-
ential factors at the same time. However, the more factors
there are in the experiment, the more runs will be required.
Weigh the number of factors against the size and resolu-
tion of corresponding designs in order to determine which
designs are appropriate for your situation.
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Factorial Plot The Factorial Plot window shows a tree plot displaying the
response for combinations of levels of the main effects.
Each node represents the response for the associated com-
bination of factor levels. Refer to Beckman (1996) for de-
tails.

Fractional Factorial Design

A fractional factorial design is a factorial design in which
not all combinations of factor levels are run. These designs
are useful when runs are costly and higher order interac-
tions are not significant.

Half-Normal Plot

A half-normal plot is a plot of the absolute values of the re-
sponses against the expected order statistics from a folded
normal distribution. Outliers, which deviate from the stan-
dard deviation line, indicate possibly active effects.

Influential Observation

An influential observation is an observation that has a
large impact on the results. Note that these are different
from outliers, which are observations not explained by the
model. Influential observations should be analyzed with
care.

Interaction An interaction effect measures the extent to which the ef-
fect of one factor on the response changes for different val-
ues of one or more other factors.

The presence of a factor in a significant interaction does
not necessarily mean that its main effect is also signifi-
cant. However, if an interaction is deemed to be significant
and is therefore retained in the predictive model, it is good
practice to include the constituent main effects.
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Interaction Plot

An interaction plot displays the effect of a pair of factors
on the response. For each value of one of the factors, a
line connecting the mean responses at the low and high
levels of the other factor is shown. An interaction effect is
indicated when the lines have unequal slopes.

Lenth Plot A Lenth plot is a bar chart used to determine possible sig-
nificant effects. The plot is created using a method, pro-
posed by Lenth (1989), that computes a simultaneous mar-
gin of error (SME) around zero. Effect sizes that exceed
the SME are flagged as possibly significant.

Lenth uses a pseudostandard error (PSE) to construct the
SME. A preliminary estimate of the standard error is com-
puted as 1.5 times the median of the absolute value of the
estimated effects. Then the PSE is computed based on a
trimmed median of the effects. Only the effects within 2.5
times the preliminary estimate are included in the trimmed
median in an attempt to include only the inactive effects in
the estimate.

Levels of a Factor

Levels are the values or settings of the factors in an exper-
iment.

Main Effect An effect measures the extent to which the response de-
pends on the factors involved in the effect. A main effect
is the change in the response due to a single factor. For
two-level factors, the main effect is the difference between
the mean response at the high level of a factor and the mean
response at its low level.
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Main Effects Plot

A main effects plot displays the effect of a single factor
on the response by plotting a line from the mean response
at the low level of the factor to the mean response at the
high level. Confidence intervals are plotted around the
means. A nearly horizontal main effect line generally in-
dicates that the factor has little effect on the response.

A main effects plot can be an effective way of presenting
the effect of a single factor but yields little information
about the whole model.

Master Model

The master model includes the effects that are initially con-
sidered for the experiment. ADX assigns a master model
to each response by default. The master model is the model
that is fit when you first click Fit. . . . You can modify the
master model at any time.

Minimum Aberration Designs

Minimum aberration designs (Fries and Hunter, 1980) are
designed to alias as few lower-order interactions as possi-
ble. The aberration criterion distinguishes fractional facto-
rial designs with the same number of runs, the same num-
ber of factors, and the same resolution. Usually, you want
a design with the highest resolution and the lowest aberra-
tion. All the standard fractional factorial designs in ADX
are minimum aberration.
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Mixed-Level Designs

Mixed-level designs are relatively small designs for two-
and three-level factors, which are often used in the Taguchi
approach to quality engineering. Most mixed-level de-
signs included in the ADX Interface are orthogonal arrays.
These designs usually have Resolution 3 and are ineffec-
tive for exploring interactions.

Mixture Design

The factors in a mixture design correspond to the propor-
tion of components in a blend. They cannot be negative
and must sum to one.

Refer to Cornell (1990) for details on mixture designs.

Model The observed value for a response variable is assumed to
be the sum of the effects of experimental factors, their in-
teractions, and random error. A model is the collection of
these effects together with the error structure.

In a typical study, an experiment with a model involving
main effects and two-factor interactions is first run to iden-
tify significant factors. Then an experiment with a model
involving the main, quadratic, and interaction effects of
these significant factors is run to optimize the responses.

Normal Plot A normal plot is constructed by plotting the sorted values
of the responses (empirical quantiles) versus the theoreti-
cal quantiles from a normal distribution.

The normal plot is used to determine active (significant)
effects. Inactive effects correspond to points that lie on
or near a line whose slope is the standard deviation of the
error, while active effects correspond to points that depart
from the line.
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Optimal Design

Standard designs have assured degrees of precision and or-
thogonality that are important for the exploratory nature
of experimentation. However, when standard designs are
inappropriate you can use optimal designs. You can use
optimal designs when

• not all combinations of the factor levels are feasible

• the region of experimentation is irregularly shaped

• resource limitations restrict the number of experi-
ments that can be performed

• there is a nonstandard model

For any of these situations you can generate an efficient ex-
perimental design by specifying a set of candidate design
points and a model. ADX uses PROC OPTEX to deter-
mine points so that the terms in the model can be estimated
as efficiently as possible. Refer to the SAS/QC 9.1 User’s
Guide (2003) for details.

Orthogonal Array

The orthogonal arrays included in the ADX Interface are
relatively small designs for two- and three-level factors.
These are often used in the Taguchi approach to quality
engineering. They are also called mixed-level designs.

Orthogonal arrays can be used for studying quantitative
factors, but the requirement of orthogonality between fac-
tors usually makes the designs large, while providing in-
sufficient information on interactions. When studying
quantitative factors, it is usually more appropriate to use
two-level designs, followed by response surface designs.
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Outer Array In Taguchi applications, the response observed for each
combination of factors is a function, called the signal-to-
noise ratio, computed over several observations (the outer
array). The outer array represents a range of uncontrollable
operating conditions (noise), and the intent is to estimate
the effect of these conditions on the response.

Outlier An outlier is a data point that differs from the general trend
of the data by more than is expected by chance alone. An
outlier may be an erroneous data point or one not explained
by the same model as the rest of the data.

Pareto Plot A Pareto plot is a bar chart of scaled absolute effect esti-
mates. By default, the estimates are scaled by the sum of
the absolute effect estimates. The plot can also display the
square of the estimates scaled by the sum of squares of the
estimates. In both cases, the bars are sorted in descending
order.

In a typical Pareto plot, there are a few tall bars and many
short bars. This illustrates the Pareto principle: in a typical
experiment, relatively few effects will be significant.
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Plackett-Burman Designs

These are minimum-run, orthogonal designs for estimating
main effects. In ADX, Plackett-Burman designs are avail-
able for 2 to 47 factors. The number of runs in a Plackett-
Burman design is the smallest multiple of 4 greater than
the number of factors.

These designs only estimate main effects, and these effects
are confounded with a linear combination of two-factor in-
teraction effects. Thus, they are considered Resolution 3
designs. If analysis suggests that interaction effects are ac-
tive, these designs can be augmented.

Plackett-Burman designs are primarily useful for screen-
ing a large number of factors, and should be used with
caution.

Randomization

In a properly designed experiment, it is essential to ran-
domize the order of the runs. This is done to neutralize the
effect of any systematic biases that may be involved in the
experiment and to validate the assumptions underlying the
analysis. The ADX Interface makes it easy to randomize a
design.

Regression A regression is a function that describes the relationship
between an expected response and one or more effects.
The most common regression is linear regression, where
the method of least squares is used to estimate the coeffi-
cients in a linear function of effects (main effects or inter-
actions).

ADX uses regression techniques to fit a predictive model
to a response.
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Regression Coefficients

A linear regression model has the form

E(Y ) = b0 + b1x1 + b2x2 + · · · + bpxp

where x1, . . . , xp are the independent variables of the
model. The b0, b1, . . . , bp terms are the regression coef-
ficients; they show the direction and magnitude of the de-
pendence of the expected response on the associated inde-
pendent variables.

Regular Fractional Factorial Design

In regular fractional factorial designs, any two effects are
either orthogonal or completely aliased. That is, for every
pair of effects, either every level of one occurs with every
level of the other, or every level of one occurs within ex-
actly one level of the other. In general, a small fractional
factorial design will admit fewer estimable effects, and it
will involve more aliased effects than a large one. In ADX,
fractional factorial designs are available for as many as 50
factors and as many as 128 runs, and in blocks with as few
as two runs. Design and block sizes are always powers of
2.

Residual Plot An important assumption in regression analysis is that the
residual errors, the deviations of the observed values of
the response from their expectations, are independent and
identically distributed with a mean of zero. You can verify
this assumption by viewing residual plots.
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Resolution The resolution of a design gives an indication of which
effects can be estimated. If a design has Resolution R,
then all interactions up to order E are estimable and are
not aliased with each other, where E is the integer part of
(R − 1)/2. Furthermore, if R is even, these interactions
are not aliased with any (E + 1)-order interactions.

In particular:

• In a design of Resolution 3, the main effects are
not aliased with each other, but they are confounded
with two-factor interactions.

• In a design of Resolution 4, the main effects are not
aliased with each other or with any two-factor inter-
actions, but some two-factor interactions are aliased
with each other.

• In a design of Resolution 5 or more, all main ef-
fects and two-factor interactions are estimable free
of each other.

Note: Roman numerals are often used to denote resolu-
tion.

Response Designed experiments study the dependence of the re-
sponse on the factors of the design. Often this involves
identifying the significant factors and then optimizing the
response. The experimental design is comprised of the
specific combinations of levels of the design factors that
are chosen for observation of the response.
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Response Surface Design

Response surface designs are often used to model both the
linear and the quadratic behavior of the response over the
design region. Typically, a preliminary two-level design
has already been run to determine the significant factors,
and now you want to study the relationship between the
response and these significant factors in more detail.

Roquemore Design

Roquemore (1976) developed a set of saturated or near-
saturated second-order designs called hybrid designs.
Hybrid designs are very efficient. Unlike the small com-
posite designs, hybrid designs are quite competitive with
central composite designs when design size is taken into
account.

Run A run is the basic experimental unit, with one setting for
each of the factors of the experiment and for which a sin-
gle value will be observed for each response. In indus-
trial applications, this may correspond to a single run of
the process, with certain settings for the various process
variables. Choose the number of runs in the experimental
design by balancing all other design parameters—number
of factors, resolution, and block size—against your ex-
perimental budget. As a general rule, you should spend
about 25% of your experimental budget on a preliminary,
exploratory study such as a screening experiment.
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Saturated Design

In a saturated design (also called a screening experiment
or an orthogonal array) there are as many observations as
there are parameters to estimate in the model. Thus, there
are no degrees of freedom left over to provide an inde-
pendent estimate of the error variance. A saturated design
allows many factors to be studied with relatively few runs,
but because it gives no information about the underlying
variation, it should be used cautiously.

Scatter Plot A scatter plot is a two- or three-dimensional plot showing
the joint variation of two (or three) variables from a group
of observations. The coordinates of each point in the plot
correspond to the data values for a single observation.

Signal-to-Noise Ratio

A signal-to-noise ratio is one of a variety of measures of
response performance, relating the mean response (or “sig-
nal”) to the variation in the response (or “noise”). The
use of signal-to-noise ratios is associated with the Taguchi
approach to quality engineering. You may want to esti-
mate the effect of factors on the value of the response
or on its variability or perhaps on both simultaneously.
Alternatively, you may want a performance measure that
increases as the response decreases.

Signal-to-noise ratios are calculated for groups of exper-
imental runs, so multiple response values are required.
Usually these are observed over an outer array.
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Simplex-Centroid Design

A simplex-centroid design of degree m is composed of
mixtures consisting of the following types of blends:

• only one component present

• all pairs of two components present in equal
amounts

• all triples of three components present in equal
amounts

• and so on, up to all combinations of m − 1 compo-
nents present in equal amounts, and

• all components present in equal amounts (the cen-
troid)

With such a design it is possible to fit a mixture model up
to degree m.

A q-component simplex-centroid design consists of 2q−1
distinct design points. Because they are relatively effi-
cient designs for fitting the special cubic model, simplex-
centroid designs are often used when the experimenter be-
lieves that some cubic terms may be missing in the final
model. The simplex-centroid design is also used to pro-
vide experimental coverage of the response surface in the
center of planes and hyperplanes.

Simplex-Lattice Design

A simplex lattice is a uniformly spaced set of points (or
“lattice”) on a simplex. When a simplex-lattice design is
used in mixture experiments, the responses are measured
at the simplex-lattice composition points.
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Small Composite Design

For a small composite design, the fractional portion is nei-
ther a complete 2k nor a Resolution 5 fraction, but rather a
special Resolution 3 fraction in which no four-letter word
occurs among the defining relations. As a result, the total
run size is reduced from that of a central composite design.
Small composite designs are less efficient for estimating
linear and interaction coefficients than central composite
designs.

Split-Plot Design

A split-plot design modifies the classical fractional fac-
torial design structure to accommodate differences in the
precision to which different effects can be estimated. The
split-plot structure was originally designed to analyze agri-
cultural experiments in which a large area of land used for
the experiment was divided into large plots, called whole
plots. These whole plots were subdivided into smaller
plots, called subplots, and treatments were assigned to
units within the subplots. The assumption was that the
subplots were more homogenous than the wholeplots and
therefore analysis of effects between the subplots required
a different analysis from the effects between the whole
plots.

Today, the split-plot construction is used to accommodate
randomization issues such as hard-to-change factors and
environmental nuisance factors. ADX uses the mixed-
model approach to analyzing split plots.

Surface Plot A surface plot is a graph of one response against two fac-
tors. ADX enables you to rotate the surface for maximum
utility.
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Two-Level Design

In a two-level design, each factor occurs at only two levels,
usually a high value and a low value. A two-level screen-
ing design is usually used at the initial stages of exper-
imentation to identify factors that significantly affect the
response.
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