Resources

System Requirements
SASĀ® Data Management Advanced 4.7

Server Tier Requirements

SAS Data Management Advanced SAS Server

Please select a target environment:

SAS Data Management Advanced SAS Server includes:

  • a SAS Quality Knowledge Base Locale of choice. If not specified, by default, SAS Quality Knowledge Base Locale for English (USA) will be included.
  • two standard SAS/ACCESS engines of choice.
  • three SAS Metadata Bridges of choice, plus General Industry Standards which is included automatically.

SAS Data Management Advanced DataFlux Server

Please select a target environment:

SAS Data Management Advanced DataFlux Server includes a DataFlux Data Management Contextual Extraction Language Pack of choice. It also includes a DataFlux Data Management Quality Knowledge Base Locale of choice. If not specified, by default, SAS Quality Knowledge Base Locale for English (USA) will be included.

DataFlux Authentication Server

Please select a target environment:

DataFlux Web Studio Server

Please select a target environment:

SAS Metadata Server

Please select a target environment:
SAS recommends that you deploy SAS Metadata Server on a 64-bit host system. The SAS Metadata Server is multi-threaded and multi-core server hardware (typically quad core or higher) is recommended. A dedicated machine for the SAS Metadata Server is recommended to simplify tuning, management, and diagnostics, but is not required. The disk I/O performance of any server-class system should be sufficient. Memory requirements are highly dependent on the product mix and usage, but 8GB of RAM is sufficient for most large deployments. 4GB of RAM is sufficient for many deployments and should be considered a minimum unless the specific deployment is tested and verified to require less memory.

Middle Tier Requirements

DataFlux Web Studio Mid-Tier

Please select a target environment:
The DataFlux Web Studio Mid-Tier requires that a minimum of Java 6 be installed on the host before doing the SAS deployment. Not doing so will cause issues during deployment. Please make sure that Java is installed prior to starting the SAS deployment process.

Client Tier Requirements

SAS Data Management Advanced SAS Clients on Microsoft Windows for x64

SAS Products installed to this machine:
  • SAS Data Integration Studio 4.7
  • SAS Management Console 9.4
  • SAS Metadata Bridges 4.1
  • SAS Metadata Bridges Plug-in for SAS Data Integration Studio 4.1
  • SAS Metadata Bridges Plug-in for SAS Management Console 4.1
  • SAS Workflow Studio 1.3
Disk Space Consumed by Installed Products: 1403 MB
Supported Environments:
  • Windows 7 Enterprise (64-bit version) on the x64 chip family
  • Windows 7 Professional (64-bit version) on the x64 chip family
  • Windows 7 Ultimate (64-bit version) on the x64 chip family
  • Windows 8 (64-bit version) on the x64 chip family
  • Windows 8 Enterprise (64-bit version) on the x64 chip family
  • Windows 8 Pro (64-bit version) on the x64 chip family

SAS Data Management Advanced DataFlux Studio on Microsoft Windows for x64

SAS Products installed to this machine:
  • DataFlux Data Management Studio 2.41
  • SAS Data Quality Desktop 2.41
Supported Environments:
  • Windows 7 Enterprise (64-bit version) on the x64 chip family
  • Windows 7 Professional (64-bit version) on the x64 chip family
  • Windows 7 Ultimate (64-bit version) on the x64 chip family
  • Windows 8 (64-bit version) on the x64 chip family
  • Windows 8 Enterprise (64-bit version) on the x64 chip family
  • Windows 8 Pro (64-bit version) on the x64 chip family
Additional Requirements:
  • From: DataFlux Data Management Studio 2.41 :

    OpenSSL version 1.0.0 or higher for Windows must be installed, or DataFlux Data Management Studio will not run.

SAS Data Management Advanced DataFlux Studio includes a DataFlux Data Management Contextual Extraction Language Pack of choice. It also includes a DataFlux Data Management Quality Knowledge Base Locale of choice. If not specified, by default, SAS Quality Knowledge Base Locale for English (USA) will be included.

Web Browsers

The list of web browsers that SAS supports is updated as new software is tested and approved. For the latest information, please select the link for Web Browsers and Plug-Ins at http://support.sas.com/resources/thirdpartysupport/index.html.


SAS and all other SAS Institute product or service names are registered trademarks or trademarks of SAS Institute Inc. in the USA and other countries. Other brand and product names are registered trademarks or trademarks of their respective companies.
® indicates USA registration.
Copyright © 2013 SAS Institute Inc., Cary, NC, USA. All rights reserved.