SAS® Visual Analytics 6.4
Getting Started with Exploration and Reporting
# Contents

*Using This Book* .......................................................... vii  
*Accessibility Notice* .................................................... ix

**Chapter 1 • Introduction** .................................................. 1  
About Exploration ......................................................... 1  
About Reporting ............................................................ 2

**Chapter 2 • Basic Tasks** ................................................... 3  
Introduction ................................................................. 3  
Explore a Data Source .................................................... 3  
Share an Exploration ...................................................... 5  
Create a Report ............................................................. 6  
View a Report ............................................................... 7

**Chapter 3 • Specific Tasks** ................................................. 9  
Introduction ................................................................. 9  
Cheat Sheet for Explorations ............................................ 10  
Cheat Sheet for Reports .................................................. 12  
About the Availability of Actions ..................................... 17

**Chapter 4 • Quick Reference** ............................................. 19  
Data Sources ............................................................... 19  
Anatomy of a Report ...................................................... 20  
Gallery ....................................................................... 20  
The Home Page ............................................................ 34  
The Explorer ............................................................... 35  
The Designer ............................................................... 37  
The Viewers ............................................................... 39  
Where to Find Additional Documentation .......................... 40
vi  Contents
Audience

This book covers the basics of how to explore data and build reports using SAS Visual Analytics. The emphasis is on introductory instructions, how-to hints, and quick reference information.

Requirements

Prerequisites

If you choose to perform the tasks in this book, you need the following software, information, and privileges:

- a link to a working deployment of SAS Visual Analytics 6.4
- a supported web browser (see the SAS support site for supported versions)
- a supported version of the Adobe Flash Player (see the SAS support site for supported versions)
- an account that can log on to the working deployment
- the ReadMetadata and Read permissions for at least one LASR table (without the necessary permissions, you cannot select a data source or access data)
- data exploration and reporting capabilities (without the necessary capabilities, you cannot see certain user interface elements)
System Requirements

Detailed system requirements, including support for additional web browsers, are available on the SAS support site.
Accessibility Notice

For information about the accessibility of this product, see Accessibility Features of SAS Visual Analytics 6.4 at support.sas.com.
Introduction

About Exploration

Data exploration involves getting to know a data source and then using it to inform your decisions. In exploration, the emphasis is on discovery and ad hoc visualization. Exploration is driven by predefined questions, curiosity, logic, intuition, creativity, and experimentation.

The SAS Visual Analytics Explorer (the explorer) is well suited to the task.

- The explorer provides fast, highly visual responses so that you can use an iterative approach to exploring the data.
- The explorer’s clean interface and natural interactions minimize distractions so that you can concentrate on the data.
- The explorer supports a range of visualization and discovery activities so that you can adapt your tactics as insights emerge.
- The explorer includes advanced analytical tools (such as forecasting, correlations, and fit lines) to further guide and refine the exploration process.
About Reporting

In reporting, the emphasis is on clear, compelling, and widespread communication. Reporting encompasses design, data selection, interactions by viewers (such as brushing and filtering), and viewing (in web and native mobile device formats).

Like the explorer, the reporting interfaces are intuitive and responsive, even for extremely large data sources. Here are the interfaces that you use for reporting:

- The SAS Visual Analytics Designer (the designer) is for creating and enhancing reports and dashboards.
- The SAS Visual Analytics Graph Builder (the graph builder) is for creating custom graph objects, which then become available in the designer for use in reports and dashboards.
- The SAS Visual Analytics Viewer (the viewer) is for viewing and interacting with reports in a web browser.
- SAS Mobile BI is for viewing and interacting with reports on mobile devices.
Basic Tasks

Introduction

This chapter provides step-by-step instructions to guide you through basic tasks. The purpose is to provide a brief, hands-on orientation to a few of the many possible workflows for exploration and reporting.

Explore a Data Source

To explore a data source:

1. In a web browser, open the SAS Visual Analytics home page (at your equivalent of http://<servername>:<portNumber>/SASVisualAnalyticsHub).

2. In the Create Content area, click Create Exploration.
3 In the SAS Visual Analytics Explorer window, click **Select a Data Source**.

**Note:** You can import data from local files and from servers. For more information, see the *SAS Visual Analytics: User’s Guide*.

**TIP** Each data exploration is saved in its own project, which is called an exploration.

4 In the Open Data Source window, select a data source. Click **Open**.

5 Drag any data item from the left pane onto the center of the screen. The explorer assigns the data item to a role and displays an initial chart as the new exploration’s first visualization.

**TIP** An exploration contains all of the visualizations, filters, and data settings from an explorer session.

6 Extend, enhance, and refine the exploration (as little or as much as you like). For ideas, see “Cheat Sheet for Explorations” on page 10.

**TIP** In exploration and reporting, access to data is always Read-Only, so feel free to experiment—you will not break anything.

**TIP** If your session times out due to inactivity, any unsaved changes are lost. It is a good idea to save your work frequently.

7 To save the exploration, select **File ▶ Save** from the main menu. In the Save As window, select **My Folder**, and enter a name. Click **Save**.

8 In the upper left corner of the explorer, click ✎.

9 On the home page, notice that the new exploration is in the **Recent** list in the **My Content** area.
Share an Exploration

As you explore your data, you might want to share your findings. One way to share the contents of an exploration is to export some or all of its visualizations as a report.

To export an exploration as a report:

1. On the SAS Visual Analytics home page, double-click an exploration to open it.
2. Select File ➤ Export ➤ Exploration as Report from the explorer’s main menu.
3. If your exploration contains more than one visualization, use the Export as Report window to select the visualizations that you want to export. Click OK.

   **TIP** A few types of content (decision trees, network diagrams, word clouds, and treemaps that display additional levels) cannot be exported. To share such content, export it as a PDF or save it as an image.

4. In the Save As window, select a shared folder, and accept the default name. Click Save.
5. In the Export as Report window, select the check box to Open the report now. Click OK.

   You can also browse to open the report. In the upper left corner of the explorer, click ⌃. In the My Content area of the home page, notice that the report is not in the Recent list. Only objects that you create or open are in the Recent list. If you want to navigate to the report, click Browse.

The preceding steps export content to SAS metadata as a report. The following table lists some other ways to share the contents of an exploration. First, make sure that the exploration is saved in a shared folder so that it is accessible to other users.
Table 2.1  Additional Methods for Sharing Exploration Content

<table>
<thead>
<tr>
<th>Task</th>
<th>How to Initiate</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-mail a saved exploration as a link</td>
<td>From the explorer’s main menu, select File ▶ E-mail.</td>
</tr>
<tr>
<td>Export as a PDF</td>
<td>From the explorer's main menu, select File ▶ Export ▶ Exploration as PDF.</td>
</tr>
<tr>
<td>Save as an image</td>
<td>In a visualization’s toolbar, click ▼, and select Export Image.</td>
</tr>
</tbody>
</table>

Create a Report


2. Drag a Bar Chart from the left pane onto the center of the screen.

3. To add data:

   a. On the Data tab (in the left pane), click Select a data source. In the Add Data Source window, select a data source, and click Add.
      
      Note: You can import data from local files and from servers. For more information, see the SAS Visual Analytics: User’s Guide.

   b. Drag a category  🎨 from the Data tab onto the Category label (at the bottom of the bar chart).
      
      TIP A category has alphanumeric or date values that can be used as discrete groupings (for example, the values in a product category might include shoes and belts).

   c. Drag a measure 🗂 from the Data tab onto the bar chart.
TIP  A measure has numeric values that can be used as numbers (for example, the values in a sales measure might specify the quantity of units sold).

4  Extend, enhance, and refine the report (as little or as much as you like). For ideas, see “Cheat Sheet for Reports” on page 12.

TIP  If your session times out due to inactivity, any unsaved changes are lost. It is a good idea to save your work frequently.

5  To save the report, select File ▶ Save from the main menu. In the Save As window, select My Folder, and enter a name. Click Save.

6  In the upper left corner of the designer, click 🏡.

7  On the home page, notice that the new report is in the My Content area.

---

View a Report

To open a report in the web viewer, right-click on the report on the home page, and then click View in the pop-up window.

To open a report in a mobile viewer, launch the SAS Mobile BI app, connect to a server, navigate to the report, and open it. Instructions vary by device. See the “Viewing Reports on a Mobile Device” chapter in SAS Visual Analytics: User's Guide, and videos on the SAS support site.

TIP  The SAS Mobile BI app for iPad is available in the iTunes App Store. The Android app is available from Google Play.
Specific Tasks

Introduction ................................................................. 9
Cheat Sheet for Explorations ........................................... 10
Cheat Sheet for Reports .................................................. 12
About the Availability of Actions ..................................... 17

Introduction

This chapter highlights core functionality in the explorer and designer. For most tasks, there are multiple ways to begin. Here, one way to initiate each task is documented. If you ever get stuck or have questions, some of the text right inside the interface might help.

**TIP** For comprehensive instructions, access the *SAS Visual Analytics: User's Guide* from the *Help* menu or the *SAS support site*. 
## Cheat Sheet for Explorations

<table>
<thead>
<tr>
<th>Task</th>
<th>How to Initiate in the Explorer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add variables to a visualization.</td>
<td>Drag the data items onto the visualization in the center of the screen (from the Data pane on the left).</td>
</tr>
<tr>
<td>Switch to a different visualization type.</td>
<td>From the main menu, select Visualization ▶️ type.</td>
</tr>
<tr>
<td>Subset data for the entire exploration.</td>
<td>Right-click on a data item, and select Add as Global Filter.</td>
</tr>
<tr>
<td>Subset data for one visualization.</td>
<td>Select the visualization, right-click on a data item, and select Add as Local Filter.</td>
</tr>
<tr>
<td>Subset data in a chart by inclusion or exclusion.</td>
<td>Select a data value (for example, a bar in a bar chart), right-click, and select either Include Only Selection or Exclude Selection. (For a line chart, Show markers must be selected on the Properties tab.)</td>
</tr>
<tr>
<td>Sort elements within a chart or table.</td>
<td>Right-click on a data item in a chart axis or table, and select Sort.</td>
</tr>
<tr>
<td>View a visualization’s data.</td>
<td>Right-click on the visualization, and select Show Details.</td>
</tr>
<tr>
<td>Use a different aggregation method.</td>
<td>Right-click on a measure in a chart axis or table, and select Aggregation.</td>
</tr>
<tr>
<td>Use a distinct count as a measure.</td>
<td>In the Data pane, right-click on a category (or date), and select Create Distinct Count.</td>
</tr>
<tr>
<td>Create a derived item for a measure.</td>
<td>In the Data pane, right-click on a measure, and select Create ▶️ item type.</td>
</tr>
<tr>
<td>Task</td>
<td>How to Initiate in the Explorer</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Apply a correlation and fit line.</td>
<td>Right-click on a scatter plot or heat map, and select <strong>Fit Line ▶ type</strong>. (For a scatter plot, there must be at least two measures and no grouping categories. For a heat map, both the X and Y axes must be measures.)</td>
</tr>
<tr>
<td>Predict future values.</td>
<td>In a line chart where a date or time data item is assigned to the category role (and no other category roles are used), right-click, and select <strong>Show Forecast</strong>.</td>
</tr>
<tr>
<td>Create multiple visualizations.</td>
<td>From the main menu, select <strong>Visualization ▶ New</strong>.</td>
</tr>
<tr>
<td>Organize your visualizations.</td>
<td>From the main menu, select <strong>View ▶ Manage Visualizations</strong>.</td>
</tr>
<tr>
<td>See how selected data in one visualization corresponds to other visualizations.</td>
<td>From the main menu, select <strong>View ▶ Data Brushing</strong>. (Not all visualizations support cross-visualization highlighting.)</td>
</tr>
<tr>
<td>Create a data item from an expression.</td>
<td>From the main menu, select <strong>Data ▶ New Calculated Item</strong>. (Calculations use unaggregated data.)</td>
</tr>
<tr>
<td>Create an aggregated measure from an expression.</td>
<td>From the main menu, select <strong>Data ▶ New Aggregated Measure</strong>.</td>
</tr>
<tr>
<td>Set up drill-down functionality.</td>
<td>From the main menu, select <strong>Data ▶ New Hierarchy</strong>.</td>
</tr>
<tr>
<td>Set up a geographic data item.</td>
<td>In the <strong>Data</strong> pane, right-click on a data item that contains geographic information, select <strong>Geography</strong>, and assign a geographic role.</td>
</tr>
<tr>
<td>Display a geographic map with a bubble plot overlay.</td>
<td>Drag a geographic data item 🌎 onto an empty visualization.</td>
</tr>
<tr>
<td>Set up a document collection for a word cloud with text analytics.</td>
<td>First, specify a data item as the unique row identifier for the exploration. The unique row identifier must have a unique value for each row of the data source. Right-click the data item in the <strong>Data</strong> pane, and then select <strong>Set as Unique Row Identifier</strong>.</td>
</tr>
<tr>
<td></td>
<td>In the <strong>Data</strong> pane, right-click a category, and then select <strong>Document Collection</strong>.</td>
</tr>
<tr>
<td>Task</td>
<td>How to Initiate in the Explorer</td>
</tr>
<tr>
<td>------</td>
<td>---------------------------------</td>
</tr>
<tr>
<td>Display a word cloud with text analytics.</td>
<td>Drag one or more document collections onto the visualization in the center of the screen (from the Data pane on the left).</td>
</tr>
<tr>
<td>Delete an exploration.</td>
<td>Click Home, and then click Manage (next to My Content or Other Content).</td>
</tr>
<tr>
<td>Explore a different data source.</td>
<td>From the main menu, select File ➤ New Exploration.</td>
</tr>
<tr>
<td>Change the data source for the current exploration.</td>
<td>From the main menu, select Data ➤ Change Data Source.</td>
</tr>
<tr>
<td>Add or view exploration-level comments.</td>
<td>From the main menu, select File ➤ Exploration Comments.</td>
</tr>
<tr>
<td>Add or view comments for the selected visualization.</td>
<td>From the main menu, select Visualization ➤ Comment. The Comments tab is in the right pane.</td>
</tr>
<tr>
<td>Duplicate the selected visualization.</td>
<td>From the main menu, select Visualization ➤ Duplicate.</td>
</tr>
<tr>
<td>Specify whether to automatically update the visualization after each change is made.</td>
<td>Use the Auto-Update check box at the bottom of the right pane to specify this option. If this option is disabled, you can click Update to update the visualization when you are ready.</td>
</tr>
</tbody>
</table>

### Cheat Sheet for Reports

<table>
<thead>
<tr>
<th>Data Task</th>
<th>How to Initiate in the Designer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add another data source.</td>
<td>On the Data tab, click 📁.</td>
</tr>
<tr>
<td>Insert a data display object (such as a table, graph, or gauge).</td>
<td>Drag the object (from the Objects tab) onto the report in the center of the screen.</td>
</tr>
<tr>
<td>Data Task</td>
<td>How to Initiate in the Designer</td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Show or hide report objects.</td>
<td>On the top of the <strong>Objects</strong> tab, click 👇, and then select <strong>Show or Hide Objects</strong>.</td>
</tr>
<tr>
<td>Use a distinct count as a measure.</td>
<td>On the <strong>Data</strong> tab, right-click on a category (or date) data item, and select <strong>Create Distinct Count</strong>.</td>
</tr>
<tr>
<td>Change the format of a measure, date, or numeric category.</td>
<td>On the <strong>Data</strong> tab, select the measure, and then click the triangle at the end of the <strong>Format</strong> row (below the list of data items).</td>
</tr>
<tr>
<td>Create a data item from an expression.</td>
<td>On the <strong>Data</strong> tab, click 👇, and select <strong>New Calculated Item</strong>. (Calculations use unaggregated data.)</td>
</tr>
<tr>
<td>Create an aggregated measure from an expression.</td>
<td>On the <strong>Data</strong> tab, click 👇, and select <strong>New Aggregated Measure</strong>.</td>
</tr>
<tr>
<td>Create a new custom category.</td>
<td>On the <strong>Data</strong> tab, right-click on the category or measure data item that you want to use to create the new custom category. Select <strong>New Custom Category</strong>.</td>
</tr>
<tr>
<td>Set up drill-down functionality.</td>
<td>On the <strong>Data</strong> tab, click 👇, and select <strong>New Hierarchy</strong>.</td>
</tr>
<tr>
<td>Hide a data item.</td>
<td>On the <strong>Data</strong> tab, click 👇, and select <strong>Show or Hide Items</strong>.</td>
</tr>
<tr>
<td>Exclude a subset of data from the entire data source.</td>
<td>On the <strong>Data</strong> tab, click 👇, and select <strong>New Data Source Filter</strong>.</td>
</tr>
<tr>
<td>Incorporate a stored process.</td>
<td>From the main menu, select <strong>Insert ➤ Other ➤ Stored Process</strong>.</td>
</tr>
<tr>
<td>Get basic statistics about all measures.</td>
<td>On the <strong>Data</strong> tab, click 👇, and select <strong>Measure Details</strong>.</td>
</tr>
<tr>
<td>Get additional statistics about a particular measure.</td>
<td>On the <strong>Data</strong> tab, click 👇, select <strong>Measure Details</strong>, and select the measure (in the Measure Details window).</td>
</tr>
<tr>
<td>Change the data source for the current report.</td>
<td>On the <strong>Data</strong> tab, click 👇, and select <strong>Change Data Source</strong>.</td>
</tr>
</tbody>
</table>
### Data Task

<table>
<thead>
<tr>
<th>How to Initiate in the Designer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show multiple aggregations (or multiple formats) for a data item.</td>
</tr>
<tr>
<td>Reuse an existing visualization or report object in a separate report.</td>
</tr>
<tr>
<td>Use a predefined geography data item.</td>
</tr>
<tr>
<td>Create a custom geography data item.</td>
</tr>
<tr>
<td>Display a geographic map with a bubble plot overlay, coordinates, or colored regions.</td>
</tr>
<tr>
<td>Create the percentage of total for a measure.</td>
</tr>
<tr>
<td>Cancel slow-running queries for a report object.</td>
</tr>
<tr>
<td>Specify whether to automatically update the report after each change is made.</td>
</tr>
</tbody>
</table>

### Presentation Task

<table>
<thead>
<tr>
<th>How to Initiate in the Designer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit a report’s description.</td>
</tr>
<tr>
<td>Presentation Task</td>
</tr>
<tr>
<td>------------------------------------------------</td>
</tr>
<tr>
<td>Format a chart’s title.</td>
</tr>
<tr>
<td>Add a trend line to a list table.</td>
</tr>
<tr>
<td>Change a bar chart’s orientation.</td>
</tr>
<tr>
<td>Change a chart’s colors or styles.</td>
</tr>
<tr>
<td>Set up report-level conditional highlighting.</td>
</tr>
<tr>
<td>Set up object-level conditional highlighting.</td>
</tr>
<tr>
<td>Create a reusable pattern of gauge intervals and colors.</td>
</tr>
<tr>
<td>Apply a shared display rule to a new gauge.</td>
</tr>
<tr>
<td>Add a new section (tab) to a report.</td>
</tr>
<tr>
<td>Create a scrollable area.</td>
</tr>
<tr>
<td>Use a different canvas size.</td>
</tr>
<tr>
<td>Change your default canvas size.</td>
</tr>
<tr>
<td>Presentation Task</td>
</tr>
<tr>
<td>-------------------</td>
</tr>
<tr>
<td>Overlap one report object on top of another.</td>
</tr>
<tr>
<td>Set up view-time filters (prompts).</td>
</tr>
<tr>
<td>Set up view-time interactions (where an action on one object affects other objects).</td>
</tr>
<tr>
<td>Add or view comments.</td>
</tr>
<tr>
<td>Add or view alerts for a report object.</td>
</tr>
<tr>
<td>Delete alerts for a report object.</td>
</tr>
<tr>
<td>Display totals for list tables.</td>
</tr>
<tr>
<td>Display totals and subtotals for crosstabs.</td>
</tr>
<tr>
<td>Create basic and advanced filters.</td>
</tr>
<tr>
<td>Create links to reports, sections, or external URLs.</td>
</tr>
<tr>
<td>Rank values.</td>
</tr>
</tbody>
</table>
### Presentation Task

| How to Initiate in the Designer |
|-------------------------------|-----------------------------|
| **E-mail reports.**           | Select **File ➤ E-mail.**   |
|                               | **Note:** A user’s e-mail address must be stored in metadata to be displayed in the Manage subscribers list on the **Subscription and Notification** tab. |
| **Delete a report.**         | Click **Home**, and then click **Manage** (next to **My Content** or **Other Content**). |

**TIP** In general, data-related tasks are initiated from the leftmost panes, and presentation-related tasks are initiated from the rightmost pane.

---

### About the Availability of Actions

The following factors affect the availability of actions:

- Your capabilities (for example, if you do not have export capabilities, the export options in the explorer’s **File** menu are not available to you).

- Your location in SAS Visual Analytics. For example, some application features are available only if you are designing a report.

- The currently selected object (for example, list tables do not have ranges).

- Whether data has been defined (for example, you must add a data source before you can define filters).

- Whether a data item is already in use (for example, you cannot change a data item’s role while it is incorporated in a bar chart as a category).
## Data Sources

Each exploration can have only one data source.

Each report (and each section within a report) can have multiple data sources.

Data that is used for explorations and reports must be loaded into memory on the SAS LASR Analytic Server. In addition to loading SAS data sets, you can load other data that is accessible to a SAS/ACCESS engine and import local Excel or delimited (CSV) files.
**Anatomy of a Report**

A report’s content can include the following types of objects:

- Objects that display data or results, including tables, graphs, geo maps, gauges, and stored processes.

- Objects that provide static content, including images (for example, a logo) and text (for example, a link to a web page).

- Objects that enable viewers to interact with a report (these objects are called controls).

A report’s structure is provided by sections and containers:

- Sections separate content onto different tabs or pages. Designers and viewers can see the contents of only one section at a time.

- Vertical, horizontal, and stack containers group objects within a section. Containers can hold more content than what fits on the screen. A horizontal or vertical container has a scrollable space, and a stack container displays objects as if they were in a slide deck. Designers and viewers can use the scroll bar or control bar in the report to see additional content.

**Gallery**

This is an illustrated guide to displaying data and results. Many of the features are available in two contexts:

- as visualizations (the building blocks of explorations) in the explorer
as report objects (the building blocks of reports) in the designer and viewers. Any differences in availability are driven by the purpose of each interface. Explorations emphasize discovery. Reports and dashboards emphasize presentation.

**TIP** Use the following images for orientation. Actual appearance and functionality are affected by the underlying data, any styles that you apply, and the interface that you are using. (Some of the following images are from the explorer, others are from the designer).

**Table 4.1** Displaying Data and Results

<table>
<thead>
<tr>
<th>Origin</th>
<th>Type</th>
<th>Horsepower</th>
<th>MPG_Highway</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asia</td>
<td>Hybrid</td>
<td>93</td>
<td>51</td>
</tr>
<tr>
<td>USA</td>
<td>Wagon</td>
<td>130</td>
<td>33</td>
</tr>
<tr>
<td>Europe</td>
<td>Sedan</td>
<td>275</td>
<td>26</td>
</tr>
<tr>
<td>Europe</td>
<td>Sports</td>
<td>225</td>
<td>20</td>
</tr>
<tr>
<td>Asia</td>
<td>Sedan</td>
<td>138</td>
<td>34</td>
</tr>
<tr>
<td>Asia</td>
<td>SUV</td>
<td>240</td>
<td>21</td>
</tr>
<tr>
<td>USA</td>
<td>Sedan</td>
<td>185</td>
<td>26</td>
</tr>
<tr>
<td>USA</td>
<td>SUV</td>
<td>325</td>
<td>17</td>
</tr>
<tr>
<td>Europe</td>
<td>Sports</td>
<td>493</td>
<td>19</td>
</tr>
<tr>
<td>USA</td>
<td>Sedan</td>
<td>280</td>
<td>24</td>
</tr>
<tr>
<td>Asia</td>
<td>Sedan</td>
<td>138</td>
<td>30</td>
</tr>
<tr>
<td>Europe</td>
<td>Sedan</td>
<td>294</td>
<td>28</td>
</tr>
<tr>
<td>Europe</td>
<td>Sedan</td>
<td>247</td>
<td>20</td>
</tr>
<tr>
<td>USA</td>
<td>Sedan</td>
<td>103</td>
<td>34</td>
</tr>
</tbody>
</table>

A table (also known as a list table) is a two-dimensional representation of data. Values are arranged in unlabeled rows and labeled columns. A table cannot use a hierarchy.

In the designer, list tables contain aggregated data (unless the Show detail data property is selected). You can add sparklines to a column (if the data source contains a date data item). In the explorer, tables contain raw data.

**Availability:**

✔️ Supported in the explorer.
✔️ Supported in the designer and viewers.
A crosstab (also known as a crosstabulation table) shows an aggregate metric for the intersections of two or more categories. In a crosstab, categories are typically displayed in both the columns and the rows. Each cell value represents the aggregated measure from the intersection of the categories in the cell’s row and column. A crosstab uses less space than a traditional table and is easier to read because data is grouped both horizontally and vertically. A crosstab can use a hierarchy. Frequency is displayed when there are no measures in the crosstab.

**Availability:**
- ✔ Supported in the explorer.
- ✔ Supported in the designer and viewers.

**Bar Chart:**
A bar chart consists of vertical or horizontal bars that represent quantitative data. Use bar charts to compare data that is aggregated by the distinct values of a category.

You can apply grouping and create lattices.

**Availability:**
- ✔ Supported in the explorer.
- ✔ Supported in the designer and viewers.
A line chart shows the relationship of one variable to another, often as movements or trends in the data over a period of time. Line charts summarize source data, and typically are used to show how values change over time. You can apply grouping and create lattices.

In the explorer, line charts support time series. From a time series, you can generate a forecast analysis that enables you to predict future values for the series and visualize the probability range for those values.

**Availability:**

✅ Supported in the explorer.

✅ Supported in the designer and viewers.

A scatter plot is a two-dimensional plot that shows the joint variation of two data items. Each marker (represented by symbols such as dots, squares, or plus signs) represents an observation. The marker position indicates the value for each observation. Use a scatter plot to examine the relationship between numeric data items. You can apply grouping. (In the designer, grouping is called "color."

In the explorer, you can apply statistical analysis with correlation and fit lines. When you apply more than two measures to a scatter plot, a scatter plot matrix compares each pairing of measures.

**Availability:**

✅ Supported in the explorer.

✅ Supported in the designer and viewers.
A bubble plot displays the relationships among at least three measures. Two measures are represented by the plot axes, and the third measure is represented by the size of the plot markers. Each bubble represents an observation. A bubble plot is useful for data sets with dozens to hundreds of values. You can apply grouping and create lattices. You can use color to represent an additional measure and animate the bubbles to display changes in the data over time.

**Availability:**

- ✔ Supported in the explorer.
- ✔ Supported in the designer and viewers.

---

A geo bubble map is a bubble plot that is overlaid on a geographic map. Each bubble is located at a geographic location or at the center of a geographical region. A geo bubble map requires a data item that contains geographical information and is assigned to a geography role.

**Availability:**

- ✔ Supported in the explorer (in a geo map visualization, click 🌐, and then select Map Style 🗺️ Bubbles).
- ✔ Supported in the designer and viewers.
A geo coordinate map is a simple scatter plot that is overlaid on a geographic map. Each point is located at a geographic location or at the center of a geographical region. A geo coordinate map requires a data item that contains geographical information and is assigned to a geography role.

**Availability:**

- ✔ Supported in the explorer (in a geo map visualization, click ➴, and then select Map Style ➴ Coordinates).
- ✔ Supported in the designer and viewers.

A geo region map (also known as a choropleth map) is a two-dimensional map that uses colors to represent different categories or levels of magnitude. You can fill geographical boundaries (for example, a country or a state) on a map with color, based on measure values that are aggregated to the level defined by a geographical boundary. A geo region map requires a data item that contains geographical information and is assigned to a geography role.

**Availability:**

- ✔ Supported in the explorer (in a geo map visualization, click ➴, and then select Map Style ➴ Regions).
- ✔ Supported in the designer and viewers.
A histogram displays the distribution of values for a single measure.

In the explorer, you can select the bar orientation. You can select whether the values are displayed as a percentage or as a count.

To add a histogram to a report, create it in the explorer, and export it as a report object.

**Availability:**

✅ Supported in the explorer.

☐ Limited support in the designer and viewers.

---

A box plot displays the distribution of values for a single measure using a box and whiskers. The size and location of the box indicate the range of values that are between the 25th and 75th percentile. Additional statistical information is represented by other visual features.

In the explorer, you can create lattices and specify whether the average (mean) value and outliers are displayed for each box.

To add a box plot to a report, create it in the explorer, and export it as a report object.

**Availability:**

✅ Supported in the explorer.

☐ Limited support in the designer and viewers.
A heat map displays the distribution of values for two data items using a grid of colored cells. If you do not assign a measure to the color data role, then a cell’s color represents the frequency of each intersection of values. If you assign a measure to the color data role, then a cell’s color represents the measure value of each intersection of values.

To add a heat map to a report, create it in the explorer, and export it as a report object.

**Availability:**

- ✔️ Supported in the explorer.
- ✚ Limited support in the designer and viewers.

A treemap displays your data as a set of rectangles (called tiles). Each tile represents a category or a hierarchy node. The color of each tile represents the value of the first measure. The size of each tile represents the value of the second measure. For example, a sales data treemap might have tile sizes that represent the number of orders and tile colors that are derived from color gradients that represent sales.

**Availability:**

- ✔️ Supported in the explorer.
- ✔️ Supported in the designer and viewers.
A correlation matrix displays the degree of correlation between measures as a series of colored rectangles. The color of each rectangle indicates the strength of the correlation.

To add a correlation matrix to a report, create it in the explorer, and export it as a report object.

**Availability:**

✅ Supported in the explorer.

 DISCLAIMER: Limited support in the designer and viewers.

---

A decision tree displays a series of nodes as a tree, where the top node is the target data item and each branch represents a split in the values of a predictor data item. A split enables you to see which value of the predictor data item corresponds to a different distribution of the value in the target data item.

**Availability:**

✅ Supported in the explorer.

 DISCLAIMER: Not supported in the designer or viewers.
A network diagram displays a series of linked nodes. A network diagram displays the relationships between the values of categories or hierarchy levels. You can indicate the values of measures through the sizes and colors of the nodes and the node links.

**Availability:**

- ✔ Supported in the explorer.
- □ Not supported in the designer or viewers.

A word cloud displays a set of words from a character data item. Depending on the type of word cloud and your data roles, the size of each word in the cloud can indicate the relevance of the word to a topic, the frequency of the word in a category, or the value of a measure. You can use text analytics in a word cloud to identify topics and terms that appear together in your data.

**Availability:**

- ✔ Supported in the explorer.
- □ Not supported in the designer or viewers.
A targeted bar chart is a bar chart that has pointers to target values. In this example, the pointers appear above each bar.

**Availability:**

- Not supported in the explorer.
- ✅ Supported in the designer and viewers.

A waterfall chart (also known as a progressive bar chart) shows how the initial value of a measure increases or decreases during a series of operations or transactions. The first bar begins at the initial value, and each subsequent bar begins where the previous bar ends. The length and direction of a bar indicate the magnitude and type (positive or negative, for example) of the operation or transaction. The resulting chart is a stepped cascade that shows how the operations or transactions lead to the final value of the measure.

**Availability:**

- Not supported in the explorer.
- ✅ Supported in the designer and viewers.

A pie chart is a circular chart that is divided into slices by radial lines. Each slice represents the relative contribution of each part to the whole.

**Availability:**

- Not supported in the explorer.
- ✅ Supported in the designer and viewers.
A time series plot shows an ordered sequence of values that are observed at equally spaced time intervals. A time series plot requires a date or date time category data item that is continuous.

**Availability:**
- ✓ Supported in the explorer as a line chart.
- ✓ Supported in the designer and viewers.

A dual axis bar chart is a variation of the bar chart that has two measures. A measure is on each axis.

**Availability:**
- ○ Not supported in the explorer.
- ✓ Supported in the designer and viewers.

A dual axis line chart is a variation of the line chart that has two measures. A measure is on each axis.

**Availability:**
- ○ Not supported in the explorer.
- ✓ Supported in the designer and viewers.
A dual axis bar-line chart is a variation of the bar chart that has two measures. A measure is on each axis, and the bar chart is overlaid by a line chart.

**Availability:**
- Not supported in the explorer.
- Supported in the designer and viewers.

A dual axis time series plot is a variation of the time series plot that has two measures. A measure is on each axis.

**Availability:**
- Not supported in the explorer.
- Supported in the designer and viewers.

A bullet gauge is a dashboard indicator (also known as a key performance indicator (KPI) chart) that compares an actual value to a target value in intervals. This example displays three bullet gauges. The actual value is indicated by an inset bar.

**Availability:**
- Not supported in the explorer.
- Supported in the designer and viewers.
A slider gauge is a dashboard indicator (also known as a KPI chart) that compares an actual value to a target value in intervals. This example displays three slider gauges. The actual value is indicated by an arrow.

**Availability:**

- Not supported in the explorer.
- ✔ Supported in the designer and viewers.

A thermometer gauge is a dashboard indicator (also known as a KPI chart) that compares an actual value to a target value in intervals. The actual value is indicated by a bar.

**Availability:**

- Not supported in the explorer.
- ✔ Supported in the designer and viewers.

A dial gauge is an arc-shaped dashboard indicator (also known as a KPI chart) that compares an actual value to a target value and compares them in intervals. The actual value is indicated by an arrow that points outward from the inner circle.

**Availability:**

- Not supported in the explorer.
- ✔ Supported in the designer and viewers.

A speedometer gauge is a circular dashboard indicator (also known as a KPI chart) that compares an actual value to a target value and compares them in intervals. The actual value is indicated by the larger pointer.

**Availability:**

- Not supported in the explorer.
- ✔ Supported in the designer and viewers.
The Home Page

1. The application bar enables you to return to the home page and to access other parts of SAS Visual Analytics and other SAS applications that integrate with the home page.

2. The menu bar offers common tasks and search functionality.

3. The Create Content area has icons for creating new explorations, reports, and data queries.

4. The My Content area provides several ways to navigate to certain types of content.
5 The **Other Content** area displays predefined lists of content.

6 The **Common Actions** section is an alternate initiation point for certain actions.

7 The **Links** section lists an introductory video and any pages that you have bookmarked.

8 The **SAS Resources** section has links to the SAS website and social media.
1. The application bar enables you to return to the home page and to access other parts of SAS Visual Analytics and other SAS applications that integrate with the home page.

2. The menu bar offers common tasks, such as creating a new exploration.

3. The toolbar enables you to manage your explorations and visualizations.

4. The data pane enables you to manage the data that is used in your visualizations.

5. The data properties table enables you to set data item properties.

6. The workspace displays one or more visualizations.

7. The right pane’s tabs enable you to set properties and data roles, subset data, and use comments.

8. The dock contains any minimized visualizations.
1. The application bar enables you to return to the home page and to access other parts of SAS Visual Analytics and other SAS applications that integrate with the home page.

2. The menu bar offers common tasks for the current report or section.

3. The toolbar enables you to manage your reports and expand the workspace.
4 The tabs in the left pane enable you to work with new report objects, data, imported report objects, and shared display rules.

5 The canvas is the workspace for building a report. The appearance of the canvas is affected by the report theme.

A report can have multiple sections, which can each be accessed by using the tabs at the top of the canvas. You can change the report view by clicking the icons at the top of the canvas.

There is an area at the top of the canvas where you can drop filter controls and then assign categories to create section prompts.

Above the canvas, there is an **Auto-update** check box. You can clear this check box so that you can design your report without waiting for a query to finish.

6 The tabs in the right pane enable you to work with details about a report and its report objects.
The Viewers

Here is an example of a report in the web viewer:

![Graphical representation of product line profit](image)
The mobile viewers are native to each device. For example, here is a screen capture from the SAS Mobile BI app for iPad:

![Screen capture from SAS Mobile BI app for iPad](image)

### State and Industry Risk Exposure

<table>
<thead>
<tr>
<th>Industry</th>
<th>Returns</th>
<th>Exposure</th>
<th>Capital Allocated</th>
<th>Capital Used</th>
<th>RAROC</th>
<th>Return Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total</td>
<td>$2,592,676,997</td>
<td>$29,135,911,918</td>
<td>$6,171,013,869</td>
<td>$5,825,646,737</td>
<td>383.41%</td>
<td>1,190,627.99%</td>
</tr>
<tr>
<td>CA</td>
<td>$578,360,619</td>
<td>$6,275,038,057</td>
<td>$1,137,058,195</td>
<td>$1,073,887,108</td>
<td>93.38%</td>
<td>147,629.21%</td>
</tr>
<tr>
<td>Agriculture</td>
<td>$47,877,717</td>
<td>$648,798,831</td>
<td>$104,603,890</td>
<td>$99,686,363</td>
<td>3.23%</td>
<td>2,358.80%</td>
</tr>
<tr>
<td>Construction</td>
<td>$51,166,036</td>
<td>$642,897,565</td>
<td>$101,076,737</td>
<td>$95,340,831</td>
<td>3.25%</td>
<td>2,431.03%</td>
</tr>
<tr>
<td>Energy</td>
<td>$50,898,310</td>
<td>$734,290,749</td>
<td>$170,511,277</td>
<td>$154,026,189</td>
<td>50.62%</td>
<td>32,596.80%</td>
</tr>
<tr>
<td>Finance Insurance</td>
<td>$89,429,779</td>
<td>$629,570,170</td>
<td>$115,447,259</td>
<td>$113,183,588</td>
<td>32.98%</td>
<td>17,186.40%</td>
</tr>
<tr>
<td>Manufacturing</td>
<td>$64,711,047</td>
<td>$707,413,803</td>
<td>$129,988,063</td>
<td>$124,159,665</td>
<td>3.27%</td>
<td>2,413.27%</td>
</tr>
<tr>
<td>Mining</td>
<td>$33,726,202</td>
<td>$366,140,336</td>
<td>$63,774,577</td>
<td>$60,307,381</td>
<td>2.67%</td>
<td>2,006.45%</td>
</tr>
<tr>
<td>Real Estate Commercial</td>
<td>$132,138,686</td>
<td>$1,346,052,439</td>
<td>$226,055,704</td>
<td>$210,526,622</td>
<td>3.20%</td>
<td>2,284.95%</td>
</tr>
<tr>
<td>Retail Lending</td>
<td>$54,315,170</td>
<td>$628,230,433</td>
<td>$127,463,541</td>
<td>$122,813,052</td>
<td>-9.06%</td>
<td>83,820.46%</td>
</tr>
</tbody>
</table>

### Where to Find Additional Documentation

The most current technical resources for SAS Visual Analytics are available on the [SAS support site](https://support.sas.com). Your experience with SAS software should be as smooth as possible. Please submit your feedback.